Sign in   |  Join   |  Help

Timeouts and a new way

rated by 0 users
This post has 48 Replies | 2 Followers

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member
Søren Mexico Posted: Wed, Jun 27 2012 12:40 AM

As there are to many timeouts when posting, specially long threads, in the future I will post on another forum and post a link here, if possible.

Collecting Vintage B&O is not a hobby, its a lifestyle.

Dillen
Top 10 Contributor
Copenhagen / Denmark
Posts 10,989
OFFLINE
Founder
Moderator
Dillen replied on Wed, Jun 27 2012 5:52 PM

I'm awfully sad to see the way things are going here.
However, I can't say that I don't understand your decision and I will follow your thread there with interest.

Martin

Edit: This post, ironically, only took two attempts getting in.

Peter
Top 10 Contributor
Earsdon
Posts 11,910
OFFLINE
Founder
Moderator
Peter replied on Wed, Jun 27 2012 6:08 PM

What browsers are you using? I am having almost no problems now - I get the odd problem once in a while but nothing like it used to be.

Peter

Dillen
Top 10 Contributor
Copenhagen / Denmark
Posts 10,989
OFFLINE
Founder
Moderator
Dillen replied on Wed, Jun 27 2012 6:29 PM

Glad to hear that you can post, Peter.
I can hardly move around the forum anylonger. Worst ever.
For me, it doesn't seem to be related to the browser. IE6, IE8 and Chrome all fails.
IE6 on an old WinXP may be the slightly better conbination of the bunch if any  Geeked so I'm mainly using that.

Martin

linder
Top 100 Contributor
United States
Posts 983
OFFLINE
Founder
linder replied on Wed, Jun 27 2012 7:04 PM
I am using the iPhone app and don't seem to have a problem.
Peter
Top 10 Contributor
Earsdon
Posts 11,910
OFFLINE
Founder
Moderator
Peter replied on Wed, Jun 27 2012 7:33 PM

I use Firefox at home and IE6 at work - both seem ok.

Peter

joeyboygolf
Top 25 Contributor
Ely, Cambridgeshire, UK
Posts 4,157
OFFLINE
Bronze Member

I use IE9 and seem to get problems about 50% of the time, mainly timeouts.

I keep my posts short and to the point (some would say abrupt!) and I only try to post once. I can't be arsed to keep typing the same answer or cutting and pasting from Word!

Regards Graham

Evan
Top 25 Contributor
Germany
Posts 3,582
OFFLINE
Gold Member
Evan replied on Wed, Jun 27 2012 7:51 PM

Chrome at home and Chrome at work with great results.

Beo4 'til I die!

BeoHut
Top 150 Contributor
Posts 475
OFFLINE
Bronze Member
BeoHut replied on Wed, Jun 27 2012 8:08 PM
Mostly I use the app for my iPad. Posting is not reliable. Therefore I select the complete text, copy it, and then post it. Just to make sure not the type the post again and again.

Posting with Chrome and IE8 on a pc/laptop seems to go better.

I also have timeout-errors while trying to read posts on my iPhone and iPad. Probably the apps are not stable.

This evening it happened many times again on my iPad.

Edit: tried to react onna post, but no postings are sent with my iPad. Tried more than 10 times, without results. Very frustrating . . .

Seanie_230
Top 50 Contributor
UK
Posts 1,974
OFFLINE
Bronze Member

Hay all I have no problem with IE or Firefox.

When using the iPad I tend to get a network timeout message frequently but all other Internet activity works.

BLGW - Rekindling the love of ML

BeoHut
Top 150 Contributor
Posts 475
OFFLINE
Bronze Member
BeoHut replied on Wed, Jun 27 2012 8:54 PM

 

It seems the i-apps give more timeouts than normal browsers on a pc/laptop/netbook . . .

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

I use firefox, short messages, only timeouts 1 out of 10, long threads with photo, my browser saves and give me a change to resend, but long threads with photos I nearly allways get 2-3, sometimes more, timeouts before the post goes in. I have no such problems on any other forum, and lately I tried a few.

Well, On another forum I will post my thread and link to them from here, but thats not the solution, I want this forum to be the best, the fastest and most interesting Beoforum, like it was before, but apparently the forum owner, do not want that, or the new server and the software engineer cant handle it.

I used to check this forum, and have discussions, make threads, post photos and enjoy. Now it is like this, I check the forum, are eny post from any good fiends there, or is there a post where I can help, the good friend post are a lot fewer, the ones where I can help, I ignore in the hope that someone else do it.

Collecting Vintage B&O is not a hobby, its a lifestyle.

stefan
Top 50 Contributor
200 miles from Struer
Posts 2,748
OFFLINE
Founder
stefan replied on Thu, Jun 28 2012 12:45 PM

I absolutely agree with Søren !! This forum is a disaster  !!!

I`m posting fewer since the new forum, because this forum simply doesn`t work - hundreds of timeouts, server disconnections - you can see many, many double posts since the new forum is active, why is that?

I can`t believe, that the Beoworld owners just ignore the problems and say everything is working correctly.

I had to write a lot of posts twice or three times. I usually copied my text before (trying) posting...

I`m active in 4-5 different forums, and this is the only one with such problems.

Very sorry to say that, but that`s no fun anymore.......

@Søren: Which forum do you want to use? Beoforum.dk ?

Stefan

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

stefan:
@Søren: Which forum do you want to use? Beoforum.dk ?

Stefan, I'm on Beoforum DK, its nearly dead but we can change that,

I do not want to leave Beoworld, there are to many good guys here, and I'm sure Lee is working on something, but maybe he has some problems we don't know about.

 

Collecting Vintage B&O is not a hobby, its a lifestyle.

stefan
Top 50 Contributor
200 miles from Struer
Posts 2,748
OFFLINE
Founder
stefan replied on Thu, Jun 28 2012 2:14 PM

Tak for dit svar.

But Beoforum dk is danish, and there are only a few people in the world, that can speak this extraordinary language :)))

Some people in Mexico and some people in Danmark. So maybe an international /General) section will be useful.

I`m wondering since weeks why the problems are ignored, but maybe you are right and there are reasons for that we can`t know about....

med venlig hilsen

Stefan

elephant
Top 10 Contributor
AU
Posts 8,218
OFFLINE
Founder
elephant replied on Fri, Jun 29 2012 9:55 AM

Søren Mexico:

stefan:
@Søren: Which forum do you want to use? Beoforum.dk ?

Stefan, I'm on Beoforum DK, its nearly dead but we can change that,

I do not want to leave Beoworld, there are to many good guys here, and I'm sure Lee is working on something, but maybe he has some problems we don't know about.

 

when I experience time outs it seems to be a certain times of the day ... or night ... and so I have put the potential cause down to some one running back-ups or back ground utilities or doing maintenance

But I will start keeping a register of problems ... right now (6:30PM AEST, 9:30AM GMT) I am not having any problems (but I rarely post pictures except singletons, since I find the process of uploading a batch and then using hyperlinks rather annoying)

 

AND I have just had to *double* post this one !!

BeoNut since '75

Peter
Top 10 Contributor
Earsdon
Posts 11,910
OFFLINE
Founder
Moderator
Peter replied on Fri, Jun 29 2012 10:28 AM

We are, obviously , very aware of this problem. It is very disappointing, as Lee has invested a large amount of money into the setting up of a dedicated server and the most up to date software so that we avoided any future down time etc. The fact that things are now much worse is a huge blow. Keith is away at present but this will get sorted - it would be nice to think this can be done without the disruption of the last change. Please be patient - I do know how frustrating this is from personal experience.

Peter

Ricardo
Top 200 Contributor
Moonbase 5
Posts 418
OFFLINE
Bronze Member
Ricardo replied on Fri, Jun 29 2012 11:28 AM

Happens to me sometimes I would guess 1 in every 5 or so or the server simply disconnects and I have a low post count.

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

Until the forum gets useable for easier long thread post, photo and file admin. I do as follows.

Photos: in your camera, select capture size to around 640 x 480 pix. or edit your photos to this size in an editor, I use Photoscape, its free and fast to work with.

Upload your photos to a server, I use Photobucket, its free.

Look for another forum to make and post your thread, I use Beoforum,dk, make thread and post it, open thread copy all text and pics.

In beoworld, open new thread or answer pane, enter in write pane, and paste.

I made this one like that, no problems

Have fun

Collecting Vintage B&O is not a hobby, its a lifestyle.

elephant
Top 10 Contributor
AU
Posts 8,218
OFFLINE
Founder
elephant replied on Sat, Jun 30 2012 11:48 PM

Søren Mexico:
I made this one like that, no problems

I saw the Beovox thread - nice work - don;t know where you find the energy !

strangely during tonight;s prize draw the system was performing .... BUT ... we got through the whole draw in only two pages and for most of the time it was just Botty and Foxtrot keeping themselves company ... so maybe people were having problems, or like me were caught unawares by the end of the month !

AND THEN ... when I first posted this I got the dropped connection others have complained about

BeoNut since '75

moxxey
Top 25 Contributor
South West, UK
Posts 4,830
OFFLINE
Bronze Member
moxxey replied on Mon, Jul 2 2012 3:54 PM

I'll add my reply that I'm now suffering from board timeouts. Sometimes I get them when clicking on a discussion - I get a server warning. However, I also get them when posting. Often it will timeout. Luckily you can go back to the previous page and re-submit, but it is frustrating.

vikinger
Top 25 Contributor
Vestri Kirkjubyr, UK
Posts 5,354
OFFLINE
Silver Member
vikinger replied on Tue, Jul 3 2012 11:47 PM

I use a mixture of iPad submissions (via 3G) using Safari and iMac with Firefox via broadband.

Timeouts and error messages are now getting a bit like the previous forum set-up where problems were linked to having high post counts. 

Graham

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

Had some timeouts this morning, mextime.

But later today I posted 2 pics from Photobucket, in a small replay and no problems.

So upload your pics to a server. When posting here, choose URL, copy link to pic, paste to URL, and continue reply and post more pics. fasterBig Smile

Collecting Vintage B&O is not a hobby, its a lifestyle.

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

Had 3 time outs to the server, posting simple answers, today 05.07.12 at 01:47 p.m. mex time

Collecting Vintage B&O is not a hobby, its a lifestyle.

Ƨcɑɽɑɱɑnɡɑ
Top 10 Contributor
Khao Phing Kan
Posts 6,662
OFFLINE
Bronze Member

My experience has been hit or miss.

I, frankly, am just not here that much anymore. Crying

Nothing specifically to do with all of this -just been busy with the kids, other hobbies, and surprisingly for me: a lot of travel!

Søren, hang in there.

  • One B&o bottle opener
  • One fancy gun
Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

Today 07.07.12 08:30 to 09:20, connection with the server reset, some 7 times for 3 posts

Collecting Vintage B&O is not a hobby, its a lifestyle.

joeyboygolf
Top 25 Contributor
Ely, Cambridgeshire, UK
Posts 4,157
OFFLINE
Bronze Member

I had problems posting this morning beteween 0600 and 0800 ish UK time

Then suddenly everything started working at lightning speed..........what changed?????

Regards Graham

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

joeyboygolf:

I had problems posting this morning beteween 0600 and 0800 ish UK time

Then suddenly everything started working at lightning speed..........what changed?????

Keith is working on it, thats why I keep posting, to keep him on track and stressedDevil

 

Collecting Vintage B&O is not a hobby, its a lifestyle.

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

Yesterday and this morning, multiple connection reset, but had problems with other sites, slow loading, as well, so some of it may be my own ISP.

Collecting Vintage B&O is not a hobby, its a lifestyle.

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

Went to this thread 12:01, got server time out 12:02:30, retry and 12:07 still not fully loaded, picked answer and this pane came fast, but not as fast as normal.

before that I went here, went around in the different forums and it all came very fast, also long threads.

I think today is the worst I ever had here.

Edit: the above took more than 2 min. to load

Collecting Vintage B&O is not a hobby, its a lifestyle.

Leslie
Top 25 Contributor
the Netherlands City
Posts 5,423
OFFLINE
Silver Member
Leslie replied on Sun, Jul 8 2012 9:10 PM

Disaster! Took me half an hour to load some pictures and to place a thread and guess what message I (always) get, "diagnose connection problems"! Result, start all over again... thread gone!Super Angry Angry

Brengen & Ophalen

elephant
Top 10 Contributor
AU
Posts 8,218
OFFLINE
Founder

Loaded/created a big thread last night - had lots of pregnant pauses in both the thread and also the album section when I started using it, but nothing as bad as losing a whole post.

Several times (>10) I would have escaped the "taking a long time" and clicked the load/post again and had it finnish more quickly.

I think I only once got a Safari page saying connection was lost, but I was able to go back in the browser and recover the text for reposting.

All in all loading some 45 images and creating some 25 posts too over 3 hours - say 11am GMT to 2pm GMT.

 

But then at 6:30pm GMT I encountered all sorts of problems just browsing the forum including not being able to get the "Active Threads" page to load - so eventually I gave up.  

 

Now at 9:30pm GMT it is OK <= but took 5+ seconds to load this post.

 

And edit was almost instantaneous !

BeoNut since '75

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

I think Keith was working on something, now it seams to work, somehow

EDIT OH no: 5 time connection lost , resend, I hate this

Collecting Vintage B&O is not a hobby, its a lifestyle.

Flappo
Top 100 Contributor
Posts 850
OFFLINE
Bronze Member
Flappo replied on Mon, Jul 9 2012 8:14 AM

I don't post much anymore - not because of the board , because of B&O becoming dare I say it BORING. If the V1 is the best they can come up with , they can keep it . I'm saving up for a 55" LG OLED thx very much.

See ya.

9 LEE
Top 10 Contributor
Eastbourne, UK
Posts 7,059
OFFLINE
Founder
Moderator
9 LEE replied on Mon, Jul 9 2012 9:33 AM

A very quick reply - and one i put on another thread..

When Keith gets back from the USA, we are going to have a meeting and get to the bottom of this.  Some people it affects, some people it doesn't.  Personally, the forums for me are lightning fast and image uploads are just as rapid - and i haven't had a timeout for months.

However, there's clearly an issue we need to get to the bottom of - and if that means another server change, another new forum - whatever, then for the good of the forum, it will be done.

You are not being ignored!  Please, be patient for a couple of weeks, then I'll inform you all the way once we get rolling with fixing it.

Lee

elephant
Top 10 Contributor
AU
Posts 8,218
OFFLINE
Founder

9 LEE:

A very quick reply - and one i put on another thread..

When Keith gets back from the USA, we are going to have a meeting and get to the bottom of this.  Some people it affects, some people it doesn't.  Personally, the forums for me are lightning fast and image uploads are just as rapid - and i haven't had a timeout for months.

However, there's clearly an issue we need to get to the bottom of - and if that means another server change, another new forum - whatever, then for the good of the forum, it will be done.

You are not being ignored!  Please, be patient for a couple of weeks, then I'll inform you all the way once we get rolling with fixing it.

Lee

Thanks Lee for the update.

No one doubts your commitment - nor Keith's.

I think what we are trying to do with this thread in particular is collect a set of data (times, locations, actions) to help Keith diagnose what is going wrong.

I have had my son who has built web sites take a look at it from this end - he has found that the HTML payload is a little heavier than it needs to be, but not enough to make it a significant problem.

My own working hypothesis is that is may be related to bandwidth within the hosting servers.

Tonight I got the attached error message - which was my "bad" because it turned out I was trying to upload a PNG file - which it turns out is some 5X bigger than its corresponding JPG.  Once you get too many of this sort of thing flying around inside the server I think you might start to get timeouts.

Hope this all helps ........................

 


BeoNut since '75

elephant
Top 10 Contributor
AU
Posts 8,218
OFFLINE
Founder
elephant replied on Mon, Jul 9 2012 11:06 AM

9 LEE:

A very quick reply - and one i put on another thread..

When Keith gets back from the USA, we are going to have a meeting and get to the bottom of this.  Some people it affects, some people it doesn't.  Personally, the forums for me are lightning fast and image uploads are just as rapid - and i haven't had a timeout for months.

However, there's clearly an issue we need to get to the bottom of - and if that means another server change, another new forum - whatever, then for the good of the forum, it will be done.

You are not being ignored!  Please, be patient for a couple of weeks, then I'll inform you all the way once we get rolling with fixing it.

Lee

Thanks Lee for the update.

No one doubts your commitment - nor Keith's.

I think what we are trying to do with this thread in particular is collect a set of data (times, locations, actions) to help Keith diagnose what is going wrong.

I have had my son who has built web sites take a look at it from this end - he has found that the HTML payload is a little heavier than it needs to be, but not enough to make it a significant problem.

My own working hypothesis is that is may be related to bandwidth within the hosting servers.

Tonight I got new error message - which was my "bad" because it turned out I was trying to upload a PNG file - which it turns out is some 5X bigger than its corresponding JPG.  Once you get too many of this sort of thing flying around inside the server I think you might start to get timeouts.

Hope this all helps ........................

 

BeoNut since '75

joeyboygolf
Top 25 Contributor
Ely, Cambridgeshire, UK
Posts 4,157
OFFLINE
Bronze Member

Leslie:

Disaster! Took me half an hour to load some pictures and to place a thread and guess what message I (always) get, "diagnose connection problems"! Result, start all over again... thread gone!Super Angry Angry

That's the one that I get mostly.

Regards Graham

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

Please keep them coming, maybe it can help Keith to analyze and find the problem, 

I had problems the whole weekend, every second post was a timeout or connection lost.

Collecting Vintage B&O is not a hobby, its a lifestyle.

Michael
Top 50 Contributor
Sweden
Posts 2,114
OFFLINE
Bronze Member
Michael replied on Mon, Jul 9 2012 2:58 PM

It is often problems with timeouts but not always. I suppose the page is hosted on a server that has other pages also and that the demand on the server is different from time to time. I get timeouts and long messages are lost when I try to answer from the iOS-app because it doesnt cache them. 

I can copy before but i often forget. It is unusual for pages to be so unreliable in 2012. The hosting is unacceptable and I suggest a move to a new server. Since a few of us pay for membership I think there would be money to pay for a dedicated hosting with guaranteed bandwidth and performance. Not to expensive today. 

It might also be the platform that is the issue. What forum platform are beoworld running on?  

Page 1 of 2 (49 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL