Sign in   |  Join   |  Help

Missing post.

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 0 Followers

Alen
Top 500 Contributor
Ljubljana Slovenia
86 Posts
OFFLINE
Bronze Member
Alen posted on Wed, Nov 18 2015 8:50 AM

My post here is gone.

Without warning and without explanation!

Please tell me why?

Is the problem my signature?

These are not my words!

Thanks in advance.

BS A1 2nd gen, BS 1, Beo 1, BL 2, BeoCom 2, 2x LC 2, Form 2, BS 2, Beosound 2, Beplay M3, 2x BS 3, BS 4, 2x Beo 4, BS 5 + CD rip, BM 5, BL 5, BL 6000, Beo 6, BS 6, H6, BL 8000, 2x A8, BV 8-40, H9, 3x A9 Keyring, BL 12 - 3, Serenata, BeoTime, BeoTalk 400, B&O Bottle Opener, BV Eclipse 55  My LEGO 

All Replies

vikinger
Top 25 Contributor
Vestri Kirkjubyr, UK
5,422 Posts
OFFLINE
Bronze Member
vikinger replied on Sun, Nov 22 2015 10:15 PM

Anyone else noticed that posts and threads can drop out of the forum listings altogether...... Often only traceable through your own 'recent activity' list.

 

Graham

Dillen
Top 10 Contributor
Copenhagen / Denmark
13,152 Posts
OFFLINE
Founder
Moderator
Dillen replied on Mon, Nov 23 2015 6:38 AM

Which thread are we talking about ?

Martin

vikinger
Top 25 Contributor
Vestri Kirkjubyr, UK
5,422 Posts
OFFLINE
Bronze Member
vikinger replied on Mon, Nov 23 2015 10:07 AM

Hi Martin,

I have to confess that I have no idea about which post the original post in this thread refers to, although there is a resource not found OP item in the Beolab90 thread from the previous day.

With threads it does seem that once a thread is locked for whatever purpose it does disappear from the active forum list and as far as I can tell can no longer be traced through a search either. However, if you happen to have contributed to a locked thread you can still find it by following your own recent postings list. 

Graham

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL