Sign in   |  Join   |  Help

BeoPlay V1 werkt niet meer na software-update

rated by 0 users
Answered (Verified) This post has 1 verified answer | 4 Replies | 1 Follower

RHornman
Not Ranked
11 Posts
OFFLINE
Bronze Member
RHornman posted on Sun, Aug 16 2015 4:13 PM

Beste forumleden,

Sinds gisteren zit ik met een vervelend probleem. Aangezien mijn V1 geen software-update wilde installeren via een bedrade of draadloze internetverbinding (gaf telkens de foutmelding: "netwerkstoring bij downloaden") heb ik gekozen voor installeren van een update via USB-stick. De procedure leek goed te verlopen; de update werd herkend; de installatie startte en rode balk liep netjes naar het einde. Na afloop leek de tv opnieuw op te starten, maar er verscheen alleen BANG & OLUFSEN in de rechter benedenhoek. 

Zodra ik de tv uitschakel blijft de power LED groen knipperen en dat gebeurt ook na het apparaat een tijd van de netspanning losgekoppeld te hebben. Verder reageert de V1 alleen op het commando om in te schakelen, maar verder op helemaal niets.

Iemand een idee wat er aan de hand kan zijn, of wellicht een idee hoe je een V1 een harde reset kunt geven?

Op dit moment heb ik, behalve een flinke frustratie, helemaal niets....
Bij voorbaat dank voor iedere hulp.

Ruud Hornman 

Answered (Verified) Verified Answer

RHornman
Not Ranked
11 Posts
OFFLINE
Bronze Member
Verified by RHornman

Beste forumleden, het probleem is inmiddels weer opgelost. 

Wat bleek het geval? Een software-update met de laatste versie software op een wat oudere Beoplay V1 blijkt niet te mogen. Dit is bekend bij B&O, dus vreemd dat daar nergens voor wordt gewaarschuwd, of liever nog dat het niet onmogelijk wordt gemaakt. De software-update verknoeit iets op het mainboard op een dusdanige manier dat zelfs met een aangesloten laptop geen recovery meer mogelijk is!! De dealer heeft inmiddels het totale mainboard vervangen en hiermee is natuurlijk het probleem opgelost.

Gelukkig viel dit nog net binnen 36 maanden garantie, maar het had geen maand later moeten gebeuren.

Waarschuwing dus voor alle V1-eigenaren: kijk uit met software-updates.

Ruud

All Replies

Laurent1602
Not Ranked
Belgium
39 Posts
OFFLINE
Bronze Member

Geen idee wat de oplossing is, maar je bent duidelijk niet de enige met dit probleem:

BeoPlay V1 'dead' after software update

Als je deze thread in het oog houdt raakt het wel opgelost denk ik!

1983beo
Top 500 Contributor
127 Posts
OFFLINE
Bronze Member
Ik zou even contact opnemen met de dealer.
elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder
Deleted - duplicate of the 1st reply.

BeoNut since '75

RHornman
Not Ranked
11 Posts
OFFLINE
Bronze Member
Verified by RHornman

Beste forumleden, het probleem is inmiddels weer opgelost. 

Wat bleek het geval? Een software-update met de laatste versie software op een wat oudere Beoplay V1 blijkt niet te mogen. Dit is bekend bij B&O, dus vreemd dat daar nergens voor wordt gewaarschuwd, of liever nog dat het niet onmogelijk wordt gemaakt. De software-update verknoeit iets op het mainboard op een dusdanige manier dat zelfs met een aangesloten laptop geen recovery meer mogelijk is!! De dealer heeft inmiddels het totale mainboard vervangen en hiermee is natuurlijk het probleem opgelost.

Gelukkig viel dit nog net binnen 36 maanden garantie, maar het had geen maand later moeten gebeuren.

Waarschuwing dus voor alle V1-eigenaren: kijk uit met software-updates.

Ruud

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL