Sign in   |  Join   |  Help

High resolution artwork is not recognized if it is stored in NAS

rated by 0 users
Answered (Verified) This post has 1 verified answer | 5 Replies | 1 Follower

Strauss Sun
Not Ranked
USA
30 Posts
OFFLINE
Bronze Member
Strauss Sun posted on Tue, May 19 2015 4:22 PM

Hi all,

I happened to find the weird thing related to artowrk.

I have a Synology NAS and it works fine with my Beosound 5 Encore.  I ripped my CDs into AIFF file and embedded the high resolution artwork. 

It is very weird that if I store the file in USB ,  the artwork showed very nicely on the BS5E ( high resolution) but if I store the same AIFF file in NAS,  the artwork became very poor quality.

Has anyone ever experienced the same ?  And how to fix it ?

Thanks !

 

Answered (Verified) Verified Answer

mbee
Top 75 Contributor
Paris, France
1,825 Posts
OFFLINE
Bronze Member
Answered (Verified) mbee replied on Wed, May 20 2015 9:45 PM
Verified by Strauss Sun

The solution is simple, but can be long to find In the thousands of parameters of the Synology : 

Open media server

click the DMA compatibility tab

at the bottom, click on Device list

find your Encore (you must know it's IP address, I hope it's fixed...

instead of Default Profile, choose Default profile with Original covers

save

its done

All Replies

Barry Santini
Top 150 Contributor
New York
541 Posts
OFFLINE
Bronze Member
Use MediaMonkey to analyze ALL the artwork embedded. No doubt some low-res artwork will reveal itself to be resident. Another possibility is that your player may not read hi res artwork, depending on file size

B
beopiranha
Top 500 Contributor
Germany
125 Posts
OFFLINE
Bronze Member
there must be a scaler file under cgi-bin which is called jpeg-scale.desc (or something similar)
you must copy this file and past it under different folder.
Via Notepad++ you can open this file and modifiy the line to  exec: cgi-jpegscale $infile $outfile 500 500 $targetrotation
Save it and modified copy file under cgi-bin and replace the old file.
Keep the original file in different folder at your computer incase something went wrong.

Beovision Avant 55 / BV 11-40 / BV7-40 / Beovision Avant / Beosound 9000 / Beosound 5 Encore / Beosystem 4500 / Beosystem 6500 / Beocenter 9000 / Beolab 5000 / Beolab 18 / Beolab 19 / Beolab 11 / Beolab 17 / 3 sets of Beolab 4000 / Beovox Red Line 60.2 

mbee
Top 75 Contributor
Paris, France
1,825 Posts
OFFLINE
Bronze Member
Answered (Verified) mbee replied on Wed, May 20 2015 9:45 PM
Verified by Strauss Sun

The solution is simple, but can be long to find In the thousands of parameters of the Synology : 

Open media server

click the DMA compatibility tab

at the bottom, click on Device list

find your Encore (you must know it's IP address, I hope it's fixed...

instead of Default Profile, choose Default profile with Original covers

save

its done

Strauss Sun
Not Ranked
USA
30 Posts
OFFLINE
Bronze Member

thank you so much !!!!

I am currently travelling out of town but I guess your answer will have the most chance to fix the problem. 

As soon as I am back home on weekend , I will try the DMA setting and see the outcome.

Will keep you informed !

Thanks again !    As you mentioned, in the thousands of parameters of the Synology , I would never have figured it out if it were not you .

 

Strauss Sun
Not Ranked
USA
30 Posts
OFFLINE
Bronze Member

 I tried after I am back home.  Yes, it works.  Now I have my scanned high resolution cover art shown on BS5 Encore.

I have another thing puzzled me for a while. Please let me know if you have the solution.

- In itunes, if  a CD box set have more than one CD, then they are shown under One album and then you can see disc 1 , disc 2... if you open this album.  while you play it on BS5,  it doesn't play by the disc consequence.  i.e it play the track 1 of disc 1 ,and then track 1 of disc2,  and then track 2 of disc 1 , track 2 of disc 2....

The only way I have so far to solve it is to put CD1 file in one folder and CD2 another.  Therefore, if a CD box have 8 CDs ( eg. Beethoven's piano sonata), then it looks like you have 10 CDs on the BS5 Encore with same cover art shown on the BS5.  what I would like to achieve is to let BS5 play disc1 first and then disc 2, disc 3....

Thanks in advance !

Page 1 of 1 (6 items) | RSS
Beoworld Security Certificate

SSL