Sign in   |  Join   |  Help

Setting up Beolab 6000 to a beo 7.40 TV

rated by 0 users
Not Answered This post has 0 verified answers | 16 Replies | 0 Followers

KeithMM
Not Ranked
11 Posts
OFFLINE
Bronze Member
KeithMM posted on Mon, May 4 2015 9:57 PM

I'm struggling to set up my Beolab 6000 speakers to my 7.40 tv can anybody help? 

 

All Replies

kallasr
Top 50 Contributor
Germany
2,417 Posts
OFFLINE
Bronze Member
do you have any other speaker (beolab 7) already attached to the tv or are the beolab 6000 the only speakers to be used?

Ralf

PS: If you download the manuals from the bang and olufswn website you will find all info needed....

Living Room: Beosystem 4, Beolab 7-6 (Center), Beolab 9 (Fronts), Beolab 8000 (Rears), no Subwoofer. Screen: Panasonic TX-P65STW60
Home Cinema: Beosystem 4, Beolab 7-2 (Center), Beolab Penta 2 (Fronts), Beolab 4000 (Rears) and Beolab 2. Projector: Sony VPL-HW55
Home Office: Beovision 10-40 on STB Bracket wall mount masterlinked to Beosound 9000 MK3 on horizontal wall bracket driving Beolab 5000 Speakers
Bedroom: Loewe TV with Beolab 6002 and Beolab 11 (all white, wall-mounted)
In storage: Beolab 5000/Beomaster 5000 (1960s). 

Dave Farr
Top 50 Contributor
France
2,265 Posts
OFFLINE
Bronze Member
Struggling in what way? A bit of an explanation as to what the problem actually is would help.

Dave
KeithMM
Not Ranked
11 Posts
OFFLINE
Bronze Member

I have a mk4 7.40 TV with its centre speaker! I am wanting to add two front  6000 speakers! 

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder
KeithMM:

I have a mk4 7.40 TV with its centre speaker! I am wanting to add two front 6000 speakers!

If you already have the two speakers all you need is power cables and two of any one of the three types of B&O power link cables.

Remove the 7-40's rear panel and plug the two power links into positions 2 and 3.

Or if you are daisy-chaining the 6000s just plug the first into position 2.

Set the switch on each 6000's base plate - one to LEFT and the other to RIGHT.

Then use the BV7's system to configure the speakers.

BeoNut since '75

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder

Here is what is under the rear connections cover panel:

 


BeoNut since '75

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder

Here are the system options on the configuration many for SOUND

If you need the next level of detail download the manual from this site if you are a paid member or from B&O

 


BeoNut since '75

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder

Final step is to add the SPEAKER soft button to the options under the [LIST] hard button on your Beo4 so you can switch between these speaker modes:

 

 

SPEAKER 1 ... Sound in the centre speaker only.

SPEAKER 2 ... Stereo sound in the front speakers. Subwoofers are active.

SPEAKER 3 ... The centre speaker, front speakers and subwoofers are active.

 

Enjoy !

BeoNut since '75

kallasr
Top 50 Contributor
Germany
2,417 Posts
OFFLINE
Bronze Member

Just to add if OP has an older Version (MK I or MKII without BS3):

Beolab 7 (Center Sound bar):

Beolab 6000 as Front speakers:

Living Room: Beosystem 4, Beolab 7-6 (Center), Beolab 9 (Fronts), Beolab 8000 (Rears), no Subwoofer. Screen: Panasonic TX-P65STW60
Home Cinema: Beosystem 4, Beolab 7-2 (Center), Beolab Penta 2 (Fronts), Beolab 4000 (Rears) and Beolab 2. Projector: Sony VPL-HW55
Home Office: Beovision 10-40 on STB Bracket wall mount masterlinked to Beosound 9000 MK3 on horizontal wall bracket driving Beolab 5000 Speakers
Bedroom: Loewe TV with Beolab 6002 and Beolab 11 (all white, wall-mounted)
In storage: Beolab 5000/Beomaster 5000 (1960s). 

KeithMM
Not Ranked
11 Posts
OFFLINE
Bronze Member

Many thanks for that:

6000 Daisy chained and plugged into the No2 sound panel.

Went into Menu  > DTV SETUP > OPTIONS > SOUND >  

Then it shows me

SOUND SETUP:  Sub Menu   ADJUSTMENT    SPEAKER SETUP    LISTENING PRESETS    SOUND SYSTEM     AST ON/OFF

I've sort of worked between the sub menu but they are still not working, although the green light on the speakers does light up during certain aspects of the process, but having gone through the process and returning to the tv they switch off! 

I'm obviously doing something wrong! :-(

Millemissen
Top 10 Contributor
Flensborg, Denmark
12,342 Posts
OFFLINE
Bronze Member

You probably havent 'stored' the new settings before leaving the Setup menu.

If not, the tv returns to the former settings.

MM

There is a tv - and there is a BV.

Seanie_230
Top 50 Contributor
UK
1,974 Posts
OFFLINE
Bronze Member
Hi Keith

Glad we sorted it on the phone. Start with speaker type then roles.

Lastly we had to change default video from 1 to 3 and we were there.

Remember to check SKY HD Dolby is set to HDMI.

Glad your enjoying my old 7-40 I love my 7-55

BLGW - Rekindling the love of ML

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder
Good work Seanie !!

Thanks Kallasr for the earlier versions' diagrams !

BeoNut since '75

KeithMM
Not Ranked
11 Posts
OFFLINE
Bronze Member

Thanks for all your help .... greatly appreciated! Loving it Smile

KeithMM
Not Ranked
11 Posts
OFFLINE
Bronze Member

now wondering where I put the IR connector to work the sky HD Box! 

Page 1 of 2 (17 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL