Sign in   |  Join   |  Help

Link Volume

rated by 0 users
Not Answered This post has 0 verified answers | 19 Replies | 1 Follower

david707
Top 500 Contributor
123 Posts
OFFLINE
Silver Member
david707 posted on Sat, Nov 15 2014 10:15 AM

Is there a way of making a Beo4 volume control independant of the 'link' command as with the Beolink 1000? A room containing an MCL2A and an MX4000 results in the need to change back to 'TV' each time to adjust volume after controlling main room sources.

All Replies

stefan
Top 50 Contributor
200 miles from Struer
2,753 Posts
OFFLINE
Founder
stefan replied on Mon, Nov 17 2014 11:10 AM

Assuming you have set your MCL2A to option 4 and your MX as a link-TV to option 2, I`d try L.OPT 1 for the MCL and V.OPT 1 for the BV.

In this mode the MCL will only respond to audio commands (CD, RADIO..) and the BV to video commands (TV, DVD...).

Another option might be to replace your MCL2A with an MCL 2AV. Connect the MX  to the TV/AUX socket, connect passive speakers to the MX, set the BV to V.OPT 2. Now all your sources (audio and video) will be controled via your MX and you can connect additional local audio sources.

Hope this helps.

Stefan

david707
Top 500 Contributor
123 Posts
OFFLINE
Silver Member

Option settings don't effect the volume control (in my case anyway). The difference seems to be the way the beo4 works - seperate codes for local and Link video. (Beocom 6000 mk2 is the same) wheras the beolink 1000/beocom 6000 mk1 it is simply audio or video. In some ways it is easier to use a BL1000 in this link room but the coloured buttons are more difficult and there is no 'exit' command.

 An MCL2AV would be the solution but unfortunately it would not be easy to wire either the MCL or Audio Aux cable to the TV position.

Thanks

David

stefan
Top 50 Contributor
200 miles from Struer
2,753 Posts
OFFLINE
Founder
stefan replied on Wed, Nov 19 2014 4:47 PM

Sorry - you didn`t tell that much about your setup, that`s why I was assuming an option setting issue...

Which video sources are you using as local - and main room sources (TV, DVD, V.TAPE...)

I had no problems with my two link -MX4000s and Beo4...(?)

Stefan

david707
Top 500 Contributor
123 Posts
OFFLINE
Silver Member

The TV has analogue aerial input only for the link frequency - I have nothing connected to the scart inputs. All sources are in the main room (DTV, V.MEM, V.MEM2 etc. I don't have a problem controlling the sources but I have to press 'TV' to control the MX4000 volume. The MX volume will not respond to anything preceeded by the 'link' command.  I can't for example press link>V.MEM>GO and then turn up the volume with the beo4. I would have to return to 'TV'. The BL1000 works differently. The MX responds to its volume commands with or without the 'link' prefix. With the MCL2AV the issue does not arise because there is no need to to use the 'link' command unless you have local sources.

I think this is more about the differences of the beo4/BL1000 than a specific issue with my setup but I could be wrong!

David. 

Guy
Top 50 Contributor
Buckinghamshire
1,614 Posts
OFFLINE
Gold Member
Guy replied on Fri, Oct 25 2019 3:33 PM

I am replying to this problem having seen you more recent thread!

If I understand correctly, you are using the MCL2A in the link room simply as a means to transmit the IR codes over to the central room  in order to control the video source that is sent down the coax lead to your MX4000.

I think that the problem is an Option setting one.  I think that your MCL2A is in L.OPT 6, hence requiring the LINK command prior to source selection.

The TV however does not require the LINK command because it is unable to be set to V.OPT 4, which on newer TVs make it LINK only.  You appear to be using the TV as a dumb single channel (599MHz) TV receiver.  Hence you are able to control its volume after pressing TV, whilst still viewing central room video output.

Perhaps try to get rid of the requirement for LINK altogether.  Try setting your MCL2A to L.OPT 5 (which shouldn't require LINK), and see how you get on.

david707
Top 500 Contributor
123 Posts
OFFLINE
Silver Member

Thanks for the reply and yes, I've been trying to find a way around this problem for a long time. My TV as you say is simply tuned to the link frequency and the MCL2A passing the commmands to the main room system.

In reply to your last message in the newer thread I understand the LINK prefix used to access main room sources etc but "link volume" is something I don't understand. The Beocom 6000 Mk2 has 4 volume codes (video volume - audio volume - link video volume - link audio volume). With the beo4 I assume it will be the same and (unlike the BL1000) LINK>SAT changes the volume code to Link video volume and therefore it will not adjust the TV volume without changing back to TV!

e.g.

Pressing Link>SAT on a Beo4 means I have no volume control of TV. 

Pressing Link>SAT on a BL1000 means I DO have volume control of TV<<

The BL1000 is fine but it is otherwise less useful for controlling STB's than the Beo4 hence the requirement for a Beo4 which does not have this wretched link volume. Perhaps an earlier version?

I have tried link option 5 on the MCL2A but it makes no difference. When selecting SAT without LINK the TV simply assumes you are selecting a scart input.

david707
Top 500 Contributor
123 Posts
OFFLINE
Silver Member

Option 5 has improved things because following the LINK>SAT command I then have volume control over the MCL2A connected speakers.

Guy
Top 50 Contributor
Buckinghamshire
1,614 Posts
OFFLINE
Gold Member
Guy replied on Sat, Oct 26 2019 5:19 PM

Hmm.  I thought that Opt 5 would remove the need to press LINK when controlling the main room video products! 

Anyway, good news that you seem to have a workaround using the passive speakers connected to your MCL2A, plus I think that the sound should be better.  If I remember correctly, link sound transmitted over the 599MHz coax is mono only.

david707
Top 500 Contributor
123 Posts
OFFLINE
Silver Member

Absolutely right Guy - the sound is of course much better. Your help is much appreciated. As Stefan suggested the MCL2AV is a better solution and seems to be the only way to avoid the Link prefix and the volume issue. I still can't get my head around why the Beo4 works in this way though. I have an older "AV" version but its the same in this respect. 

David

david707
Top 500 Contributor
123 Posts
OFFLINE
Silver Member

I have found the solution to this and that is to put the TV in option 6. It then responds to the Beo4 volume control after the link>source command. 

David

Guy
Top 50 Contributor
Buckinghamshire
1,614 Posts
OFFLINE
Gold Member
Guy replied on Thu, Nov 7 2019 11:12 AM

Good news!

So maybe now if you put the Beo4 in permanent LINK mode, you would not have to press the LINK button at all for either MCL or TV?

david707
Top 500 Contributor
123 Posts
OFFLINE
Silver Member

How do you put it into permanent LINK mode? Never heard of that.

david707
Top 500 Contributor
123 Posts
OFFLINE
Silver Member

How do you put it into permanent LINK mode? Never heard of that.

Guy
Top 50 Contributor
Buckinghamshire
1,614 Posts
OFFLINE
Gold Member
Guy replied on Sat, Nov 9 2019 10:55 AM

To put into permanent LINK mode:

Press Standby + List together

Press List till CONFIG appears

Enter 2002 , the display should read LINK ON

Press Exit

(Repeat above procedure to return to a 'normal' remote.)

The Beo4 software has to be a minimum of 5.0, so if it doesn't work that could be the problem. 

Page 1 of 2 (20 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL