Sign in   |  Join   |  Help

Beoplay A8 sound drops - please help

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 15 Replies | 6 Followers

Damir Grgic
Not Ranked
Dubai, UAE
21 Posts
OFFLINE
Bronze Member
Damir Grgic posted on Mon, Jun 30 2014 9:20 PM

Hi Beoworld!

I've been around here for a few years now, slowly building my B&O collection and had no issues with B&O products so far. Recently I've bought a BeoPlay A8 (MkI, Type: 2911) for my room and when I turned it on I was seriously amazed with sound (some of you probably know that moment when you unbox it and turn it on, not expecting much, and what you hear just bring a spontaneous smile on your face :-) )  I successfully set it up following the manual and everything seems to be working fine, but after some time sound just dropped for a second, then continue playing for 5-10sec. followed by a total silence. Usually, to sort this out, I have to change iTunes output device to "Computer", then after some time back to "BeoPlay A8" and then it works again for some time (10-20 mins) until it drops again...

I am using A8 to wirelessly play iTunes music from MacBook Pro (Late 2010 model) with Cisco Linksys EA4500 router. The same problem I experienced with EA3500, Apple AirPort Express, with iTunes on Windows 7 laptop, sometimes while playing from iPhone 4s (I am rarely playing long enough from iPhone)

This is not happening when A8 and router are connected with LAN cable, so it is obviously some wireless issue. I tried WPA Personal, WPA2, WPA2 Corporate... always the same.

I suspected on DHCP, so I even tried to set a static IP address for A8, but without success (I don't know the Primary and Secondary DNS for my router, and these fields are mandatory... :-/ )

Does anybody have any idea how to solve this?

Where can I find a detailed instructions for A8's Advanced Network settings?

Thanks

Damir

All Replies

Chris Townsend
Top 50 Contributor
Badsey, UK
3,441 Posts
OFFLINE
Bronze Member
Never solved mine. Get an A9Whistle

Beovision 11-55, Beolab 2, Beosound 2(old Skool) Beolit 15, Beoplay A2 Active

crossbytje
Top 500 Contributor
203 Posts
OFFLINE
Bronze Member

As far as I know, you can google the DNS of your internet provider and fill that in.
Although I'm not sure whether this will be any help. 

My beolit 12 sometimes drops out when it is too far from the wireless transmitter. I recently bought an apple time machine and placed this in a cupboard under the tv, in the center of the house. It seems to be more stable now, but the signal still doesn't get far outside, the terrace is located only 4 meters away, but the aluminum windows seem to keep the signal 'inside'. If I move the beolit towards the open sliding window, 6 meters away from the router, everything works like a charm, but as soon as I close the window, it drops out and stops completely. (I guess Faraday has something to do with this)

I have similar problems with the macbook pro too, there's a 300 page thread on the apple support forums about bad wifi on certain macbook pros. I seem to have solved these with the time machine which is much closer than the original router. But still, streaming music and copying files to the NAS don't go well together.

I suppose there's no option to connect a LAN cable to the A8 permanently? You could try to rearrange the location of the router, or to add a wifi repeater somewhere near to the A8. 

Beolit 12 - Beolab 4 pc (dead now) - Beoplay H5 - Beolab 9 - BeoRemote One BT - Beoplay M3

Raeuber
Top 50 Contributor
Germany
2,542 Posts
OFFLINE
Bronze Member
Hi Damir,

is the software on your A8 actual? I have my A8 now for 18 months and after some updates I think wifi became more stable and dropouts are very seldom (my router is placed in another floor and I use a repeater).

BTW: For updating A8 you need to connect it with LAN cable.

Regards

Räuber
Babelfisch
Not Ranked
3 Posts
OFFLINE
Bronze Member

Hi Räuber,

could you please tell me your current firmware version of the A8? I have version 3.0.5 (date 2012-11-21) and there is no newer version available. I have the same problems with wifi and AirPlay.

Regards

Millemissen
Top 10 Contributor
Flensborg, Denmark
13,671 Posts
OFFLINE
Bronze Member

3.0.5 is the latest.

MM

There is a tv - and there is a BV.

Babelfisch
Not Ranked
3 Posts
OFFLINE
Bronze Member

Ok, thanks. No update since 3 years even though known problems. Angry So my next device will not come from Beoplay…

Raeuber
Top 50 Contributor
Germany
2,542 Posts
OFFLINE
Bronze Member
Raeuber replied on Mon, Apr 27 2015 11:31 AM
Babelfisch:

Hi Räuber,

could you please tell me your current firmware version of the A8? I have version 3.0.5 (date 2012-11-21) and there is no newer version available. I have the same problems with wifi and AirPlay.

Regards

I don't have any problems with Wifi or Airplay (V. 3.0.5), although Beosetup app says "signal strenght = unsafe"). Check your router (I have a Fritzbox 7490), especially Wifi settings.

Regards

Räuber
Babelfisch
Not Ranked
3 Posts
OFFLINE
Bronze Member

It’s not a router problem. I tried several WLAN routers (Fritz!, AirPort, …) and the routers are near (same room) by the A8. The sound drops also occurs on LAN connection. Other AirPlay devices in the same network working well.

Opman
Top 200 Contributor
Wilmslow, Cheshire
443 Posts
OFFLINE
Bronze Member
Opman replied on Mon, Apr 27 2015 3:54 PM

Slight deviation from the OP but relevant I think.

Over the weekend I decided to stream from my iPhone to Airport Express which is connected to the aux socket of my BeoSound 3000.

My Sky router, Airport Express and iPhone were all in the same room within 15 feet of each other. During the time I listened to two albums, the sound had dropped out three or four times briefly. Not long enough to make me go and investigate but certainly interupted playback.

Just thought it was worth pointing out that B&O products are not the only ones that suffer with Wi-Fi connection.

Opman

 

nversbra
Not Ranked
1 Posts
OFFLINE
Bronze Member
Answered (Not Verified) nversbra replied on Sat, May 30 2015 12:28 PM
Suggested by nversbra

This is probably caused by interference on the 2.4Ghz wifi channel 

Change the channel of the 2.4Ghz wifi on your router, (best bet is 1, 6 or 11) and check the connection strength on your A8

(had the same problem and changing the channel solved it for me)

jk1002
Top 500 Contributor
267 Posts
OFFLINE
Bronze Member
jk1002 replied on Sat, May 30 2015 5:48 PM

One option that we posted here few times before is, not to use the built in 2.4 GHz Wifi of nearly all Airplay devices. Can be achieved via cable connection or using a travel router like current Airport Express with 5Ghz Wifi.

Airplay more often then not, sucks. Apple missed the boat here not offering 3rd party vendors an updated chipset.

jk1002
Top 500 Contributor
267 Posts
OFFLINE
Bronze Member
jk1002 replied on Sat, May 30 2015 5:49 PM

One option that we posted here few times before is, not to use the built in 2.4 GHz Wifi of nearly all Airplay devices. Can be achieved via cable connection or using a travel router like current Airport Express with 5Ghz Wifi.

Airplay more often then not, sucks. Apple missed the boat here not offering 3rd party vendors an updated chipset.

BeoBoy68
Top 75 Contributor
FRANCE
1,234 Posts
OFFLINE
Bronze Member
BeoBoy68 replied on Sun, May 31 2015 11:45 AM
Babelfisch:

Ok, thanks. No update since 3 years even though known problems. So my next device will not come from Beoplay…

Agree with Babelfish.

It is unbelievable for B&O

to not update software products

! No - thumbs down

My next purchase will be Devialet Phantom.

It is more expensive but it sounds so much better. Yes - thumbs up

radio303
Not Ranked
3 Posts
OFFLINE
Bronze Member

I have the same airplay dropout problem, and I've tried setting static IP to A8 but that didn't help. I wonder if there may be some magic trick some time in the future to fix that.

Page 1 of 2 (16 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL