Sign in   |  Join   |  Help

Apple TV2 an Beovision 10 anschließen

rated by 0 users
Answered (Verified) This post has 1 verified answer | 11 Replies | 1 Follower

pezz
Not Ranked
35 Posts
OFFLINE
Bronze Member
pezz posted on Thu, May 3 2012 5:29 AM

Hallo zusammen,

Ich habe mich gestern dazu entschlossen mir ein Apple TV zuzulegen.

Nun habe ich das apple tv via HDMI Kabel an den HDMI Port B des Beovision 10 angeschlossen.

Ein PUK Kabel an PUK 1 angeschlossen und mittig auf das Apple TV geklebt und den Strom angeschlossen.

Soweit alles im Grünen Bereich.

Wollte nun das ganze im Menü auf AV2 unter vmem zuweisen. Bekomm das aber nicht hin.

Wie muss ich denn da Vorgehen um das Teil auf dem Bildschirm zu bekommen?

AV1 ist DTV(technisat) PUK 2, AV3 ist beomaster5 und AV 4 ist DVD2

Danke bin am verzweifeln 

 

Pezz

Answered (Verified) Verified Answer

Raeuber
Top 50 Contributor
Germany
2,542 Posts
OFFLINE
Bronze Member
Verified by pezz

Hallo pezz,

Du hast also unter AV2 folgendes eingestellt und mit GO abgespeichert und siehst trotzdem kein Bild des ATV, wenn Du VMEM auf der Beo4 drückst??

- Quelle = VMEM

- Name wahlweise, z.B. APPLE TV

- IR-Anschluss: erstmal nichts eintragen, erst nachdem der Händler die PUC-Tabelle für das ATV eingespielt hat, wird dort die Anschlussbuchse, an der das PUC-Kabel hängt, eingetragen

- IR-Typ: nichts eintragen, später dann IR

- HDMI: B (falls das Kabel zum ATV an B hängt)

- mit GO bestätigen

- dann irgendwas einstellen (später dann "Apple Remote" einstellen)

- mit GO bestätigen

Wenn das nicht klappt, schließe mal den Technisat an die HDMI-Buchse "B" an. Falls Du dann das Bild vom Technisat siehst, muss das Apple TV defekt sein.

Gruß vom Räuber 

All Replies

hfat
Top 150 Contributor
Vienna, Austria
663 Posts
OFFLINE
Bronze Member
hfat replied on Thu, May 3 2012 6:28 AM

Hallo Pezz,

 

Was meinst du damit

pezz:
Wollte nun das ganze im Menü auf AV2 unter vmem zuweisen. Bekomm das aber nicht hin.
?

Hast du es nicht gerschafft die Quelle im Menu festzulegen, oder funktioniert es nicht obwohl die Quelle korrekt definiert ist:

Die Quelle legst du so an:

Im Menu Optionen markieren und OK, danach erhälts du eine Liste der Anschlüsse AV1-AV6. Markiere hier AV2 und wieder OK.

Jetzt werden die Einstellungen zum Anschluss AV2 angezeigt. Mit den Links/Rechts Tasten kannst du jetzt die Quelle wählen, die mit dem Anschluss verbunden werden soll. Bei die V.MEM. Beim IR-Anschluss wähle PUC1 (und in der Folge bei der Frage Stecker oder IR wähle OR). Bei der Angabe zum HDMI Anschluss wähle mit Links/Rechts HDMI B. Danach OK. Es folg eine weiterer Dialogschirr, wo du die IR-Steuerung festlegen muss. Du kannst mit den Tasten Link/Rechts zwischen den verschiedenen Kategorien von IR-Anschlüssen wechseln. Auf der Seite STB müsste in der ersten Zeile Unbekannte STB stehen und darunter sind alle bei dir eingespielten PUCs aufgelistet. Da müsste "Apple Remote" stehen. Wähle das aus und wieder OK. Wenn "Apple Remote" nicht angeboten wird, so ist das bei dir nicht eingespielt und du musst einen Termin mit deinem Händler vereinbaren, um den PUC einzuspielen.

Wenn die Quellendefinition OK ist und es trotzdem nicht funktioniert, dann prüfe, ob die IR-LED auch über dem IR-Auge des ATV angebacht ist. Sonst kann das ATV das IR-Signal nicht empfangen.

hfat

 

pezz
Not Ranked
35 Posts
OFFLINE
Bronze Member
pezz replied on Thu, May 3 2012 7:23 AM
Kann das sein dass mein beovision 10-40 den PUK für Apple nicht hat?

Bin eigentlich so vorgegangen jede Menge setbox aber kein Apple
hfat
Top 150 Contributor
Vienna, Austria
663 Posts
OFFLINE
Bronze Member
hfat replied on Thu, May 3 2012 1:09 PM

Ja, das kann sein, dass der Apple Remote PUC nicht eingespielt ist. Das kann leider nur durch einen Techniker erfolgen.

hfat

pezz
Not Ranked
35 Posts
OFFLINE
Bronze Member
pezz replied on Thu, May 3 2012 1:41 PM
Leider sehe ich auch das Apple tv nicht auf dem Bildschirm

Das hat mit PUK eigentlich nix zu tun oder

hotknife
Top 100 Contributor
Germany
840 Posts
OFFLINE
Bronze Member

Genau,

mit PUC ersetzt Du lediglich die kleine Originalfernbedieung u. kannst dann mit Deiner Beo4 z.B. den AppleTV bedienen.

Du must natürlich unabhängig von der PUC-Liste bei Deinem BeoVision unter Anschlüsse die richtigen Werte einstellen.

LOEWE bild 5.55 OLED + AppleTV; BS4; BL9; BL8000 MKII all black

Raeuber
Top 50 Contributor
Germany
2,542 Posts
OFFLINE
Bronze Member

Und wenn Du die PUC-Tabelle für das ATV nicht hast, musst Du zumindest das ATV mit der Apple-FB einschalten (LED leuchtet dann), damit Du wenigstens das Bild des ATV sehen kannst.

Gruß vom Räuber

pezz
Not Ranked
35 Posts
OFFLINE
Bronze Member
pezz replied on Thu, May 3 2012 4:00 PM

Habe nun unabhängig von PUK mal das Kabel meines Technisat HDMI an das Apple TV geschlossen.

Bekomm aber auch mit diesem Kabel und korrekt konfigurierten Sache kein Bild vom Apfel.

Der Leuchtet nur und reagiert auf die Fernbedienung aber sehne tu ich nix

pezz
Not Ranked
35 Posts
OFFLINE
Bronze Member
pezz replied on Thu, May 3 2012 4:01 PM

Habe nun unabhängig von PUK mal das Kabel meines Technisat HDMI an das Apple TV geschlossen.

Bekomm aber auch mit diesem Kabel und korrekt konfigurierten Sache kein Bild vom Apfel.

Der Leuchtet nur und reagiert auf die Fernbedienung aber sehne tu ich nix

Raeuber
Top 50 Contributor
Germany
2,542 Posts
OFFLINE
Bronze Member
Verified by pezz

Hallo pezz,

Du hast also unter AV2 folgendes eingestellt und mit GO abgespeichert und siehst trotzdem kein Bild des ATV, wenn Du VMEM auf der Beo4 drückst??

- Quelle = VMEM

- Name wahlweise, z.B. APPLE TV

- IR-Anschluss: erstmal nichts eintragen, erst nachdem der Händler die PUC-Tabelle für das ATV eingespielt hat, wird dort die Anschlussbuchse, an der das PUC-Kabel hängt, eingetragen

- IR-Typ: nichts eintragen, später dann IR

- HDMI: B (falls das Kabel zum ATV an B hängt)

- mit GO bestätigen

- dann irgendwas einstellen (später dann "Apple Remote" einstellen)

- mit GO bestätigen

Wenn das nicht klappt, schließe mal den Technisat an die HDMI-Buchse "B" an. Falls Du dann das Bild vom Technisat siehst, muss das Apple TV defekt sein.

Gruß vom Räuber 

pezz
Not Ranked
35 Posts
OFFLINE
Bronze Member
pezz replied on Sat, May 5 2012 6:16 PM
Hallo Raeuber

Genauso gab ich es gemacht und nun läuft es. Danke für den Hinweis.

Nun brauch ich nur noch den PUK auf dem 10er

Gruß von pezz
Raeuber
Top 50 Contributor
Germany
2,542 Posts
OFFLINE
Bronze Member
Na dann Herzlichen Glühwurm!
Page 1 of 1 (12 items) | RSS
Beoworld Security Certificate

SSL