Sign in   |  Join   |  Help
Amazing choice of pre-owned Bang and Olufsen

Got a problem with the Forum?
then please email me at keith@beoworld.org with details

Click here to change your Beoworld Account Details

Search

  • Re: Moment : Heartbeat - Jukebox lose connection

    Found the problem, som equipment (that didn't respond on ping) with fixed IP had been connected and made an IP confict. Correct it is connecting to the 2.4 GHz AP.
    Posted to General Discussion & Questions (Forum) by volvoxc on Wed, Sep 27 2017
  • Moment : Heartbeat - Jukebox lose connection

    I have Ubiquiti Access Point, 2.4 + 5 GHz. Both connected to same AP and frequency. I just got a new Jukebox as the old suddently started to restart every minute. After that, the Jukebox lose connection every minunte or so, then it reconnects. I have then connected it to a 4G Huawei router, and there it seems to work better. When connection is lost, the Radio / music continues to play. Any suggestions? Does it have problems with some encryptions? Are there problems with some channels? Does it prefer
    Posted to General Discussion & Questions (Forum) by volvoxc on Tue, Sep 26 2017
    Filed under: WiFi, Moment, Lose connection, Ubiquti
  • B&O TV and Synology Photo size

    I have some B&O TV's, when showing pictures from Synology Photostation, the pictures are very small. They are taken with a Canon 70D, and the TV shows them like a small preview. I cannot figure out if I can correct this somewhere in the settings. Does anyone have a suggestion for that? Thanks in advance.
    Posted to General Discussion & Questions (Forum) by volvoxc on Sun, May 21 2017
  • Re: The Beosound Moment Beta 2.x thread

    [quote user="Chris"] Not related to the Moment thread... Have you update your APs to version 3.7.49.6201, this is now a very stable version. [/quote] A day after I updated my accespoints, I tried to unplug my LAN cable from the Moment, and it switched over to the Wifi with just one second loss of sound, and it has worked without problem, other than I have had all the time (like turning the Moment on via my V1 TV, I have to press twice to get the sound). So if it is the upgrade of the access
    Posted to General Discussion & Questions (Forum) by volvoxc on Fri, Mar 31 2017
  • Re: The Beosound Moment Beta 2.x thread

    The problem is not there with cabled network. I am using DHCP at the moment, but with reserved IP. It has worked until a few days ago, I just wondered if it is an error in the recent replaced Jukebox. It has worked for two weeks. My secret code on the WiFi does only contain letters, no special charcters. I have Ubiquiti Access points.
    Posted to General Discussion & Questions (Forum) by volvoxc on Wed, Mar 29 2017
  • Re: The Beosound Moment Beta 2.x thread

    Thanks for info, actually found out that my Unify Controller didn't check for updates. Had to update controller software, then I could get the latest. I will check later if it changes anything, but I doubt it, as it has worked before with the old firmware, but anyhow I got it updated, thanks for the info.
    Posted to General Discussion & Questions (Forum) by volvoxc on Wed, Mar 29 2017
  • Re: The Beosound Moment Beta 2.x thread

    3 weeks ago I got the Jukebox replaced. Then I got Beta 2.1, and I had problems with Beomusic could not work with my Moment. Then last week there was an update to the Beta, and suddently everything worked, for 2 days, then I had problems again. Then yesterday I desided to try a reboot, but then I could not connect between Jokebox and Heartbeat. I tried then to use LAN cable instead of WiFi to the Heartbeat unit, then everything works again. My question, is it then the Jukebox or the Heartbeat that
    Posted to General Discussion & Questions (Forum) by volvoxc on Tue, Mar 28 2017
  • Re: The Beosound Moment Beta 2.x thread

    Just got a new update today, and now I can use BeoMusic for my moment again. :-)
    Posted to General Discussion & Questions (Forum) by volvoxc on Mon, Mar 20 2017
  • Re: The Beosound Moment Beta 2.x thread

    [quote user="MircoHH"] I updated to the new Beta Version 2.1 and noticed, that I have problems between the connection of my Avant 55 and the Beosound Moment. When I want to start the music with the jukebox, the connection can't established between the television and the moment. Does anybody use the 2.1 too and have the same problem? [/quote] MicroHH I have the same problem, though I was told that there should be a new release this weekend, though I haven't seen it yet, I still hope
    Posted to General Discussion & Questions (Forum) by volvoxc on Fri, Mar 17 2017
  • Re: The Beosound Moment Beta 2.x thread

    Has anyone got the 2.1 firmware, and if so, do you have any issues? My Moment seem to be offline when I look at my Beomusic app, but it seem to work with the new X-app (Bang & Olufsen), but the X-app doesn't work with my TV's, so now it is getting complicated :-( Hope for a quick fix.
    Posted to General Discussion & Questions (Forum) by volvoxc on Wed, Mar 15 2017
Page 1 of 5 (43 items) 1 2 3 4 5 Next > | More Search Options