Sign in   |  Join   |  Help
All Tags » volume (RSS)
Click here to tell us about your new email address

Browse Forum Posts by Tags

Showing related tags and posts for the Vintage Products forum. See all tags in the site
  • BeoCenter 7007+BeoVox S75 volume problem

    Hello there, Last week I got a beocenter 7007 with two beovox s75 speaker. I connected the speakers to the beocenter with a 2p DIN cable (male and female endings). When I turn on the beocenter on the radio tuner I get a really low sound out of the boxes and this is when I have the beocenter on maximum...
    Posted to Vintage Products (Forum) by Red12325 on Sat, Apr 20 2013
    Filed under: beocenter 7000, Beocenter, problem, volume problem, volume, beocenter 7007, beovox s75
  • Quiet Phono Output

    Morning all, I've more or less sorted the problems with my Beocenter 2000. The sound now works fully from both channels and i've learnt the stylus needs replacing. The final issue that I need to sort before sourcing a new cartridge is that the phono output is extremely quiet, I was told that...
    Posted to Vintage Products (Forum) by CalOco on Mon, Sep 9 2013
    Filed under: cartridge, Phono, Beocenter, stylus, volume problem, volume, phono problem, beocenter 2000
  • Beomaster 3400 - speaker output issues

    Hi Everyone, I have just brought a Beomaster 3400 it is in full original working condition. I am having a problem with the right channel on set 1 of speaker outputs it just wont work at all but when I plugged my form 2 headphones in the channel was there and working fine. I have opened up the case and...
    Posted to Vintage Products (Forum) by Lewis T on Sat, Nov 23 2013
    Filed under: repair, right channel, problem, speakers, vintage, quadrophonic, speaker channel, wire, channel, volume, beomaster, vintage., vintage for sale, beomaster 3400
  • Beocenter 4000 1978 - 1980 version - no speaker output - Help!!!

    Hi Everyone, I just wanted to ask if anyone knows what could be wrong with my Beocenter 4000 I was listening to it this morning all was fine, I changed one of the fm presets and pushed the popup part back down that lives under the chrome flap on the top of the unit it was working fine and sounded great...
    Posted to Vintage Products (Forum) by Lewis T on Wed, Dec 25 2013
    Filed under: repair, Beocenter, failure, speakers, vintage, noise, becenter, Classic Audio, speaker channel, speaker, volume problem, volume, amplifier, vintage., beocenter 4000
  • Beocenter 4000 type 1603 - Volume slider help

    Hi Guys, Just wondering if anyone can help me I have got a fully working Beocenter 4000 but the volume slider has got it self in a mess and its come un attached inside and now has come off the machine so have to way to adjust the volume. The slider kept slipping now and would get stuck at 5 out of 12...
    Posted to Vintage Products (Forum) by Lewis T on Thu, Nov 13 2014
    Filed under: repair, help, Beocenter, failure, problem, vintage, 70s, service menu, becenter, refurb, spares, Classic Audio, belt, volume problem, volume, amp, amplifier, vintage., beocenter 4000, repair dented dome, controls
  • There's smoke coming out of my Beomaster 1000. Help.

    I have no experience working with electronics at all. I recently acquired a Beomaster 1000 from my elderly neighbours as they were clearing out their garage. I hooked it up via a 5 pin din - phono cable to my iPod and then via two 2 pin din stereo cables to a pair of Mordaunt Short Pageant II speakers...
    Posted to Vintage Products (Forum) by Clocktopi on Sun, Sep 6 2015
    Filed under: speaker sets, repair, speakers, muffled sound, vintage, noise, wire, DIN, speaker, volume, beomaster, Restoration
  • Beosound Century No Sound Please Help

    Hi I wondering if anyone can help me, I have a Beosound Century. I started having problems with it some time ago. The CD player lost the ability to detect CD's so I put it away for a bit then got it out again some years later and it randomly started functioning again. It then suddenly stopped playing...
    Posted to Vintage Products (Forum) by alexdeyo on Wed, Jun 24 2015
    Filed under: vintage, volume problem, volume, vintage., Beosound Century, Sound Century
  • Beomaster 6000 volume control problem

    Hello all you Beophilians. I have a Beomaster 6000 that works fine except with the volume control. I've opened it, and noticed that the axis of the motor of the volume control is blocked. What should I look first to get it released?
    Posted to Vintage Products (Forum) by Lozo on Thu, Jan 28 2016
    Filed under: volume, beomaster 6000
Page 1 of 1 (8 items)