Sign in   |  Join   |  Help
All Tags » problem (RSS)
Click here to tell us about your new email address

Browse Forum Posts by Tags

Showing related tags and posts for the General Discussion & Questions forum. See all tags in the site
  • BeoVision 5 Fuzzy Pixels Problem

    Hello, We recently bought a BeoVision 5 and are having a problem with the picture quality on it. When you look at the screen from a far the image seems slightly fuzzy and grainy like. When you then look closer to the screen you can clearly see Red, Green and Blue pixels constantly jumping around. When...
    Posted to General Discussion & Questions (Forum) by alistairmoncur on Sun, Dec 23 2012
    Filed under: tv, Beovision, problem, grain, green, noise, plasma, red, fuzzy, Beovision5, blue, 5, Pixel
  • A8 Headphones

    Hi, I hope someone can help, i have a pair of A8 headphones that are now out of warranty and the cable has become disconnected from one of the ear pieces. I am looking to do a self repair however i am struggling to find any documents on how to dismantle the effected ear piece so i can re-attach the wire...
    Posted to General Discussion & Questions (Forum) by domgib on Sun, Jan 27 2013
    Filed under: A8 headphones, Repairs, problem, repair
  • BeoSystem 3 locked or faulty? Suggestions pls !

    Hi, I have hooked up the Beosystem 3 to a Beovision 4 . When powering up, a green LED on the Beosystem is on for 30 seconds and then switched OFF again. At this time the Standby RED LED on top of the TV (Link eye pcb?) is lit steadily on. My problem is that I am not able to switch on TV and don't...
    Posted to General Discussion & Questions (Forum) by alltvrepairs on Mon, Jan 21 2013
    Filed under: Beolab 4, Beo 5, Beovision 3, Beosystem 3, B&O Play TV, B&O Play TV V1, B&O Beolab, Beo 4, beo4, display, chassis, Cabling, AV amps, Help required, beosystem, beocable, VGA, Beosystem 2, Network Link, Smart-TV, bang olufsen, Link, Beo6, Beo5, problem, opinion, beovision 4/42, integration
  • BL8000 relay flickering

    I have a pain of BL8000's that have been serving me well for almost a decade. I just noticed that while they seem to play fine when there is no signal one of them will 'flicker' on/off very quickly - while no sound comes from it, the red/green light seems to go on/off very quickly. I have...
    Posted to General Discussion & Questions (Forum) by mfirst on Thu, Mar 7 2013
    Filed under: BL8000, RCA, Beolab 8000, Using without B&amp, speakers, problem
  • Beo 3300 - turntable

    Hello, I am quite new to all of this so apologies in advance for my ignorance. I have recently purchased a Beomaster 3300 with a phonograph. The 3300 appears to be in great working order, the only issue I am having that although the phonograph does work it is incredibly quiet through the speakers. I...
    Posted to General Discussion & Questions (Forum) by Tcuervo on Mon, Aug 12 2013
    Filed under: audio, phono, low volume, turntable, problem, noise, repair, Audio master, loudness
  • Serenata problem with the alarm

    Hello, My Name is Michael and I found a Serenata for me to use as daily alarm in the morning. The Problem at the moment, sometimes the alarm does not work. Well, the displays shows the alarm screen (with the bell,...) but... silence. The phone freezes (some kind of)?! At this moment ("silent"...
    Posted to General Discussion & Questions (Forum) by mViper on Fri, Sep 6 2013
    Filed under: problem, alarm, serenata, wecker
  • Re: Beosound3 keypad problem

    Se below, where I describe s soloution to this problem. It worked perfectly on mine. Anyway, I'd better repeat my reply with a soloution: Repairing Beosound 3 Hi everyone, I also have had problems with some or all of the touch functions on my Beosound 3 not working or very seldom. I went to a B&O...
    Posted to General Discussion & Questions (Forum) by redfox on Wed, Mar 12 2014
    Filed under: problem, Beosound 3, top panel
  • Ouverture keypad problems - can anyone help?

    Hello all Beophiles! I recently was lucky enough to find an Ouverture with 2500 speakers at my local car boot sale for the princely sum of 15 UK pounds.... In excellent physical condition - only issue one door had become detached, and the tape deck was u/s. Glued the door back in position, got a new...
    Posted to General Discussion & Questions (Forum) by soundsretro on Sat, Feb 22 2014
    Filed under: Ouverture, problem, Beocenter 2500, 2500, keypad
  • BeoMaster 5500

    I have been recently renovating our house, and in the process I decided to install an Active aerial to the BeoMaster 5500 via the 75 ohm co-axial plug at the rear, I seem to remember reading somewhere that I need to reprogram the receiver to accept this. I have looked at the manuals that I still have...
    Posted to General Discussion & Questions (Forum) by oglynwilliams on Mon, Mar 31 2014
    Filed under: Beomaster 5500, problem, advice, Beo Master 5500 Aerial programming
  • Beomaster 5000 problems!

    Hi guys, Recently and luckily acquired a Beomaster 5000, and the Beocord 5000 (which can wait) and I can't seem to get them to do much. The Beomaster turns on as I can hear some relays clicking, but nothing really happens. When I first turned it on a '3.6' came up and then just a dot '...
    Posted to General Discussion & Questions (Forum) by Roberto5000 on Thu, Aug 14 2014
    Filed under: troubles, 5000, problem, Beomaster, sound, Beomasterter 5000
Page 1 of 2 (18 items) 1 2 Next >