Sign in   |  Join   |  Help
All Tags » problem (RSS)
Click here to tell us about your new email address

Browse Forum Posts by Tags

Showing related tags and posts for the Bang & Olufsen / PC forum. See all tags in the site
  • Help! Connecting BeoLab 4000 speakers to a PC

    Hope someone can help me with this! I am currently working in Egypt, where the B & O dealership has just gone defunct, so no local advice. I moved house recently & had to dismantle my B & O system. I was left with a pair of spare BeoLab 4000 speakers which I asked the remaining B & O...
    Posted to Beo-PC (Forum) by mariuscipolla on Fri, May 18 2012
    Filed under: problem, BeoLab 4000, computer, switching
  • BeoPort / Win 7 / Masterlink-Bugs

    Hello, I've some questions concerning BeoPort / Win 7 -64bit / Masterlink. My config is Beosound 9000 MK II --> Masterlink --> Beoport with Beolab 4000 --> USP --> PC with Win 7 (64bit). This config worked perfect for many years, with all Software Updates, on different PCs. Means: CD...
    Posted to Beo-PC (Forum) by JOV on Mon, Jun 18 2012
    Filed under: problem, computer, switching, Beoport, Bugs, PC2, Beoplayer
  • Beolink PC2 / Windows 7 / Access violation

    I am new here and not particularly technically up to speed, so please forgive me. So far i had a Beosound 3000 linked with my PC (working on Windows Vista/XP) by BeolinkPC2, working as Beoport. All was fine. Unfurtunately broke my Computer down and musted being exchanged. My new Computer is now working...
    Posted to Beo-PC (Forum) by nielso123 on Wed, Oct 31 2012
    Filed under: problem, computer, Beoport, PC2
Page 1 of 1 (3 items)