Sign in   |  Join   |  Help
Click here to tell us about your new email address

Browse Forum Posts by Tags

Showing related tags and posts for the BeoGram forum. See all tags in the site
  • Beogram 4002 tonearm always lowers at 12"

    I have a Beogram 4002 that works perfect except for the fact that the tonearm always lowers at the beginning of the turning platter, even when no record is present. This is fine for 12" records but when playing 7" or 10" records I always have to manually direct the tonearm to the right...
    Posted to BeoGram (Forum) by jozo on Wed, Oct 31 2012
    Filed under: tonearm, problem, tangential, beogram 4002
  • Beogram 4002-5511 transformer output voltage

    Hello all, The transformer of my Beogram 4002 has blown. This is a type-5511 with two outputs voltages. The schematics of type-5501 shows only on output. I am considering making an external power supply. Can somebody tell me what voltages it was supposed to provide? Thanks!
    Posted to BeoGram (Forum) by echopapa on Sun, Jan 20 2013
    Filed under: beogram 4002
  • Beogram 4002 - type 5511 - solenoid problems

    greetings again, I did receive some valuable support from some of you - GREAT & THANKS the arm would now freely rise or lower if not for the damn solenoid. it has been well lubricated but does only seem to engage in one direction. after consulting the service manual I noticed that board BP100 has...
    Posted to BeoGram (Forum) by ALF on Mon, May 6 2013
    Filed under: beogram 4002
  • Re: Beogram 4002 - type 5511 - solenoid problems

    it is indeed similar !! :-)) finally !! the 100uF cap actually shows 144uF on my board, the TIP125 tests faulty and the TIP120 seems faulty (?) as well, unless my tester fools me ?! parts are on order, so I am waiting patiently to perform a successful surgery - hopefully soon I will report back - bye...
    Posted to BeoGram (Forum) by ALF on Sat, May 11 2013
    Filed under: beogram 4002
  • Re: Beogram 4002 - type 5511 - solenoid problems

    greetings soren, I can report some good news: after changing the two darlington transistors, two other transistors plus all the tantalum caps on the main board the table plays again with a functioning solanoid - I am delighted to say the least and it sounds quite nice too !!! the purists would want to...
    Posted to BeoGram (Forum) by ALF on Sat, Jun 1 2013
    Filed under: beogram 4002
  • Beogram 4002 issues

    Enquiry: I have a B&O 4002. I rarely use this turntable. But when I attempt to use this, too often, the tonearm fails to drop. I have removed the cover plates and lubricated the mechanism. Normally, this causes the arm to drop. Now, not only does the arm not drop but the arm fails to return to start...
    Posted to BeoGram (Forum) by jtw724 on Thu, Aug 22 2013
    Filed under: beogram 4002
  • Lift System Issue

    I just inherited a Beogram 4002 that appears to be in good working order - turntable speed, all operation buttons, lights etc. The only problem is that the tone arm does not lift at all, when the Start button is pressed. The lift system just drags it across in either direction. Can anyone suggest how...
    Posted to BeoGram (Forum) by Raymond1947 on Sat, Sep 28 2013
    Filed under: beogram 4002
  • Re: Beogram 4002 (5524)

    Hi, regarding the magnet coil circuit, I've changed TR9, TR10 and IC4 transistors, all the tantalum capacitors, and checked the solenoid coil (measures 8 or 9 Ohms). The problem is just the same. Everything appears to work, except that when the solenoid activates a power supply fuse blows after a...
    Posted to BeoGram (Forum) by Richard Gearing on Wed, Sep 4 2013
    Filed under: beogram 4002
  • Beogram 4002 fluctuate at 33 rpm

    My Beogram 4002 fluctuates at 33 rpm It starts out perfect but after approx 5 minutes speed starts to fluctuate (goes down in speed) Everything else works fine on the 4002, I have changed the drive-belt a year ago due to other issues, but it didnt remove the fluctuation at 33 rpm Help?
    Posted to BeoGram (Forum) by PierreSchwartz on Sat, Apr 4 2015
    Filed under: beogram 4002, 4002, slow, speed, runnning slow, fluctuate
  • 4002 tonearm lifts

    Hi! I have a 4002 type 5503. The tonearm will suddenly lift then drop back during play. It will do it usually once while playing a 33 and can do it any time. It is just a momentary lift then right back down without any input from me. I have one other issue that is it wants to set down way before it reaches...
    Posted to BeoGram (Forum) by Jim Carr on Wed, Feb 10 2016
    Filed under: beogram 4002, 4002, Beogram tonearm
Page 1 of 2 (12 items) 1 2 Next >