Sign in   |  Join   |  Help
Click here to tell us about your new email address

Browse Forum Posts by Tags

Showing related tags and posts for the General Discussion & Questions forum. See all tags in the site
  • Blu-Ray Decoding - Does it Matter?!

    I've read plenty about the BV7's Blu-Ray decoding issues, or rather lack of! Now I fully appreciate why people would be disappointed that after spending so much money on the internal drive, when an external Blu-Ray player for £100 would decode more formats. My question is money aside, does...
    Posted to General Discussion & Questions (Forum) by k984942 on Mon, Jul 23 2012
    Filed under: Beosystem 3, Beovision 7, Beovision 7-40
  • Re: Beosystem 4

    A BeoSystem 4 is the product I most desire from B&O these days (I actually want 2). At this point, I cannot justify the purchase of a BeoSystem 3 (too expensive, too outdated, and ML based without the capability of adding the impending ML replacement). I like the specs you proposed for your dream...
    Posted to General Discussion & Questions (Forum) by Beophile on Tue, Aug 21 2012
    Filed under: Beosystem 3, Beosystem 4
  • Problem with BeoSystem 3 controlling a Panasonic D7 panel

    I need some advice on setting up a newley aquired BeoSystem 3. I have this plugged into a 42" Panasonic D7 panel. When it was first used with the BS3 it was auto-detected as a BeoVision 4 D7 panel but would only display the TV picture until the auto detect was turned off. Unfortunatley this has...
    Posted to General Discussion & Questions (Forum) by Nigel on Sun, Sep 16 2012
    Filed under: Beosystem 3, shutdown problem, Beovision 4, Panasonic, Resolution
  • BeoVision 4. Problem in Rear Connection.

    Hi, this is my First Post as couldn't find a similar post. As a TV Engineer I have been hired to hook up Beovision 4 (65 Plasma) and BeoSystem 3 after client moved house. I have connected all the connections apart from one cable at the back of the Plasma. There are 3 male connections (12pins-8pins...
    Posted to General Discussion & Questions (Forum) by alltvrepairs on Wed, Dec 5 2012
    Filed under: Test, Beosystem 3, troubles, Repairs, tv, beosystem, Beovision 4, bang olufsen
  • BeoSystem 3 Testing if working or not.

    Hi, I have difficulty in identifying if I have a Faulty BeoSytem 3, Or BeoVision 4 or both. I have 2 questions: 1) Is it possible to connect a BeoSystem 3 to an LCD or TFT and be able to see some picture to see if it is working or not. 2) Most probably the IR is faulty on the BeoVision4. Can I hook up...
    Posted to General Discussion & Questions (Forum) by alltvrepairs on Fri, Dec 7 2012
    Filed under: Test, Beosystem 3, troubles, Repairs, tv, beosystem, Beovision 4, bang olufsen
  • Re: BeoSystem 3 locked or faulty? Suggestions pls !

    Unfortunately both suggestions didn't work out. Tried a crossed RS323 link and also V.OPT 1 as Casper suggested :( UPDATE: I have found that I have some video output from AV1 and AV2 scarts only. There is a timer like icon for 30seconds and then a messaage ... ALCUNE INFORMATION DISPONIBLE SUR LES...
    Posted to General Discussion & Questions (Forum) by alltvrepairs on Tue, Jan 22 2013
    Filed under: software, Beolab 4, Beosystem 3, B&O Beolab, Beo 4, display, Help required, Beosystem 4, Beosystem 1, Beovision 4, Beosystem 2, Beolab, plasma, beovision 4/42
  • BeoSystem 3 locked or faulty? Suggestions pls !

    Hi, I have hooked up the Beosystem 3 to a Beovision 4 . When powering up, a green LED on the Beosystem is on for 30 seconds and then switched OFF again. At this time the Standby RED LED on top of the TV (Link eye pcb?) is lit steadily on. My problem is that I am not able to switch on TV and don't...
    Posted to General Discussion & Questions (Forum) by alltvrepairs on Mon, Jan 21 2013
    Filed under: Beolab 4, Beo 5, Beovision 3, Beosystem 3, B&O Play TV, B&O Play TV V1, B&O Beolab, Beo 4, beo4, display, chassis, Cabling, AV amps, Help required, beosystem, beocable, VGA, Beosystem 2, Network Link, Smart-TV, bang olufsen, Link, Beo6, Beo5, problem, opinion, beovision 4/42, integration
  • V.MEM sound not showing up on 3200

    Hello. I am hoping someone can help me resolve this. Room A: I have a BV4-65 connected to a BeoSystem 3. 5 speakers. Also connected to the BeoSystem 3 is an AppleTV (accessed as V.MEM on remote). Room B: I have a BeoSound 3200 (with integrated speakers) which has a BeoLab 2000 as well. The 3200 and BeoSystem...
    Posted to General Discussion & Questions (Forum) by AymanG on Tue, Jan 15 2013
    Filed under: Beosystem 3, Apple TV Beo4, Beoplay TV, AppleTV, beo4, Apple TV, speakers, Beovision 4/65
  • Beosystem 3 with a Panasonic monitor - TH-50PF20

    Hi, I'm trying to use this Panasonic monitor with my Beosystem 3 but unfortunately, it will not switch on or off. It worked fine with my previous Panasonic monitor - a 50PH9 (if I remember correctly). I thought it may be my wiring of the cable, so I bought a B&O RS232 cable and it still doesnt...
    Posted to General Discussion & Questions (Forum) by frog on Wed, Mar 27 2013
    Filed under: Beosystem 3, Beovision 4
  • Re: BS3 and new Panasonic panels

    WRT the RS232, yes, it is a software issue as Panasonic's commands have not changed at least since the D6 panels a decade ago. B&O have in their wisdom put some detection on the HDMI and if it isn't a panel they recognise, then there will be no output from the Beosystem 3. The only way to...
    Posted to General Discussion & Questions (Forum) by frog on Wed, May 8 2013
    Filed under: Beosystem 3, panasonic Plasma
Page 1 of 3 (27 items) 1 2 3 Next >