Sign in   |  Join   |  Help
All Tags » Apple TV (RSS)
Click here to tell us about your new email address

Browse Forum Posts by Tags

Showing related tags and posts for the Bang & Olufsen / Mac forum. See all tags in the site
  • Airplay out of sync...

    Hi All, Not sure if this has been covered already in a thread, but couldn' t find it.. I have a problem with Airplay getting out of sync. I have 3 Apple TV's connected to BV3, AV9000 and AV5, and I also have a Beolit 12 that I use to stream music to. When I stream to more than two devices, after...
    Posted to Beo-Mac (Forum) by Peter on Tue, Jun 11 2013
    Filed under: Airplay, Playmaker, Apple TV, Sync
  • I think i have messed up my Beo4 setup...

    Last night i decided to try and set up my Apple TV with my Beovision10. I already had a ATV gen1 set up (from when i first bought the TV), but wanted to upgrade to the gen 3 ATV. Anyway, i unplugged he PS3 swapped the HDMI over to the ATV, moved the IR sensor and turned it all on... TV working, Apple...
    Posted to Beo-Mac (Forum) by rjtoconnor on Sun, Mar 2 2014
    Filed under: Apple, Apple TV
  • Beovision 7 TV Mark II and Apple TV sound issue

    Hi, I wonder if anyone can help me. I am trying to set up Apple TV with my Beovision 7 TV. The TV is a Mark II I think so does not have a HDMI connection; it has a DVI-I. I have connected the Apple TV using a convertor DVI-I to HDMI. I get the picture but no sound. I went into maplin to get advise on...
    Posted to Bang & Olufsen / Mac (Forum) by Flange on Tue, Feb 24 2015
    Filed under: Apple TV
  • Apple TV plugging into a Beovision Avant 32 DVD TV

    I have a Beovision Avant 32 DVD TV and am very happy with it. We bought an Apple TV device today though and I have now realised there is obviously no HDMI input port in the back of my TV. Can you advise me on what to do? Do you know which of the remaining ports it should go into and therefore what adaptor...
    Posted to Bang & Olufsen / Mac (Forum) by Dcharrington on Sun, Aug 31 2014
    Filed under: hdmi, Apple, Beovision3-32, Apple TV
  • Re: ATV 4 and Beo Remote Control

    Turning off the ATV4 while switching the source (ATV4 to DVD) seems not working anymore. LED flashs and gets off but gets on again and ATV is still up and running. This wasn't the case with ATV3. Does anybody experienced the same behavior? Thanks a lot for any comment Reto
    Posted to Bang & Olufsen / Mac (Forum) by Reto on Sat, Apr 1 2017
    Filed under: Apple, Apple TV, ATV
Page 1 of 1 (5 items)