Sign in   |  Join   |  Help
All Tags » 4002 (RSS)
Click here to tell us about your new email address

Browse Forum Posts by Tags

Showing related tags and posts for the BeoGram forum. See all tags in the site
  • Fixing my 4002 can someone point me in the right direction?

    G'day! I have a 4002 that I've been slowly trying to fix, I managed to get a lot of it working but now i'm stuck :( Anyway the last thing i got working was the cool little B&o Light and it has inspired me to keep going! So at the moment if I press Start, the needle will run all the way...
    Posted to BeoGram (Forum) by Peteski on Mon, Feb 3 2014
    Filed under: 4002
  • 4002 type 5514 makes graunching noises when arm returns/moves

    eek! suspect this may be a lub or belt issue but not sure . The pick up point at the end of a record seems to strain the cantilever too? It has a lot of lateral movement on the cantilever before it lifts. have tried to remove the aluminium panels but the 2 on the right as you look it i.e. on the arm...
    Posted to BeoGram (Forum) by apetley on Mon, Apr 21 2014
    Filed under: tangential arm issues, 4002, type 5514 arm noises
  • Beogram 4002 detector arm bulb type

    Hello Beofriends, I just bought my first turntable - Beogram 4002. I was looking for one for several months and now I got it and I am loving it so much! Everything seems to be working fine except for the bulb in detector arm. I opened the arm and tried to connect bulb from christmas tree lighting chain...
    Posted to BeoGram (Forum) by libor on Wed, Jan 21 2015
    Filed under: 4002, Beogram 4002 4004
  • Beogram 4002 fluctuate at 33 rpm

    My Beogram 4002 fluctuates at 33 rpm It starts out perfect but after approx 5 minutes speed starts to fluctuate (goes down in speed) Everything else works fine on the 4002, I have changed the drive-belt a year ago due to other issues, but it didnt remove the fluctuation at 33 rpm Help?
    Posted to BeoGram (Forum) by PierreSchwartz on Sat, Apr 4 2015
    Filed under: beogram 4002, 4002, slow, speed, runnning slow, fluctuate
  • 4002 tonearm lifts

    Hi! I have a 4002 type 5503. The tonearm will suddenly lift then drop back during play. It will do it usually once while playing a 33 and can do it any time. It is just a momentary lift then right back down without any input from me. I have one other issue that is it wants to set down way before it reaches...
    Posted to BeoGram (Forum) by Jim Carr on Wed, Feb 10 2016
    Filed under: beogram 4002, 4002, Beogram tonearm
  • Beogram 4002 real slow after new replacement belt

    I mounted 2 new belts and oiled the spindle and now it is extreemly slow, even on 45 rmp setting an LP is still too slow. What went wrong? Can't the motor take the new belt ?
    Posted to BeoGram (Forum) by baR2D2 on Sun, Mar 13 2016
    Filed under: 4002, speed, belts, 4002 belt replacement, belt
Page 1 of 1 (6 items)