Sign in   |  Join   |  Help
Amazing choice of pre-owned Bang and Olufsen

Got a problem with the Forum?
then please email me at keith@beoworld.org with details

Click here to change your Beoworld Account Details

Beogram 4002 silent click relay late response?

rated by 0 users
Not Answered This post has 0 verified answers | 5 Replies | 1 Follower

zenilygy
Not Ranked
18 Posts
OFFLINE
Bronze Member
zenilygy posted on Fri, Oct 27 2017 11:22 PM

Hello,

My Beogram 4002 has a late response on the click relay for the silent switch. When the arm is already on the record after a 2 seconds the relay turns open and than it is fine but it is a little bit over time.

Can i set adjustment for that?

All Replies

ProGram
Top 200 Contributor
59269 Beckum, Germany
263 Posts
OFFLINE
Bronze Member

Hi, or does the arm lowers too fast? That move should take about 1 sec.

zenilygy
Not Ranked
18 Posts
OFFLINE
Bronze Member

Looks normal to me?

Jim Carr
Not Ranked
Loleta CA.
26 Posts
OFFLINE
Bronze Member

According to my service manual "Adjust 8R2 to admit passage of pickup signal between 1 and 2 disc revolutions after pickup has been lowered"

You may want to clean 8R2 first.

Jim.

ProGram
Top 200 Contributor
59269 Beckum, Germany
263 Posts
OFFLINE
Bronze Member

By the way: one revolution (33.33) takes about 1.8 sec. So it's really ok, what your deck does. I didn't realise that.

Steveric
Not Ranked
France
18 Posts
OFFLINE
Bronze Member

Hi, according to the service manual is suppose to be ok, as ProGram has been mentioned already.

In an other hand you could place a multimeter and set 63,8K ohms on this trimmer (8R2), this match to the right indication of the service manual, this is my workflow.

Page 1 of 1 (6 items) | RSS