Sign in   |  Join   |  Help
Click here to see Christmas Prizes
Click here to change your Beoworld Account Details

Beogram 8002 does not switch off ?

rated by 0 users
Not Answered This post has 0 verified answers | 2 Replies | 1 Follower

ALF
Top 150 Contributor
AUS
578 Posts
OFFLINE
Silver Member
ALF posted on Sun, Oct 8 2017 11:00 AM

hi all,

just recently aquired a BG 8002 - yes the one with the still missing main platter - but scratching

my head why this thing does not switch off ? That is the first issue to address - checked 1TR21, testing fine!

the second issue is the play function does not work either, meaning the carriage wont even attempt to make

a move when play is activated.

fast forwad and reverse is working fine once the carriage is manually move so the ON/OFF swich is open

after replacing both LDRs on the control panel.

the full recap is completed incl the one in the uP box and a new uP socket has been installed as well.

any pointers to suggest ?

ALF

All Replies

ALF
Top 150 Contributor
AUS
578 Posts
OFFLINE
Silver Member
ALF replied on Tue, Oct 10 2017 1:13 AM

The only answer I can see for now is an issue in the brake circuit !? I will get on checking those 3 transistors incolved.

all connectors have been checked for solderjoint cracks and been reflown !

the optos at the end of the carriage spindle sending a clear signal, so all is fine there as it looks !

as always, any suggestions are most welcome

thanks

ALF

ALF
Top 150 Contributor
AUS
578 Posts
OFFLINE
Silver Member
ALF replied on Tue, Oct 10 2017 7:50 AM

“.....isn’t it nice when everything works !”

well, one faulty transistor in the brake circuit T32 and one hairline crack in a solder joint at P6 after the 3rd visiual inspection !!

now it looks like BG is back in seevice......I am as always cautiously optimistic.

all we need now is an offer for the missing main platter ......... c’mon guys !!

ALF

Page 1 of 1 (3 items) | RSS