Sign in   |  Join   |  Help
Click here to see Christmas Prizes
Click here to change your Beoworld Account Details

Beocord 8002 - problem

rated by 0 users
Not Answered This post has 0 verified answers | 7 Replies | 1 Follower

TMFH
Not Ranked
Copenhagen / Denmark
6 Posts
OFFLINE
Bronze Member
TMFH posted on Sun, Sep 24 2017 4:11 PM

Hej :)

Min Beocord stoppede med at spille, fra den ene dag til den anden. Når man sætter strøm til, viser den bare 00.0 i displayet.  Den reagerer ikke på tastetryk. Jeg læste i diverse tråde, at det kunne være elektrolytterne der var tørret ud, så jeg har skiftet alle eletrolytterne i den og tjekket lodninger, men det har intet indtryk gjort på den :/ 

Er der nogen der har en god ide til, hvad der kan være galt?

 

mvh. Thomas

 

All Replies

Dillen
Top 10 Contributor
Copenhagen / Denmark
9,733 Posts
OFFLINE
Founder
Moderator
Dillen replied on Sun, Sep 24 2017 5:17 PM

Har du prøvet at diagnosticere? - Altså måle og fejlfinde?
Er alle spændinger fra strømforsyningen korrekte og uden for meget ripple? 

Martin

TMFH
Not Ranked
Copenhagen / Denmark
6 Posts
OFFLINE
Bronze Member

Hej Martin

Ja, jeg har målt på strømforsyningen og sammenlignet med service manualen (se billedet med de mine 'røde' målinger) og den afviger på et par områder. Men som glad amatør er jeg lidt i tvivl om, hvad jeg skal konkludere ud fra det. Jeg synes målingerne ved D7/D8 på 28.9v mod manualens 32v og målingen ved D13 på 2.4v mod manualens 4.7v springer i øjnene. Bør jeg mistænke D5-8 og D13 for at være årsag til balladen?

/thomas

PS. har iøvrigt bestilit en tachodisc fra dig (tror jeg) på bonanza til min beogram 8000...jeg glæder mig til den ankommer :)

 

 


Dillen
Top 10 Contributor
Copenhagen / Denmark
9,733 Posts
OFFLINE
Founder
Moderator

De 2,4V på "A- D3", - er det målt DC eller AC?
Har du de 5Vpp på scopet?

Når spændingerne op til CPU-printkortet efter den yderligere filtrering?

Martin

TMFH
Not Ranked
Copenhagen / Denmark
6 Posts
OFFLINE
Bronze Member
TMFH replied on Sat, Oct 7 2017 11:56 AM

De er målt DC...det gik jeg ud fra var rigtigt...men hvis jeg måler i AC ved D13, så ligger den på de ca. 4.7v, som diagrammet angiver. 

"5vpp på scopet" ...det er jeg ikke grej til at måle...blot en glad amatør ;)

Så vidt jeg kan måle mig til, når spændingerne op til CPU-kortet...er der et bestemt målepunkt du har i tankerne?

Jeg har iøvrigt skiftet zenerdioden D13, da jeg havde en liggende...det gjorde ingen forskel.

Inden den satte helt ud, havde den nogle gange, hvor den enten ingenting gjorde som nu og skrev 00.0 i displayet. Hvis man så tog den fra strøm og til igen , så gik den nogengange direkte igang med optagefunktion, med og uden bånd. Efter jeg skiftede lytterne nøjes den med ingenting og 00.0 i displayet.

 

mvh. Thomas

Dillen
Top 10 Contributor
Copenhagen / Denmark
9,733 Posts
OFFLINE
Founder
Moderator
Dillen replied on Sat, Oct 7 2017 12:36 PM

Lidt svært at komme videre uden instrumenter, scope osv. og det er jo nok et job for en med elektronikuddannelse og/eller erfaring.
Men hvis du kan, så check om CPU'en får korrekt reset signal.

Martin

TMFH
Not Ranked
Copenhagen / Denmark
6 Posts
OFFLINE
Bronze Member
TMFH replied on Sat, Oct 7 2017 2:57 PM

Hej igen Martin ...og tak for alle svarene...har i øvrigt lige monteret tachodisken fra dig i dag...og den fungerer super.

Kan du ved lejl. give mig et tip om, hvor på printet jeg smartest kan måle reset signalet til cpu'en og hvilken værdi jeg bør finde? Jeg har service manualen til den.

Mvh. Thomas

 

Dillen
Top 10 Contributor
Copenhagen / Denmark
9,733 Posts
OFFLINE
Founder
Moderator

Reset benet på CPUen. Det er vist ben 4, hvis jeg husker rigtigt - se i diagrammet.
Det skal holdes højt i en kort periode (typisk 100ms eller deromkring) fra apparatet tændes og så skal det slippes, så det går lavt.
Hvis det er i orden, kan du se på bussen til expanderen, der er sikkert aktivitet, siden displayet viser noget, for det er expanderen, der
styrer stroberne, men check, at ingen af bussens bits står udefinerede (tri-stated) - altså alle skal være
enten klart høje eller klart lave.

Martin

Page 1 of 1 (8 items) | RSS