Sign in   |  Join   |  Help
Click here to tell us about your new email address

Beogram 4002 Opto-tracking adjustment

rated by 0 users
Not Answered This post has 0 verified answers | 19 Replies | 0 Followers

Krolroger
Top 500 Contributor
London, UK
48 Posts
OFFLINE
Silver Member
Krolroger posted on Mon, May 1 2017 1:09 PM

Hello All,

I'm fixing up a BG4002 (type 5514) and trying to adjust the tracking mechanism.

The available adjustment seems to be a little bit crude, frankly, to the extent that once you think you've got somewhere, when you tighten up the set screw, it goes off again.

I note that Rudy with his very tidy LED alternative adds a trimming pot to adjust the light source for fine tuning after you have got the basic adjustment.

My question is would this sort of set up work with the standard 24v 40mA (?) incandescent bulb?  Say a 250 ohm 500mW single turn trimmer?

Or would this introduce unintended consequences?

Regards,

 

 

All Replies

sonavor
Top 50 Contributor
Texas, United States
2,675 Posts
OFFLINE
Gold Member

Hi, 

The Beogram 4000 had a 100 ohm trimmer as part of its tracking adjustment to help fine tune the tracking sensor. I haven't seen that on any of the 4002 models I have come across. Yes, Beolover has a nice direct replacement tracking sensor light source that also has a fine tuning trimmer. I have done 400x restorations using the Beolover replacement as well as restorations using a new incandescent lamp. You should be able to get successful results either way. It sounds like your mechanical part of the sensor assembly is off a bit. Try to get back to a neutral point where the arm won't drift on its own (it should just stay still when lowered and no force trying to move it towards the record center). From there you can restart the adjustment to get the tracking motor to do its thing after however many LP rotations. It can be tricky to get adjusted though. Check that the adjustment screw has room to move in either direction to adjust the aperture position. You don't want to start the adjustment with the screw already at its limit. Have you already replaced your lamp with a new one?  Martin should be able to source you a replacement lamp if you want to go that route.

-sonavor

Krolroger
Top 500 Contributor
London, UK
48 Posts
OFFLINE
Silver Member

Hi Sonavor,

Many thanks for your reply.

I had a look through the BG4000 service manual but couldn't see the trimmer to which you refer - until I looked at the service notes.  It recommends adding a 100 ohm trimmer to adjust the sensitivity of the servo system, though the bulb it controls (0IL1) is 6v 30mA rather than 24v.

I take on board all your comments about correct adjustment (and I do have a new bulb from Martin on its way) but I can't help wondering if this simple and reversible fix - for which there is a precedent - would make life easier.

In the case of my machine, the diaphragm arm where it is clamped has been mangled somewhat by a previous enthusiast.  Is it possible to remove it without demounting the entire arm turret?

Regards,

Krolroger

sonavor
Top 50 Contributor
Texas, United States
2,675 Posts
OFFLINE
Gold Member

Can you post some pictures of your 4002 tracking sensor assembly?  Especially the problem area. 

Thanks,
sonavor

Krolroger
Top 500 Contributor
London, UK
48 Posts
OFFLINE
Silver Member

Hi Sonavor,

This shows the slightly mangled diaphragm arm.  It would be nice to straighten it out but I can (probably) get the adjustment right with it as it is if I fiddle around for long enough.  That's why I was looking at the bulb trimmer idea to get it spot on.


Krolroger
Top 500 Contributor
London, UK
48 Posts
OFFLINE
Silver Member

And one more:

It was probably kept in a damp shed, judging by the rust.

Regards,

Krolroger


sonavor
Top 50 Contributor
Texas, United States
2,675 Posts
OFFLINE
Gold Member

Yikes, it certainly was. I think a lot of these vintage audio restorations are on equipment that has been stored away in less than ideal conditions. Definitely not temperature controlled.

I would take off those rusty leaf springs, treat them and repaint them. 

Your picture shows the mount for the tracking aperture missing its mounting screw. Did you have to take that off?
To get that set correctly you need to have the screws for the adjustment where they are centered (and be adjusted for either direction) then get the aperture centered and secured to the tonearm mount.

You probably already know this but the tracking adjustment screw moves the lamp and sensor assembly left and right relative to the aperture. The aperture should be centered when the tonearm is not moving where the sensor voltage is balanced. When the tonearm moves with the record groove it moves the aperture so the amount of light changes and the sensor voltage changes. That causes the motor control to signal the motor to turn and catch up. So get that starting position established where the aperture is centered and not moved again. Then just use the tracking adjustment screw to set the tracking sensitivity per the service manual procedure. Note there is another screw on the other side that isn't shown in the picture that locks down the final setting. If the locking screw and/or adjustment screw are damaged then you may have to get a replacement from a donor unit. Also, without the aperture fixed to the tonearm you won't be able to depend on the setting. One reason that aperture mounting screw was there is to be able to raise or lower the aperture in trying to set it as close to the sensor housing as possible (without touching it).

I don't have a 5515 but I have a 5503 and a 5523. This picture is from the 5503. This 5503 looks nice and clean but I can still smell some mildew from when the previous owner had it stored away in some basement.


Krolroger
Top 500 Contributor
London, UK
48 Posts
OFFLINE
Silver Member

Hi Sonavor, thanks for your detailed reply.

I've cleaned up the leaf springs and found the initial set for the diaphragm so I'll work with that before fiddling about with a trimmer.  Yes, I have the mounting screw.

At risk of going off topic, can you advise me on how to make a horizontal adjustment to the detector arm?  Tonearm adjustment is straightforward enough, and lateral adjustment of the detector arm likewise but I'm not sure how to get it horizontal as it seems to be be attached to a single casting.  At the moment it dips down by about 2.7mm relative to the end of the tonearm.  There is a single securing screw at the end of the arm, but upwards is not a direction this baby wants to travel.

Many thanks,

Krolroger


sonavor
Top 50 Contributor
Texas, United States
2,675 Posts
OFFLINE
Gold Member

These Beogram 400x turntables require a lot of patience and careful adjustment. In the end the process creates more of a bond between the owner and the turntable similar to keeping an old, favorite car running.

I think the adjustment you are referring to is similar to what I had to do on this page (down towards the end of the page) on a Beogram 4000. There should be a set screw under the rails where they mount to the chassis as shown in a picture on the page referenced in the link.

Regards,
sonavor

Krolroger
Top 500 Contributor
London, UK
48 Posts
OFFLINE
Silver Member

Thank you for the link.  Your 400x project thread is an inspiration and a mine of information. 

I had fervently hoped to avoid stepping outside my comfort zone which ends somewhere short of floating chassis removal, but maybe it's not so bad if I'm organised.

Why couldn't B&O have made the rails adjustable from on top?

Perhaps smaller running wheels would do the trick...

Regards,

Krolroger

sonavor
Top 50 Contributor
Texas, United States
2,675 Posts
OFFLINE
Gold Member

The adjustments can seem overwhelming if someone has been in there previously and made too many changes (misadjustments). The mind set I always take is I know all of the original parts are there and the factory was able to take those same parts and set up the turntable correctly...so I should be able to get the pieces back together where everything is as they should be. The mechanical adjustments affect each other though so sometimes you do have to reset everything back to a neutral adjusted starting position and begin from there.

Regards,
sonavor

Krolroger
Top 500 Contributor
London, UK
48 Posts
OFFLINE
Silver Member

Well, I'm well off topic now but this is getting interesting.

Chassis came out easily enough.  Looking at it, it would seem the easiest way to get the arms/platter relationship correct is with the chassis out to the extent that you can do it without being distracted by other parameters.  I've now almost got a consistent 23mm from platter to top of detector arm though running clearances under the sub-platter are a little tight and I don't want to short anything out.  Detector arm still dips down a bit though.

I'm reluctant to adjust the running rails except as a last resort because I would introduce a whole set of new variables.

Regards,

Krolroger


sonavor
Top 50 Contributor
Texas, United States
2,675 Posts
OFFLINE
Gold Member

Interesting...I haven't had an opportunity to come across a Type 5514 before. I see that has the heavy platter like the 5501-5503. The platter motor is a DC motor though?

The set screws on the rails of my Beogram 4000 allowed me to adjust the fixed arm 2mm.

Regards,
sonavor

Krolroger
Top 500 Contributor
London, UK
48 Posts
OFFLINE
Silver Member

Yes, DC motor.

It has the same sub and top platter arrangement as my Type 5524.

Regards,

Krolroger

sonavor
Top 50 Contributor
Texas, United States
2,675 Posts
OFFLINE
Gold Member

Okay, I see now. From the angle the photo is taken it looked like the earlier platter that the Type 550x turntables have.

Regards,
sonavor

Page 1 of 2 (20 items) 1 2 Next > | RSS