Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

Beosound 5 Encore and WD MyCloud NAS dnla

rated by 0 users
Not Answered This post has 0 verified answers | 8 Replies | 3 Followers

Clinton
Not Ranked
5 Posts
OFFLINE
Bronze Member
Clinton posted on Wed, Mar 1 2017 8:03 PM

Hi,

my Encore does not see the N/Music on my new WD MyCloud.

The Beovision 11 does accept it.

 

can anyone help?

thanks

Detlev

All Replies

Damian2874
Not Ranked
2 Posts
OFFLINE
Bronze Member

Hi Detlev, I'm having the same issues, did you get it fixed? If so how? Thanks in advance

Clinton
Not Ranked
5 Posts
OFFLINE
Bronze Member

hi Damien,

 

apparently the beosound does not work with all NAS software protocols.

finally I used an external hard drive, but there were also some issues.

u need an usb drive with separate power supply, because the usb connection does not provide enough power to use 2.5" hard drives.

the beosound did  read a  2.5" hard drives with external power supply, but had software crashes several times.

now a have 3.5" drive from WD and until now (3 days) no crash.

 

hope that helped a bit

Detlev

Aussie Michael
Top 50 Contributor
Melbourne, AU
2,619 Posts
OFFLINE
Bronze Member

Hi

 

I used to have an encore and I used it with a WD MyCloud NAS Drive

I had the same issue , but you have to rescan on the Encore

You have to get in to the service menu to do this

 

I was also given a pretty good user guide by B&O dealer which covers a few other things - PM me your email and I can scan a copy and send through

Cheers

Michael 

Clinton
Not Ranked
5 Posts
OFFLINE
Bronze Member

Hi Michael,

thank you for the info.

please email to:

mag@zeug.at

 

 

Detlev

Carsten
Not Ranked
Copenhagen, Denmark
26 Posts
OFFLINE
Bronze Member

I have just linked a ReadyNAS 102 to my BS5 Encore. It did detect it, however as I was playing around with the settings I managed to disconnect the NAS from the BS5 Encore - whereafter it din not detect the NAS.

After a restart (NOT rescan) of the Encore - the NAS was again detected.

Try a restart :-)

Wild Ruedi
Not Ranked
Zürich Switzerland
23 Posts
OFFLINE
Bronze Member

Hello Michael

I am fighting the same problem: no NAS detected by the Encore.

Could you please provide me with the B&O guide?    email:  ruedi.wild48@bluewin.ch

Thank you! Best regards

Rudolf

 

omid
Not Ranked
2 Posts
OFFLINE
Bronze Member
omid replied on Sat, Jan 6 2018 1:07 AM

Hi Aussie,

 

I just got a beosound 5 encore, it is connected to my router wifi which is connected to my wd mycloud. but the beosound does not give me any option to view my media.

 

Any help would be so much appreciated. you mentioned to go to the service menu how do you do that? and how to see my music on the dlna/wd mycloid?

 

My email is omid@yahoo.com 

 

Thank you so much for your help.

omid
Not Ranked
2 Posts
OFFLINE
Bronze Member
omid replied on Sat, Jan 6 2018 7:44 AM

Resolved 

Page 1 of 1 (9 items) | RSS