Sign in   |  Join   |  Help
Click here to tell us about your new email address

Beo6 Connecting to WIFI

rated by 0 users
This post has 2 Replies | 0 Followers

badgersurf
Top 150 Contributor
Posts 416
OFFLINE
Gold Member
badgersurf Posted: Mon, Feb 6 2017 1:51 PM

Hi All,

I have just brought a second life BS5 , so its the first time I have needed to activate the wifi on my Beo6.

I have turned on the wifi in the remote and then found my network, I add in the password and it never connects, I just get the message connection failed.

I have even tried putting the remote on top of the router to ensure it has maximum signal.

I have tried turning the router off and on, turning the Beo6 off and on, even swearing at it or talking nicely to the remote have failed to work.

Anyone else know what I can try / doing wrong?

Thanks

Toby

Keith Saunders
Top 25 Contributor
Little Ann, Hampshire, United Kingdom
Posts 4,808
OFFLINE
Founder
Moderator

Toby,

What kind of router are you using? Make and model.

The reason I ask is that the Beo6 does not support 802.11n, only 802.11 b/g so 2.4 GHz is supported, but not 5 GHz.
Beo6 can connect to an access point that uses this protocol, but when searching for data, Beo6 will drop the
connection.

Second point, if you go into SETUP > WIRELESS > BEO6 INFO do you have a valid IP address or do you see 0.0.0.0 Also in the same screen does the SERVER IP show your router IP address normally 192.168.1.1

Regards Keith....

badgersurf
Top 150 Contributor
Posts 416
OFFLINE
Gold Member

Thanks for your help Keith, I had added a AP point at some point as a temporary fix when my router kept losing wifi, with this turned off the beo6 connected.

Thanks

Toby

Page 1 of 1 (3 items) | RSS