Sign in   |  Join   |  Help
Click here to tell us about your new email address

Beomaster 5 Hd upgrade to Samsung EVO SSD

rated by 0 users
Answered (Verified) This post has 1 verified answer | 64 Replies | 10 Followers

wantoniak
Not Ranked
21 Posts
OFFLINE
Bronze Member
wantoniak posted on Mon, Oct 31 2016 5:44 PM

I have been trying to upgrade Beomaster HD to SSD for quite long time. Funny thing is I can clone my original (1TB) drive to another 3.5 inch without any problems, but could not succeed cloning to Samsung  EVO and Pro. After start would get booth error etc.

There have been write-ups about this, basically most posts said - it cannot be done. Some guys recommended Crucial SSD ......... saying this is the only drive could work.

I have contacted Samsung and was told that the issue is with cloning software, cloning software guys said - Samsung drive is at fault. I have tried few cloning software including Acronis, Aomei, Macrium Reflect, Drive Clone etc. all attempts failed.

Reading one of the forums someone recommend EaseUS Todo Backup Free ... and to my surprise cloning worked - I have cloned original drive to Samsung EVO 1Tb (sector by sector - there are two options in the software , do not remember exactly what the second is - if you try select both) - and for the last 3 days everything is working as a charm.

If someone would want to try, please let me/us know if I am just being lucky or the issue is with cloning software. I will monitor and let you know if my luck will continues.

Regards

 

 

Answered (Verified) Verified Answer

wantoniak
Not Ranked
21 Posts
OFFLINE
Bronze Member
Verified by Mr 10Percent

Sorry guys

Hard drive crashed ....

 

All Replies

wantoniak
Not Ranked
21 Posts
OFFLINE
Bronze Member
Verified by Mr 10Percent

Sorry guys

Hard drive crashed ....

 

beolion
Top 200 Contributor
262 Posts
OFFLINE
Bronze Member
Sad

I really would like to know THE solution to get ssd.

Ie what drive to use
Kiran
Top 150 Contributor
Leicester, England
472 Posts
OFFLINE
Gold Member
Kiran replied on Sun, Jan 15 2017 11:15 PM

I have bought a Crucial MX100 512GB SSD and a Deleycon Cloner today.

They should arrive by Friday and then hopefully I can clone the original B&O HDD to the SSD.

All I want is for it to even boot up once and then I will "Start Recovery Process" straight away. This will resolve and clear any restart/booting issues.

Will update you by the end of the week :)

 

Regards

Kiran

Born in NL; I ride ML

wantoniak
Not Ranked
21 Posts
OFFLINE
Bronze Member

Hi - maybe this will help. I could not get B&O Tools from local distributor


Kiran
Top 150 Contributor
Leicester, England
472 Posts
OFFLINE
Gold Member
Kiran replied on Mon, Jan 16 2017 8:38 AM

Hi

Sorry maybe what could help?

Is it a picture you are trying to show? It is not working...

Regards

Kiran

Born in NL; I ride ML

Kiran
Top 150 Contributor
Leicester, England
472 Posts
OFFLINE
Gold Member
Kiran replied on Mon, Jan 16 2017 10:38 AM
wantoniak:

Hi - maybe this will help. I could not get B&O Tools from local distributor

Hi

Thanks for this I can see it now.

Unfortunately, I do not have the Beomaster Service Tool on USB. I did not receive this with my Beomaster/Beosound 5.

I will be using the Deleycon Cloner to clone the original HDD to the new SSD.

Should the Service Tool USB have come with the Beomaster/Beomaster 5?

I have just told my dealer that I should have received the Beomaster Maintenance Tool on a copywrite protected USB.

Will update you on what he says.

Regards

Kiran

Born in NL; I ride ML

wantoniak
Not Ranked
21 Posts
OFFLINE
Bronze Member

Hi

Good luck with your project. What I know only crucial MX100 drive worked for few, so please let me know the outcome.

The tool is available (or should be) through B&O distributors but I had no luck to put my hands on one ..

Best regards

 

Kiran
Top 150 Contributor
Leicester, England
472 Posts
OFFLINE
Gold Member
Answered (Not Verified) Kiran replied on Mon, Jan 16 2017 5:10 PM
Suggested by Wild Ruedi
Yes I have ordered the MX100 512gb SSD.

I will let you know how I get on πŸ‘πŸ»

Regards

Kiran

Born in NL; I ride ML

Wild Ruedi
Not Ranked
ZΓΌrich Switzerland
21 Posts
OFFLINE
Bronze Member

Hi

I have tried crucial MX300 1050GB with Sharkoon QuickPort XT Duo Clone and my original HDD 1TB. Cloning will not start. Maybe the SSD needs to be formatted in some way. What format do you propose? I have tried Fat32 - no start. But with that, the SDD shows 986 GB wich is less then the HDD.

Maybe it now doesn't start because the SSD is too small??

Every hint is most welcome!

Regards  Rudolf

 

andy_js
Not Ranked
Brexit Island
32 Posts
OFFLINE
Bronze Member
Answered (Not Verified) andy_js replied on Tue, Jan 17 2017 12:22 AM
Suggested by Wild Ruedi

I don't own a Beomaster 5 but I do know a few things about storage devices so maybe I can help.

If you are cloning the drive sector-by-sector there is no need to format it in advance, this is because the filesystem (which is what formatting creates) will be copied over too.  There issues with cloning the drive this way, for example if the original drive was 500GB and the new one is 1TB, you may still be limited to 500TB usable space (because the original filesystem was only 500GB in size).

It is more likely that the cloner is unable (or refusing) to copy because the drives are of a different capacity.  Other things that could be coming into play include block size (the HDD was almost certainly 512K, the SSD is probably 8K).  Many older devices have problems with drives that report > 512K block size.  The Beomaster could be such as device.

 

 

andy_js
Not Ranked
Brexit Island
32 Posts
OFFLINE
Bronze Member
andy_js replied on Tue, Jan 17 2017 12:24 AM

I did write a response but it seems the stupid forums lost it.  I'll try again tomorrow.

wantoniak
Not Ranked
21 Posts
OFFLINE
Bronze Member

I have tried many different cloning software, the best result  from EaseUS - the drive worked for few days.

The problem must be in the drive Samsung 256G or 1TB for sure will fail, even doing restore. Reading in the forums, some say that only Crucial MX100 500G works with B&O BM5 - I do not have one and do not want to spend few hundreds to try.

My problem is that my BM5 gets sluggish after while, this can be fix by going to Windows and defragmenting the files, but  is troublesome.

Regards

 

Kiran
Top 150 Contributor
Leicester, England
472 Posts
OFFLINE
Gold Member
Kiran replied on Tue, Jan 17 2017 7:51 AM
Someone downloaded the Crucial system scanner and ran this on the BM5 which advised to use the MX100 only.

πŸ‘πŸ»πŸ‘πŸ»

Regards

Kiran

Born in NL; I ride ML

Barry Santini
Top 150 Contributor
New York
364 Posts
OFFLINE
Bronze Member
Is there any company or person offering a service wherein a BM5 is sent in and it's drive copied and verified to operate properly with a 500mb SSD drive? And maybe offering installation of an updated anti-virus program, along with chrome or Mozilla?

B
Page 1 of 5 (65 items) 1 2 3 4 5 Next > | RSS