Sign in   |  Join   |  Help
Click here to tell us about your new email address

BM-Link & MacOS Sierra?

rated by 0 users
Not Answered This post has 0 verified answers | 15 Replies | 4 Followers

RobN
Not Ranked
35 Posts
OFFLINE
Bronze Member
RobN posted on Fri, Sep 23 2016 2:14 PM

I've been successful in using BM-Link and El Capitan, but am about to upgrade the Mac-mini to Sierra, has anyone done this and if so has it worked okay?

 

best, Rob

All Replies

tb59427
Not Ranked
21 Posts
OFFLINE
Silver Member

Just tried it - works like a charm...

 

tb59427
Not Ranked
21 Posts
OFFLINE
Silver Member

Just tried it - works like a charm...

 

tb59427
Not Ranked
21 Posts
OFFLINE
Silver Member

Just tried it - works like a charm...

 

tb59427
Not Ranked
21 Posts
OFFLINE
Silver Member

Just tried it - works like a charm

vercu
Not Ranked
2 Posts
OFFLINE
Gold Member
vercu replied on Fri, Sep 30 2016 5:43 PM

Upgraded my mac mini to macOS Sierra some days ago. Bm-Link is working but the BM-Link volume control is not working anymore.

Maybe someone has an idea to solve this problem.

Peter

RobN
Not Ranked
35 Posts
OFFLINE
Bronze Member
RobN replied on Sat, Oct 1 2016 11:04 AM

Hi tb59427,

Many thanks. I've done the upgrade too and all working perfectly.

I just hope BM-link's "simplicity" means it'll continue to work for many years on new versions of MacOS, it's great!

Best regards,

Rob

RobN
Not Ranked
35 Posts
OFFLINE
Bronze Member
RobN replied on Sat, Oct 1 2016 11:07 AM

Hi Peter

I usually use the Beo4 remote on my BeoPort, but have just checked the BM-Link volume control on the Mac toolbar and it works fine for me. Have you tried a reboot of the whole device, that sometimes clears out such kinks?

Best regards,

Rob

elephant
Top 10 Contributor
AU
6,961 Posts
OFFLINE
Founder
In the process of completing my upgrade so no chance to test.

However I note that both LinkPlayer I and II are marked as incompatible with this version of MacOS.

Is this what others have found ?

BeoNut since '75

vercu
Not Ranked
2 Posts
OFFLINE
Gold Member
vercu replied on Sat, Oct 1 2016 2:11 PM

Hi Rob,

i also have the Beo4 to control the BeoPort. Rebooted the mac. Separate the BeoPort from the mains but the volume control is still broken. The BeoPort is still useable. The Beo4 works and the mute button in the volume control works also.

Peter

 

elephant
Top 10 Contributor
AU
6,961 Posts
OFFLINE
Founder

Like Peter (Vercu) I have the "volume" problem.

I can control the BM-Link via the BeoPort to start and to skip tracks etc.

However no sound is coming out via my headphone jack to the beoport.

I recall this is a problem that started several years ago; and I had to use the Apple MIDI app to assign audio channels.

I made copious posts at the time :) but over the years my use of BM-Link and Linkplayers I & II had faded to just testing their installs.

On the other hand the iTunes (controlled by the BM-Link - BeoPort - Beo4 combination) is happily Bluetoothing to the Essence in another room ....

BeoNut since '75

Gary
Top 500 Contributor
Phoenix, Arizona
49 Posts
OFFLINE
Bronze Member
Gary replied on Sat, Oct 15 2016 5:30 PM

What about the Beoconnect app on the Mac to transfer files to the BeoMaster 5? Mine will no longer function since the MacOs Sierra update. Not having any luck either with manually mapping the BeoMaster server. Does anyone have any suggestions?

 

Gary
Top 500 Contributor
Phoenix, Arizona
49 Posts
OFFLINE
Bronze Member
Gary replied on Sat, Oct 15 2016 5:30 PM

What about the Beoconnect app on the Mac to transfer files to the BeoMaster 5? Mine will no longer function since the MacOs Sierra update. Not having any luck either with manually mapping the BeoMaster server. Does anyone have any suggestions?

 

Gary
Top 500 Contributor
Phoenix, Arizona
49 Posts
OFFLINE
Bronze Member
Gary replied on Sat, Oct 15 2016 5:30 PM

What about the Beoconnect app on the Mac to transfer files to the BeoMaster 5? Mine will no longer function since the MacOs Sierra update. Not having any luck either with manually mapping the BeoMaster server. Does anyone have any suggestions?

 

KlausT
Not Ranked
1 Posts
OFFLINE
Bronze Member
KlausT replied on Sun, Oct 30 2016 1:44 PM

Hello Gary

I have the same problem after update to MacOS Sierra. I have asked in the store where I bought my BeoMaster 5 if they have heard about that. I have not got an answer yet even though it is more than a week ago so I expect that they need to update the BeoConnect programme.

In the meantime I have found out that it is possible to connect to the BeoMaster Server directly. Go to the Finder. Under "Go" -> "Connect to Server". In the Serveradress you write "smb://beomaster5".

Hope that helps for you until an update for BeoConnect is available.

BR Klaus

 

Page 1 of 2 (16 items) 1 2 Next > | RSS