Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

Beolab Penta display

rated by 0 users
Answered (Verified) This post has 1 verified answer | 6 Replies | 1 Follower

riis
Top 200 Contributor
Denmark
226 Posts
OFFLINE
Silver Member
riis posted on Tue, Jan 19 2016 6:15 PM

Displayet på den ene af mine Beolab Penta mk. 1 er pludselig holdt op med at virke. Det er hele displayet, som er væk og ikke kun dele af det.

Er der nogen i dette forum, der har en ide om, hvad der er galt, og hvordan jeg afhjælper fejlen?

/riis

Answered (Verified) Verified Answer

riis
Top 200 Contributor
Denmark
226 Posts
OFFLINE
Silver Member
Answered (Verified) riis replied on Mon, Apr 18 2016 9:00 PM
Verified by riis

leosgonewild:
Har du fått fikset dette? Jeg har ellers to mk1 display liggende i en skuff Stick out tongue

Ja problemet løste sig selv. Jeg tog displayet ud og satte det i igen. Herefter virkede det igen, så der må have været en dårlig forbindelse et sted.

/riis

All Replies

Dillen
Top 10 Contributor
Copenhagen / Denmark
9,640 Posts
OFFLINE
Founder
Moderator
Dillen replied on Tue, Jan 19 2016 8:27 PM

Sikkert en fejl på displayprintet.
Kondensatorer bliver dårlige og undertiden tager de en spændingsregulator med sig til de evige marker.

Martin

riis
Top 200 Contributor
Denmark
226 Posts
OFFLINE
Silver Member
riis replied on Tue, Jan 19 2016 8:36 PM

Hvordan kommer man til printet? Er det noget du kan lave? Jeg forestiller mig at pille printet ud og sende det til dig, hvis jeg ellers kan finde ud af det. Altså at pille det ud :)

Dillen
Top 10 Contributor
Copenhagen / Denmark
9,640 Posts
OFFLINE
Founder
Moderator
Dillen replied on Tue, Jan 19 2016 9:16 PM

Tag forsigtigt afdækningen ("glasset") af, ved at løfte ud i siderne. Men forsigtigt!
Så kan printet (printene) tages ud.

Martin

riis
Top 200 Contributor
Denmark
226 Posts
OFFLINE
Silver Member
riis replied on Tue, Jan 19 2016 9:22 PM

Tak Martin, jeg vil forsøge i morgen.

/riis

leogoeswild
Top 50 Contributor
Helsinki, Finland
1,423 Posts
OFFLINE
Bronze Member
Har du fått fikset dette? Jeg har ellers to mk1 display liggende i en skuff Stick out tongue
riis
Top 200 Contributor
Denmark
226 Posts
OFFLINE
Silver Member
Answered (Verified) riis replied on Mon, Apr 18 2016 9:00 PM
Verified by riis

leosgonewild:
Har du fått fikset dette? Jeg har ellers to mk1 display liggende i en skuff Stick out tongue

Ja problemet løste sig selv. Jeg tog displayet ud og satte det i igen. Herefter virkede det igen, så der må have været en dårlig forbindelse et sted.

/riis

Page 1 of 1 (7 items) | RSS