Sign in   |  Join   |  Help
Click here to tell us about your new email address

Connect a new Macbook Pro with a Bang & Olufsen MX1500

rated by 0 users
Not Answered This post has 0 verified answers | 6 Replies | 2 Followers

Taruz
Not Ranked
3 Posts
OFFLINE
Bronze Member
Taruz posted on Sat, Jan 2 2016 11:25 AM

My set up:

Macbook Pro ->

Mini Displayport / HDMI adapter ->

HDMI Cable ->

Deltaco HDMI Downscaler ->

RCA to RCA cable ->

RCA to Scart adapter ->

MX1500

 

Result:

Works perfectly but it's in black and white and without sound.

Heres the Deltaco Converter: http://beta.deltaco.eu/en/product/(AV-HDMI)/Deltaco-AV-HDMI---Video-converter---HDMI---black/

 

From what I've read around the web it might have something to do with my computer being PAL and the TV only accepting NTSC signals? Is this correct and if so what can I do to make it work, sound is optional.

 

any help is greatly appreciated! I love this TV and it'd be a shame to have it replaced because of this.

 

 

All Replies

riverstyx
Top 75 Contributor
Exeter, Devon, UK
885 Posts
OFFLINE
Gold Member

Hi Taruz. Wecome to beoworld.

Unless there was a specific US model, the MX1500 will actually only process PAL video signals (not NTSC).

Your computer is neither PAL nor NTSC as these standards don't apply to HDMI outputs.

Make sure the deltaco box is switched to PAL, and that the other switch is switched to COMPOSITE.

I presume the RCA to RCA cable is a triple cable, with red, white and yellow RCA plugs at each end? The yellow is for composite video, the red and white are for audio - also make sure you macbook is configured to route the audio out through the the HDMI port.

Kind regards,

Martin.

Taruz
Not Ranked
3 Posts
OFFLINE
Bronze Member
Taruz replied on Mon, Jan 4 2016 8:47 AM

Hi Riverstyx, and thank you!

 

The Deltaco when I switch from PAL to NTSC doesn't really make a diffrence, it only adjusts the picture frame
position a little without any effect on the colors. 


I guess you are refering to the last part of my puzzle when you say "the other switch"
It is one of these (http://ecx.images-amazon.com/images/I/41KZeZMcVAL._SY300_.jpg)
so theres no option to switch to "composite".

Should I replace it with something else?

 

You presume right, it's red, white and yellow plugs in each end! Will try to route the audio like you said. 

 

Thank you kindly for you efforts :)

riverstyx
Top 75 Contributor
Exeter, Devon, UK
885 Posts
OFFLINE
Gold Member

Hi Taruz,

No, I was actually referring to the second switch on the deltaco - the photos in the link you posted show one switch for pal/ntsc and one for composite/svideo. Perhaps yours is slightly different?

Martin.

Taruz
Not Ranked
3 Posts
OFFLINE
Bronze Member
Taruz replied on Mon, Jan 4 2016 11:02 PM

No you are right! The deltaco has the switch. Still black and white though.

Im starting to think that I'm tuning the TV wrong. I'm pressing the "satelite" button, is there any way of tuning the AV channel on or is satelite the right button?  

riverstyx
Top 75 Contributor
Exeter, Devon, UK
885 Posts
OFFLINE
Gold Member

Taruz:
m starting to think that I'm tuning the TV wrong. I'm pressing the "satelite" button, is there any way of tuning the AV channel on or is satelite the right button?  

The manual says to press SHIFT then TV to select the AV input so you could try this. Not sure if it will make a difference.

Composite (also known as CVBS) video signals combine everything into one signal - chroma (or colour), video, blanking, and sync. In your case it is the chroma part of the signal that is not working - this could be because it is missing from the signal (this is why I said to check the switch was not set to s-video as s-video sends the chroma signal separately), or because the signal is far enough out of standard spec that the BV is not able to process it properly.

The next thing I would try is adjusting the output resolution that the mac sends to the deltaco box if this is possible. Ideally if the mac could be persuaded to output a 576i signal that would avoid the need for the deltaco box to carry out any downscaling and might bring the signal timings into spec if this is the issue.

Martin.

Rockman_X
Not Ranked
4 Posts
OFFLINE
Bronze Member

maybe use: https://www.amazon.ca/Wmicro-DisplayPort-Composite-Converter-notebook/dp/B00ID3SP30

 

it's a device that converts displayport to SCART (pal / NTSC selector) hope that helps to bring back the color.

Page 1 of 1 (7 items) | RSS