Sign in   |  Join   |  Help
Click here to tell us about your new email address

Posting on this Site -- New Members Please Read

rated by 0 users
This post has 20 Replies | 9 Followers

Keith Saunders
Top 25 Contributor
Little Ann, Hampshire, United Kingdom
Posts 4,808
ONLINE
Founder
Moderator
Keith Saunders Posted: Wed, Dec 7 2011 5:24 PM

This is a very friendly site. Obviously many questions have been asked before and there is a search facility which you can use where you may find an answer. However we really do not mind answering questions! It is better to post on site rather than using the private message route as you might find the person you message is away or does not know the answer! If you post on the forum, you are likely to get a quick and accurate answer and others wanting to know the same thing will also benefit. Sometimes you will be given a link to a previous thread as often these will have a very full discussion and this saves repeating the whole thing. However that does not make your query any less valid.

The forum survives due to the posts of its members and so any post is welcome. We hope that you enjoy becoming part of the Beoworld community.

Regards Keith....

Bob
Top 150 Contributor
Devon, UK
Posts 418
OFFLINE
Bronze Member
Bob replied on Sun, Sep 9 2012 12:06 AM

good to know, unfortunately I get "access denied" when trying to post in many of them - any ideas, apart from being new here?

cheers

 

Don't worry - be Happy

bidstonhall
Top 200 Contributor
Thailand 5560 miles from Struer
Posts 314
OFFLINE
Gold Member

hi bob, I'm new as well, but have not had any problems posting on threads or starting a new one

Bob
Top 150 Contributor
Devon, UK
Posts 418
OFFLINE
Bronze Member
Bob replied on Sat, Sep 15 2012 3:54 AM

Thanks for your reply - it must be down to me being useless or something ... Whistle

Don't worry - be Happy

mobilett
Not Ranked
Posts 9
OFFLINE
Bronze Member
mobilett replied on Wed, Feb 20 2013 7:10 PM

I have a question about the Beosystem 1, and I'm sure it's the same for the Beosystem 2 (sorry I can't figure out how to create a new topic).

My BS1 isn't turning on the BV4 screen, and I tried all the usual codes 556, 559, etc.., I even connected the BS1 to my computer to read the codes it's sending, and it looks like it's buffering the control codes, which is causing a problem.

Using hyper terminal, connected directly to the BV4, I can send CTRL-B, P, O, N, CTRL-C, and the BV4 turns on right away, and the same but code POF , turns it off right away. And I can do it multiple times with no issue.

The BS1 turns the BV4 off fine, but won't turn it on. I see the PON code being sent from the BS1, sometimes. Could I be having an issue with one of the modules? Or could it be something else? I have 2 BV4's and it's doing it with both.

 

Please advise,

 

Many thanks!

BeoHut
Top 150 Contributor
Posts 444
OFFLINE
Bronze Member
BeoHut replied on Wed, Feb 20 2013 7:15 PM

Welcome back Bob. 

skippercad
Not Ranked
Posts 1
OFFLINE
Bronze Member

im brand new to this site. I have an plo B&O system 3300 but turtable will not stay on...just for a few seconds and arm will not move...is it shot or worth repairing?

alo, my cassette player is a goner but i dont have any tapes anymore so no big deal

 

looking for help

thanks

Dillen
Top 10 Contributor
Copenhagen / Denmark
Posts 9,204
OFFLINE
Founder
Moderator
Dillen replied on Mon, May 27 2013 6:23 AM

Welcome to Beoworld !

This is not the best place to post, the Beogram or the Workbench sections would have been better but have you tried
with a record on the platter ?
These Beograms will do exactly as you describe without a record.

Martin

Professor David A Flynn JP
Top 500 Contributor
Belfast, Northern Ireland
Posts 116
OFFLINE
Gold Member

Keith - I really have to agree that this is a very friendly site.  I have been given wonderful feedback from members and wonderful help and assistance since I brought to life my old Beocenter 2200 and purchasing an excellent Beocenter 4000 from the internet.  Becoming a member has been invaluable to me becoming part of the Beoworld community.  

 

I would really urge all B&O owners to join whether they purchase vintage or modern.

 

Thanks

Professor David A Flynn JP LM

Big Smile

alex
Not Ranked
California
Posts 1
OFFLINE
Bronze Member
alex replied on Sat, Jul 5 2014 5:44 PM

hi am am new here, just got an older beocord 5000 , but i dont have any hook ups (cords  )can somebody please help me on here, i think its the foriegn model..i have an Nad Amp.

thks alex

 

Søren Mexico
Top 10 Contributor
Mexico City
Posts 5,882
OFFLINE
Bronze Member

Not the best forum to post in, but welcome anyway Smile, contact Steve at Sounds Heavenly (bottom of this page)

Collecting Vintage B&O is not a hobby, its a lifestyle.

Tifoso48
Top 500 Contributor
Posts 103
OFFLINE
Bronze Member
Tifoso48 replied on Sat, Mar 21 2015 3:34 PM

How do I post photo (s) with a new thread.

Keith Saunders
Top 25 Contributor
Little Ann, Hampshire, United Kingdom
Posts 4,808
ONLINE
Founder
Moderator

There are several ways to add images to a post, but if you just wish to add one image to your post the easy way is just click the "OPTIONS" button and browse to your image and it will be put wherever your cursor is in the post.

If the item is not an image files such as a PDF then it will be added as an attachment.


Regards Keith....

Laurentiu Chirita
Not Ranked
Romania
Posts 6
OFFLINE
Bronze Member

Also new here, and I get access denied, what's wrong?

TY

DuncanM
Not Ranked
Posts 2
OFFLINE
Bronze Member
DuncanM replied on Mon, Aug 24 2015 12:04 AM

Hello.

My first post seems to have been deleted.

I am searching for a ****** . I am not allowed to post in the "items wanted" section, and my post gets removed in the open forum.

Can someone please explain the rules?

Many thanks.

 

*** Edited by Dillen

Søren Mexico
Top 10 Contributor
Mexico City
Posts 5,882
OFFLINE
Bronze Member

To post on the wanted or selling thread you must be a Silver or Gold member, cost a small yearly fee.  Silver members can download all the manuals available onsite,Gold members furthermore participate automatically in the 4 times a year Prize Draw, with big prizes for the winners.

Collecting Vintage B&O is not a hobby, its a lifestyle.

Simon
Not Ranked
York uk
Posts 5
OFFLINE
Bronze Member
Simon replied on Tue, Oct 27 2015 7:25 PM

Thank you, that's fine Keith, I have a beo system 9300 and am, (or will soon) be using expos m12i speakers

the beo system has a ding on the centre panel, and would like to change them for the mirror polished ones

all three, as mine are brushed, can anybody advise me where I can obtain them?

I saw on market plats nl they have the full set for €125 but trying to sus out how to buy

them is erm hmmm , double dutch:)) !!! I must say I,m new to the b.o. World but have had some very

fine systems, gyro den sme v arm etc, audio innovations 2nd audio triodes, and snell type e

amongst a vast array of other bits of kit, the beo system 9300 just looks amazing, 

any advice would be just great, also I have the 1000 beo link , hope it works with it.

the big clumsy one that sits up and has its own stand was a bit ott, but had reds.

malcolmjcook
Not Ranked
Posts 2
OFFLINE

Thank you Keith.

Can you advise me how I place this question on the general forum.

 

I have a biovision 6 - 26 tv

type9272

item 1818010

serial 1905507

 

I have not used it for 1/2 years and have lost the code number can anyone suggest how I find the code 

Dillen
Top 10 Contributor
Copenhagen / Denmark
Posts 9,204
OFFLINE
Founder
Moderator
Dillen replied on Sat, Nov 28 2015 11:24 AM

Welcome to Beoworld !

The anti-theft codes are here to make stolen B&O units worthless.
The code is unique to the unit and there are no shortcuts, general codes or other ways around.
You got the code, when you purchased the unit. If you lost it you will have to ask a B&O dealer.
You must bring the purchase receipt or other traceable proof of purchase and in some
cases also the unit itself to allow for a serialnumber check.

Beoworld neither can - nor will - give out access codes.

Martin

fishorcat
Not Ranked
Posts 25
OFFLINE
Bronze Member
fishorcat replied on Sun, Jan 31 2016 3:08 PM

Feel so warm and open here!Thanks for the notice~~ 

gogo~

beojeff
Top 100 Contributor
USA
Posts 750
OFFLINE
Bronze Member
beojeff replied on Tue, Jun 7 2016 2:17 AM

Seriously. It's time to fix the site to work properly with Safari again!

Page 1 of 1 (21 items) | RSS