Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

Spotify Connect is now on my BS5!!!

rated by 0 users
Not Answered This post has 0 verified answers | 12 Replies | 1 Follower

Stan
Top 150 Contributor
420 Posts
OFFLINE
Bronze Member
Stan posted on Fri, Dec 22 2017 11:45 PM

I don't know when this happened, but I opened my Spotify app on my phone tonight to listen to some music.  When I opened "available devices", there was a new listing: "BEOMASTER5".  I selected "N.Music" to fire up the BS9000 + Bs5, selected "Spotify" as the mode, and music came out of my speakers!!!

As far as I'm concerned, this is better than the old Spotify support.  Thank you B&O.

Stan

 

 

All Replies

Martin
Top 500 Contributor
Sweden
144 Posts
OFFLINE
Silver Member
Martin replied on Sat, Dec 23 2017 8:48 AM

Hi Stan, I dont get this to work.are you loged in to spotify in the Beosound 5?

When I start my spotify app I see no Beomaster5.

 

best regards

Martin

Beovision 7-55 3D with Bluray (sw 13.12), Beolab 5 (sw 3.30a), Beolab 3, Beolab 3500, Beo4, Beosound 5, Beomaster 5,  Beosound 9000 Mark III (sw 3.4), Beolink Gateway (Beolink App), Auralic Aries (Femto clocks)

gysse2004
Top 500 Contributor
Hellerup
128 Posts
OFFLINE
Bronze Member

Are you getting coverflow ?

peter

Stan
Top 150 Contributor
420 Posts
OFFLINE
Bronze Member
Stan replied on Sat, Dec 23 2017 2:09 PM
I am logged into Spotify with my premium account. This is the account I used back when Spotify worked. The strange part for me is that I didn’t do anything to make this work. One day, Spotify stopped working. Now, it just showed up in my list of devices

No, I don’t get cover flow.

My application version is 7.04.01.1945

Stan
Stefan E
Not Ranked
Sweden
49 Posts
OFFLINE
Gold Member
Stefan E replied on Sun, Dec 24 2017 12:52 AM

Hi Stan, 

Is it still working for you? I´m not able to log on to my Spotify Premium account and it only say no internet connection an problem people have had in the past as well related to the Spotify service been down.

Stefan 

BS3 DVB-HD, BV7-40 MKIII, BC6-26, BC6-23, BV4-50/BS2, BS5, BS9000, BL3500, MLGW, BLGW, PlayMaker, - BS6500, BS4500, LX6000, VX7000, MX5500, VX5000 - Beo6, Beo5, BeoTimex2, Linctonic

gysse2004
Top 500 Contributor
Hellerup
128 Posts
OFFLINE
Bronze Member

Same here, trying to log in on Beosound 5, says “no internet connection”. Although I have the Spotify app running on BM5. That gives you “connect” via A.Aux.

Petet

liberal
Not Ranked
41 Posts
OFFLINE
Bronze Member

Same problem here too.

When I check the network info, under the settings menu on my BS5 it ‘checks’ for ages then states that there is no network connection, even though it’s currently streaming Radio 4!

i wonder if the problem lies with the connection to the servers at Bang & Olufsen rather than Spotify.

Best,

Paul

 

Duels
Top 50 Contributor
England
1,730 Posts
OFFLINE
Bronze Member
Duels replied on Sun, Dec 24 2017 9:51 AM
Same problem here..... “no internet connection” message.
Stan
Top 150 Contributor
420 Posts
OFFLINE
Bronze Member
Stan replied on Sun, Dec 24 2017 2:55 PM
It is still working for me. I do get the “no internet” error, but Spotify and N.Radio still work. Also get the “checking for ages” issue when I go into network settings.

Hmm... As I was writing this, my music stopped, and Beomaster5 has disappeared from my devices list. Sad. I’m also not seeing the Internet error.

Easy come, easy go?

It is possible that this behavior is something left over from prior attempts at running the Spotify app on the bs5. My recollection is that I never got this to work across a reboot and I disabled it, but my memory is not what it once was. However, I definitely do not remember ever seeing beomaster5 in my Spotify devices list.

Stan
Stan
Top 150 Contributor
420 Posts
OFFLINE
Bronze Member
Stan replied on Sun, Dec 24 2017 3:53 PM
So I rebooted the bs5 and my iphone and it still no longer works. I looked at my Android phone, and beomaster5 still showed... then it disappeared Sad
jhamers
Not Ranked
20 Posts
OFFLINE
Bronze Member

This must have been the spotify app you installed at some point that came alive somehow. I'm using the same solution.

No way this is the old integration working again. That one will never come back.

beolion
Top 200 Contributor
295 Posts
OFFLINE
Silver Member

Yes, I agree on that one.

I have Spotify installed manually on the system, and the system has the default name BEOMASTER5 using Spotify Connect.

 

beolion
Top 200 Contributor
295 Posts
OFFLINE
Silver Member

However, we know that Spotify have turned off the API's that B&O "natively" used to connect to Spotify, but since the installed Spotify on the BM5 Windows XP system is working, I wonder what API the standard Spotify software is using and why B&O cannot use this.

 

Page 1 of 1 (13 items) | RSS