Sign in   |  Join   |  Help
Amazing choice of pre-owned Bang and Olufsen

Got a problem with the Forum?
then please email me at keith@beoworld.org with details

Click here to change your Beoworld Account Details

Beware of firmware version 1.15.16926

rated by 0 users
This post has 39 Replies | 1 Follower

andy_js
Top 500 Contributor
Brexit Island
Posts 83
OFFLINE
Bronze Member
andy_js Posted: Fri, Nov 3 2017 11:03 AM

After updating my BeoSound 1 & 2 to firmware version 1.15.16926.161680342 there are some serious issues.

1. Seeking forward or backward in a track from the B&O app confuses the BeoSound, leaving it in a state where it is shown as playing in the app but no sound is produced.  No amount of fiddling in the app will fix this.  To get things working again all BeoSound's need to be power-cycled.

2. Skipping forward or backward using the controls on a BeoSound only allows the last or currently playing songs to be selected (e.g. skipping backward twice starts the current song again, skipping forward twice starts the previous song).  After this trying to change the song from the app causes the BeoSound to cease producing sound (see above).

3. Sometimes when attempting to join a multiroom experience the BeoSound will blink its light twice and then go into standby.  A power-cycle usually fixes this - if not a factory reset is needed.

I'm pretty fed up with this.  B&O clearly don't test their software properly, and as somebody that has been in the software business for many years (software engineer for 10+ years) I can't quite figure out how this keeps happening.  And don't give me the sob story about the company being in hardship, it's no excuse.

Beophile
Not Ranked
USA
Posts 24
OFFLINE
Founder

Just out of curiosity, did you try unplugging and then plugging in the BeoSound 1 and 2?  I don't have either device, but I have had to power cycle my essence mk2s after certain software updates (including the last one).  After a power cycle, they worked flawlessly with the new software.

mczac
Not Ranked
Posts 13
OFFLINE
Bronze Member
mczac replied on Sat, Nov 4 2017 12:07 AM

I am having similar issues, but adding to that completely unstable TuneIN player experience on BeoLab player. it sporadically drops the connection and remains non-responsive until power-cycle or reset. 

mczac
Not Ranked
Posts 13
OFFLINE
Bronze Member
mczac replied on Sat, Nov 4 2017 12:11 AM

not to mention that even readme files aren't update for versions 1.15 

https://support.bang-olufsen.com/hc/en-us/articles/214198925-Software-Updates

liberal
Not Ranked
Posts 40
ONLINE
Bronze Member
liberal replied on Sat, Nov 4 2017 12:39 PM

I'm having similar problems with my BeoSound Essence Mk 2 since the update to software version 1.15.16925.

The app continually freezes and the now playing screen shows the system is in standby when its not, or it states that a Deezer track is playing, no cover art and no sound!

I've had to reset the Essence 3 times in the past two days.

Paul

andy_js
Top 500 Contributor
Brexit Island
Posts 83
OFFLINE
Bronze Member
andy_js replied on Sat, Nov 4 2017 1:26 PM

I had the same problem again this morning.  I was playing music on my Moment and was able to successfully join from the BS1.  My BS2 on the other hand just flashed it's light, made a pop sound, and then went back into standby.  I had to unplug it and plug it back in to get it to join.

Jeff
Top 50 Contributor
USA
Posts 2,675
OFFLINE
Bronze Member
Jeff replied on Sat, Nov 4 2017 1:52 PM

Sounds like someone needs to teach B&O about "regression testing."

Jeff

Beovirus victim, it's gotten to be too much to list!

mbee
Top 50 Contributor
Paris, France
Posts 1,544
OFFLINE
Bronze Member
mbee replied on Sat, Nov 4 2017 4:31 PM

Same problem here. But I'm not sure it's firmware 1.15 : I think the problem started with B&O app version 1.2...

mbolo01
Top 150 Contributor
FRANCE
Posts 551
OFFLINE
Bronze Member
mbolo01 replied on Sat, Nov 4 2017 9:49 PM

mbee:

Same problem here. But I'm not sure it's firmware 1.15 : I think the problem started with B&O app version 1.2...

I think the problem is between B&O and Deezer (maybe HiFi related, API related?). The problem also exist when leveraging the Moment JukeBox interface running the 2.2 beta version.

 

BS Moment, BL 18, BL 19, A6, M5, A1, H5

jk1002
Top 200 Contributor
Posts 249
OFFLINE
Bronze Member
jk1002 replied on Sat, Nov 4 2017 11:38 PM

So good news is that after a year of my essence remote not working this is fixed now. Most people will have auto update on I guess, I will switch that off. I haven’t noticed any issues yet, use only spotify connect

mbee
Top 50 Contributor
Paris, France
Posts 1,544
OFFLINE
Bronze Member
mbee replied on Sun, Nov 5 2017 8:54 AM

@mbolo01 :

No, the problem is larger : when playing tunein, changing station (with left/right arrows) freezes the Essence with no sound and the only way to get music again is hard reboot from the mains.

in DLNA, using the time bar to go further in a song freezes with no sound, and usually I can get music again with a simple power off/power on cycle.

 

 

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 9,816
OFFLINE
Bronze Member

No such problem here.

I just tried changing radio stations the way you described...flawless.

Usually I don’t ‘scrubb’ in a song, but for testing I just tried.

When moving the bar, the time is shown in the album art (current and total).

The song just played on at the new point.

(P.S. This rather sounds like a problem with your DLNA server).

MM

There is a tv - and there is a BV.

Roger
Top 200 Contributor
Norway
Posts 276
OFFLINE
Bronze Member
Roger replied on Sun, Nov 5 2017 10:07 AM

All of my link products suffer from the same issues (Essence mk2, BS 2 etc). Another sad weekend for a BeoWorlder with friends over, and the system acting up again - resulting in music being streamed from an iPhone. 

They do not attract new customers by doing this. After a hard reset I got intermittent drop-outs of sound, which is actually worse than no sound at all. 

Is it a combination of the new firmware and the updated B&O app? I think so based on my testing.

As stated earlier - the rest of the household have switched to BeoPlay products only... and I am close to joining them.

Roger

koning
Top 25 Contributor
holland
Posts 3,995
OFFLINE
Bronze Member
koning replied on Sun, Nov 5 2017 10:17 AM

So sad, maybe a takeover from another company wasn 't a bad idea.

 

 

mbee
Top 50 Contributor
Paris, France
Posts 1,544
OFFLINE
Bronze Member
mbee replied on Sun, Nov 5 2017 10:30 AM

@mm it’s surely not my DLNA player, as nothing changed on this side. Are you running the firmware 1.15 on Essence mkII? And app v 1.2.1?

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 9,816
OFFLINE
Bronze Member

YES - of course my Essence and the Bang & Olufsen app are up to date.

MM

There is a tv - and there is a BV.

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 9,816
OFFLINE
Bronze Member

koning:

So sad, maybe a takeover from another company wasn 't a bad idea.

Oh well - that would be like using a sledgehammer to crack a nut....

.....without even knowing if the sledgehammer could hit the nut.

MM

There is a tv - and there is a BV.

koning
Top 25 Contributor
holland
Posts 3,995
OFFLINE
Bronze Member
koning replied on Sun, Nov 5 2017 12:19 PM

If you hear all those problems whats your vision in this case

andy_js
Top 500 Contributor
Brexit Island
Posts 83
OFFLINE
Bronze Member
andy_js replied on Sun, Nov 5 2017 3:08 PM

I ran into issues again this morning.  I tried to play some music on my BS1 and it wouldn't produce any sound, but in the app is looked like it was playing.  After powering it off and on again it started working.

liberal
Not Ranked
Posts 40
ONLINE
Bronze Member
liberal replied on Sun, Nov 5 2017 4:40 PM

All my BeoSound Essence systems have continually frozen over the weekend, and I’ve had to reset them all several times since the software update on the Essence.

The main problem with mine seems to be that as soon as you attempt to scrub forward, or attempt to forward to the next track in Deezer the system freezes.

Cover art is also intermittently shown and some radio station idents don’t show at all.

I’m beta tester for the app and downgrading to previous builds of the app doesn’t solve the problem therefore I’m convinced it’s the recent software update on the Essence that’s causing the problems.

Paul 

andy_js
Top 500 Contributor
Brexit Island
Posts 83
OFFLINE
Bronze Member
andy_js replied on Mon, Nov 6 2017 7:23 PM

I ran into issues again this evening when trying to play music on my BS1.  After a power-cycle it's now producing sound again.  I don't think the app has anything to do with this because I still run into issues when trying to join my BV11 -- using the controls on the BeoSound -- when watching TV.

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 9,816
OFFLINE
Bronze Member

koning:

If you hear all those problems whats your vision in this case

I have no vision - just telling how my own setup works.

MM

There is a tv - and there is a BV.

tournedos
Top 10 Contributor
Finland
Posts 7,214
ONLINE
Gold Member
Moderator
tournedos replied on Mon, Nov 6 2017 10:23 PM

I can confirm my A6 does now the same. Switch TuneIn channels back & forth enough times (not even that many) and you lose sound and all sensible response both via the app and contact operations. Only way to get back to playing seems to be pulling the plug.

--mika

Weebyx
Top 100 Contributor
Denmark
Posts 818
OFFLINE
Bronze Member
Weebyx replied on Tue, Nov 7 2017 6:45 AM

tournedos:

I can confirm my A6 does now the same. Switch TuneIn channels back & forth enough times (not even that many) and you lose sound and all sensible response both via the app and contact operations. Only way to get back to playing seems to be pulling the plug.

Both the Moment and A6 has problems, I can get both to crash by searching in the song, especially when returning to 0 seconds, where both go into a loop, and not playing the song. If I then slide forward to 30 seconds sometimes they start playing, sometimes they crash.  I hope they will get this fixed soon.

 

/Jacob

Hiort
Top 50 Contributor
Sweden
Posts 1,528
OFFLINE
Gold Member
Hiort replied on Tue, Nov 7 2017 7:18 AM

I really hope that everyone with problems have reported that to BeoCare. 

 

mbee
Top 50 Contributor
Paris, France
Posts 1,544
OFFLINE
Bronze Member
mbee replied on Tue, Nov 7 2017 12:47 PM

Beocare just reply that they are aware of the problem, here is their reply :

Thank you very much for your feedback through the Bang & Olufsen app. We are aware of the issue and are doing our utmost to resolve the issue as soon as possible.
I shall revert to you by e-mail as soon as I have news - until then, I am afraid, the only option is to make a power cycle.
We sincerely apologize for the trouble.
liberal
Not Ranked
Posts 40
ONLINE
Bronze Member
liberal replied on Tue, Nov 7 2017 1:57 PM

Hi,

I reported it to Beocare yesterday and sent the log files from my Essence, today I had the following speedy response, so they are on the case:

'It appears to be related to an network connection issue which unfortunately was introduced with the latest software update. Our technicians are working on a solution, and I shall make sure to let you know as soon as I know more.'

Paul

andy_js
Top 500 Contributor
Brexit Island
Posts 83
OFFLINE
Bronze Member
andy_js replied on Tue, Nov 7 2017 11:07 PM

Thanks for sharing that.  As somebody that is relatively new to B&O I hadn't reported it to BeoCare.

jans
Top 200 Contributor
Belgium
Posts 300
OFFLINE
Bronze Member
jans replied on Wed, Nov 8 2017 11:49 AM

I am living in Belgium, and my Essence mk2 has firmware version 1.15.16925. Automatic software update is activated, and the app says my software is up-to-date. 

Do we know if B&O has stopped deploying this firmware version 1.15.16926? Reading the above comments, that certainly would be a smart idea!

mbee
Top 50 Contributor
Paris, France
Posts 1,544
OFFLINE
Bronze Member
mbee replied on Wed, Nov 8 2017 10:00 PM

I'm suffering from all issues mentioned above and just checked the end of my software # on both Essence and A9 : it's 925, not 926!

(and 926 doesn't seem to be available. So it's either firmware 1.15 (vs 1.14), or the v1.2 (now 1.3) app, or a combination of both, nothing to do with 925 vs 926...

mczac
Not Ranked
Posts 13
OFFLINE
Bronze Member
mczac replied on Thu, Nov 9 2017 7:40 AM

I was looking at the logs and in case of the BeoSound 1, the unit doesn't go offline it is the music streaming engine that gets stuck likely .

Latest possible state is "preparing" streaming. It looks almost like exceptions are not fully handled with timeouts, other possible errors or opened streaming sockets aren't closed, etc...

Yesterday I was able to freeze the unit with DLNA streaming, just turning off DLNA server and BeoSound 1 was down and not attempting to re-connect.

I am observing the  issue since version 1.12 , there were improvements in 1.15, but if you still skim-through through TuneIN stations quickly you put your unit into non-operational mode that is fixed by power cycle only.

BO own software update page https://support.bang-olufsen.com/hc/en-us/articles/214198925-Software-Updates isn't updated either.

I think that everyone who is facing similar issue, should report it loudly via the app, as it is totally unacceptable and beyond BO highest quality standards. Next step would be to start public petition.

Almost 20 years ago when we worked on FireWire @ Apple, and the hard drives were quite capricious, not only we were aiming to make HDD hot pluggable with firewire but when the movie was playing from the drive it was safely resuming itself after disconnect-reconnect.

Master123456789
Top 500 Contributor
Posts 68
OFFLINE
Bronze Member

I also have major problems on my Essence mk2 and Beolink Converter to beolink passive:

1) TuneIn: If I use the beo4 remotes and push the numbers then suddently it playes radio stations I have never saved on my lists. Random stations that I the BS Essence suddenly have given 1-2-3-4-5 and so on. Sometimes I even cannot go back to my list even on the app - it just says "added to que" or "unable to reach beosound essence" - and then I have to unplug the power. This goes out for both the BS Essence with linkeye and also my Beolink Passives / BV8 - connected via Beolink Converter ML/NL.

2) Less bass on the BS Essence. The main room on the BS Essence have a big loss of bass. I have checked the settings in the app - the same as earlier.

I will also report this to BeoCare and in the future turn off for auto updates.

 

andy_js
Top 500 Contributor
Brexit Island
Posts 83
OFFLINE
Bronze Member
andy_js replied on Fri, Nov 10 2017 5:49 PM

No issues for a couple of days (I was beginning to think an update had been rolled out) and now my BS2 is playing up again.  It just stopped playing music and nothing seems to unjam it.  I think it's time to pull the plug.

Master123456789
Top 500 Contributor
Posts 68
OFFLINE
Bronze Member

I still got major problems.

The missing bas I have found out, but still very irritating. The loudness is marked on in the settings, but I have to take it away and make it on again before it works.

Also often the radiostations freezing and I cannot play another station. Also Spotify will not play. More times a day I have to unplug the power.

Before the software update, I had no problems.

andy_js
Top 500 Contributor
Brexit Island
Posts 83
OFFLINE
Bronze Member
andy_js replied on Mon, Nov 13 2017 10:17 PM

I had to power-cycle my BS1 twice this evening to get it to produce sound.  I'm going to keep updating this thread in the hope that it gets more eyeballs.

Hiort
Top 50 Contributor
Sweden
Posts 1,528
OFFLINE
Gold Member
Hiort replied on Tue, Nov 14 2017 6:43 AM
andy_js:

I had to power-cycle my BS1 twice this evening to get it to produce sound. I'm going to keep updating this thread in the hope that it gets more eyeballs.

Also had problems with my BS1

 

Master123456789
Top 500 Contributor
Posts 68
OFFLINE
Bronze Member

Beocare just said - contact your local dealer.

No one who have troubles with loudness and using beo4 remote and the numbers on the stations?

Have anybody tried to reset the system and set it up again?

Roger
Top 200 Contributor
Norway
Posts 276
OFFLINE
Bronze Member
Roger replied on Tue, Nov 14 2017 12:40 PM

Sure, lack of loudness (or bass, in general). Have tried a reset, and it works (not freezing) if I stay clear of doing fancy stuff (changing music to often, adjusting the timeline, messing around between Music and Radio etc). Kind of strange that they haven't rolled out a new SW (or rolled back) update.

Roger 

Master123456789
Top 500 Contributor
Posts 68
OFFLINE
Bronze Member

Nice, I must try to reset mine BS Essence, when I find the time to it.

I have also asked Beocare if it is possible to make a SW roll back to my device, and I am awaiting answer.

jans
Top 200 Contributor
Belgium
Posts 300
OFFLINE
Bronze Member
jans replied on Thu, Nov 16 2017 7:18 AM
When can we except a SW update? I need to power-cycle every other day SadSadSadSad
Page 1 of 1 (40 items) | RSS