Sign in   |  Join   |  Help
Click here to see Christmas Prizes
Click here to change your Beoworld Account Details

Brummen im Lautsprecher

rated by 0 users
Not Answered This post has 0 verified answers | 2 Replies | 0 Followers

Olaf
Top 500 Contributor
52 Posts
OFFLINE
Bronze Member
Olaf posted on Sun, Sep 10 2017 9:28 PM

Hallo,

seit einigen Tagen habe ich ein deutliches Brummen in meinen Lautsprechern. Meine Konfiguration ist wie folgt:

Hauptraum BeoCenter2 mit BeoLab 8000

Nebenraum: über ML/MCL Converter auf MCL2 active und BeoLab 4000

Im Hauptraum habe ich kein Brummen. Wenn ich die Beolab 4000 direkt an die Anlage anschließe gibt es auch keine Probleme. Also nur in der Kombination mit dem Nebenraum.

Hat eveentuell jemand einen Tipp wo ich anfangen soll zu suchen?

Danke im Voraus für eure Hinweise

Olaf

All Replies

Olaf
Top 500 Contributor
52 Posts
OFFLINE
Bronze Member
Olaf replied on Sun, Sep 17 2017 9:26 PM

Hallo,

ich habe den Fehler gefunden. Es lag an dem Netzteil von dem MCL2.

Die Spannung von 15V hat gepasst, aber irgendwie hat er gestört.

Gruss

Olaf

 

 

kallasr
Top 50 Contributor
Germany
2,194 Posts
OFFLINE
Founder
Danke für die Rückmeldung.

Ralf

Beosystem 4 with Beolab 7-6 on table stand (Center), Beolab 8000 (Fronts), Beolab 4000 (Rears) and Beolab 2. Screen: Sony 55W905A. BeoVision 4-50 HD ready (D9) with Beosystem 3 MK I with Beolab 7-2 on table stand (Center). Beovision 8-32. Beosound 9000 MK3 on horizontal wall bracket with Beolab 5000 Speakers. Beovox Cona + Beovox CX100 White with Yamaha Stereo with Bluetooth dongle for iPhone/iPad. In storage: Beolab 5000/Beomaster 5000. 

Page 1 of 1 (3 items) | RSS