Sign in   |  Join   |  Help
Click here to tell us about your new email address

Beo4 remote

rated by 0 users
This post has 9 Replies | 1 Follower

oldnephew
Not Ranked
Posts 6
OFFLINE
Bronze Member
oldnephew Posted: Thu, Feb 9 2017 1:36 PM

Hi, a couple of queries on the Beo4 remote.

I have one currently not working the TV and Hifi; the Hifi works OK with an earlier remote.  The batteries may have been flat for some time - it isn't used much.  Will I have lost settings and will the remote need to be reconfigured to the TV and Hifi?

Second query concerns different versions of the Beo4.  Mine has a DTV button on the left, some have SAT.  Are they interchangeable, ie wiil a remote with a SAT button perform the same functions as the one with DTV?  I may have to get a used replacement and there are far more SAT types available in the UK.

Thanks in advance for any help.

 

Guy
Top 75 Contributor
Bucharest, Romania
Posts 906
OFFLINE
Gold Member
Guy replied on Thu, Feb 9 2017 5:30 PM

Hi and welcome to Beoworld!

With regard to your first question, simply stick new batteries in the dead remote and see if it works - it needs 3 AAAs.  You can check if it's working by viewing the end with a phone camera.  All the buttons should work without any programming, and it's only if you want to add additional functions to the LIST button that it becomes a little more complex.

With regard to Beo4 types - most versions can do most of the basic functions. DTV does the same as SAT (it sends the same IR signal), A.MEM is the same as A.TAPE and V.MEM is equivalent to V.TAPE.

Let us know what TV and Hifi you are using and we can suggest whether you may need one of the newer Beo4s.

oldnephew
Not Ranked
Posts 6
OFFLINE
Bronze Member

Hi and thanks for such a quick reply. The setup actually belongs to my 85 year old aunt so I'll have a look at the model numbers tomorrow and check the remote with my phone.

 

Guy
Top 75 Contributor
Bucharest, Romania
Posts 906
OFFLINE
Gold Member
Guy replied on Thu, Feb 9 2017 6:22 PM

Great - take some spare batteries along!

Coincidentally I had to send a replacement Beo4 to my 80yr old aunt in UK recently, after she broke the screen on hers.  She sent the old one back to me and I fixed it for my use.

If you can't see model numbers on the TV/Hifi just take a photo or two and post on here.

oldnephew
Not Ranked
Posts 6
OFFLINE
Bronze Member
oldnephew replied on Thu, Feb 16 2017 4:53 PM

Hi

I just put new batteries in the Beo4 and tried it with my phone camera - it's lighting the screen purple so the IR led has an output.  The system doesn't respond to it as it used to, TV or Hifi.

I tried setting the config to video 4 as per the manual but still no joy.

I also tried another Beo4 which has the SAT instead of DTV but his does nothing either.

The TV is a Beovision 7 type 9314 and the HiFi is a Beosound 3200 type 2682.

Any help much appreciated.

Guy
Top 75 Contributor
Bucharest, Romania
Posts 906
OFFLINE
Gold Member
Guy replied on Thu, Feb 16 2017 5:33 PM

OK it sounds like the TV and/or hifi is the problem. 

Both the TV and Hifi have a remote setting known as Option 0 which stops them responding to any remote commands.  It could be that they have reverted to this setting, possibly as a result of a power cut, or potentially by inadvertently setting IR Option 0 via the remote.

In the first instance, try setting each to Option 1.  To do this use the Beo 4:

- Both TV and Hifi should be connected to the mains but turned off (powered down)

- On Beo4, press and hold  Power Button (Red dot) and LIST at the same time.

- Press LIST until OPTION is shown on the display.

- Press GO and the display should change to V.OPT

- Point the remote at the TV and press the 1 button.   Red light on TV should flash in response.

Repeat the above for the Hifi, but when you get to the OPTION stage press GO then list until A.OPT is displayed on remote, then point at the Hifi and press the 1 button.  Red light on Hifi should flash in response.

If that was the problem this procedure should fix it. 

Other questions:  Are the Hifi and TV interconnected? And does the Hifi have it's own speakers or does it usually play through the TV's speakers?

 

oldnephew
Not Ranked
Posts 6
OFFLINE
Bronze Member
oldnephew replied on Thu, Feb 16 2017 6:36 PM

Hi, thanks for the quick reply.

There have been power cuts in the area so I guess that's the cause.  I'll try your method next time I'm there.

As to your other questions, I'm not fully au fait with her system but I'm pretty sure they're interconnected and the HiFi plays through the TV soundbar.  One other point is the TV is on a powered stand and this doesn't respond either but I'm guessing this interacts with the TV and if that's on remote option 0 the stand is dead as a result.

If there's still no joy she'll have to call in her local B&O guys - I'm decorating two bedrooms at the moment and can't spend much longer on it.

Regards, Peter

Guy
Top 75 Contributor
Bucharest, Romania
Posts 906
OFFLINE
Gold Member
Guy replied on Fri, Feb 17 2017 9:23 AM

Hi again Peter,

If the TV and Hifi are indeed interconnected and the hifi previously player via the TV's 'soundbar', then I need to change the advice that I gave!  Sorry!

When interconnected as suggested, the 'Option' settings that I described above are different.  The reason is that in this case the Hifi should get its remote commands via the TV. This is done via the cable that interconnects the two.

Thus there is a different (and potentially more simple) solution.  If the cable between the TV and Hifi was disconnected then the Hifi would no longer be able to receive remote commands and would not respond as it should. 

- Therefore the first thing to check is that the Masterlink cable between the two is correctly inserted into the Masterlink sockets on the TV and Hifi - these are a 2cm wide flattish rectangular plug/socket.  Switch the system off at the mains and then reconnect this cable at each end.

- If that doesn't solve the problem, you need to try the Option programming sequence that I described in my earlier post.  However, instead of setting A.OPT to 1 and V.OPT to 1, you need to set A.OPT 0 (zero) and V.OPT.2.  This should ensure that the Hifi receives remote commands via the TV and plays audio through the TV's speakers.

Where in the world are you?  It may be that another Beoworld member can pop round and help!  I suspect that I am too far away!

 

 

oldnephew
Not Ranked
Posts 6
OFFLINE
Bronze Member
oldnephew replied on Sun, Feb 19 2017 6:47 PM

Hi, Thanks for all your messages and help.

I tried to get the system reset by telephone instructions to my aunt's other nephew last Friday.  He's an IT engineer so we could be quite precise about what to do - result was a complete failure.  I visited today and tried myself, no joy.  I tried resetting the HiFi and noticed the red LED on the unit flashed when the code was entered so the remote is "talking " to the HiFi and vice versa.  Tried resetting the Beovision and the red LED does not flash so I conclude there is a fault on the Beovision which I don't want to try to tackle.

The upshot is the engineers are calling in when they're next in the area; they are familiar with the complete system so I think it's the best option.

Looking at the HiFi got me thinking what was in the loft; we still have my dad's old Beolab/Beomaster 1700 setup with a 1203 turntable.  Not been used for many years; the speakers went pop a long time ago and haven't been replaced - I think they were thrown out.

Thanks again for your efforts.

Peter
Top 10 Contributor
Earsdon
Posts 11,477
OFFLINE
Founder
Moderator
Peter replied on Sun, Feb 19 2017 8:09 PM

Just had a letter from B&O Newcastle offering complimentary Beo4 refurbishment - am going tomorrow - I have five of which two have a few lines out on the display. Checked the others out - took them apart as were a little grubby! I have to say I am always staggered by how well B&O of this era is made. Some of mine must be well over 20 years old and are still working perfectly. Plan to have a look at the Beosound 2 when there as hoping I can get it to work with an echo dot!!

Peter

Page 1 of 1 (10 items) | RSS