Sign in   |  Join   |  Help
Click here to tell us about your new email address

Beovision 14 issues

rated by 0 users
Not Answered This post has 0 verified answers | 220 Replies | 7 Followers

andersenpost
Not Ranked
12 Posts
OFFLINE
Bronze Member
andersenpost posted on Mon, Jan 2 2017 2:44 PM

Hi,

I have bought the beovision 14 55" 3 weeks ago - and i love it!

.. but some things is really bothering me:

1) after I added a HDD, then its not possible to get an alert when a specific tv-show is on - this due to that the new "record" option replaced to old "plan" option - can I get i back somehow?

2) The tv guide keeps crashing - do you know when the next software upgrade is planned?

3) Chromecast streaming keeps crashing - it worked smoothly on my old beo11

4) when I power on my tv to radio it often turns on normal tv and vice versa - have you experienced the same?

5) can I add spotify as an option directly on the remote?

thx

All Replies

phirstpro
Not Ranked
40 Posts
OFFLINE
Bronze Member

I have been very close to demanding full refund on a number of occasions. The only thing that has stopped me is that when it's working (without fault) it's stunning and what would I replace it with?  I have researched the possibilities and could do it for a lot less money but I do no think it would realistically be the same experience and functionality. 

I have also considered demanding a loan BV11 untiL the issues have been sorted but it's shuch a hassle to uninstall and reinstall. An engineer is coming this week to check all settings and replace the remote (again) as the one I have does not update fully apparently!

i was offered some " compensation " in the form of extended warranty from 3 years to 6 years, I may need it at this rate!

Sandyb
Top 150 Contributor
426 Posts
OFFLINE
Bronze Member

I think that is a good point, and i have had similar thoughts...clearly there's been a lot of instability issues with the new TVs, and i agree its not acceptable, but lets not lose perspective too much.....its a beautiful design, the sound is excellent, the audio engine is great too, and i even think that, post-update, the picture quality now looks excellent (sure there are a few better LCD/LED high end screens out there)........my lingering question is about Android TV, not because it is by nature this unstable, more over whether B&O have the chops to sort it out........an Avant seems the only alternative if you want to make a change........

Puncher
Top 10 Contributor
Durham
11,103 Posts
OFFLINE
Founder

I was in the market for a tv last year and boiled it down to a straight choice between a Sony and a Panasonic. All reviews pointed to the Sony and I all but pulled the trigger but ended up on the Sony forums - it was alight with complaints about Android tv - poor Sony must have wondered what had hit them! I bought the Panasonic and haven't looked back, however that isn't my point but this-

 I think maybe that the android tv operating system isn't just a "big phone" but different enough to still be underdeveloped and it hasn't caught on in the way im sure they'd have hoped. While im sure b&o are culpable for releasing untested products I would look to others like sony to see if they've managed to resovle their issues - if not I would advise giving android powered models a very wide berth.

Ban boring signatures!

andersenpost
Not Ranked
12 Posts
OFFLINE
Bronze Member

Hi 

I must say that almost everything works perfectly for me after the update !

Do you guys also get a error message when trying to open the Netlfix app  ? "This version of netflix-app is not compatible with your unit"?

/Kim

Sandyb
Top 150 Contributor
426 Posts
OFFLINE
Bronze Member
Sandyb replied on Fri, Feb 10 2017 3:28 PM

interesting.....i updated, had a load of crashes, was told to power off for 45m,clear the caches........crashed again, repeated, and since then....absolutely fine........

andersenpost
Not Ranked
12 Posts
OFFLINE
Bronze Member

okay strange. how did you clear the caches?

Sandyb
Top 150 Contributor
426 Posts
OFFLINE
Bronze Member
Sandyb replied on Fri, Feb 10 2017 4:04 PM

i was told to power off the TV at the mains  (unplug it) for 45 minutes, and that was supposed to do the job.......as i say, i did still get a crash after that, but since i repeated the exercise, the TV has been fine.......

kuyttendaele
Top 200 Contributor
303 Posts
OFFLINE
Founder
(this test scenario was also forwarded to BeoCare)
Just did a very comprehensive test on Speaker Groups on my set as I was (very) disappointed about the sound quality of my setup.
BV14 latest official firmware (week 5 update)
2x BL8000 and 1x BL11 connected through PL to the TV
Connected devices:
- Telenet Digicorder (settop box; speakers group “Startup”)
- Apple TV (4th gen, speaker group “Startup”)
- Samsung UHD 4K BluRay player (speaker group “Startup)
- BeoGram 4500 (on L/R in; speaker group “Music”)
3 Speaker groups
- Startup: all speakers active (internal + external)
- Music: only BL8000’s and BL11 active
- Internal: Only internal BV14 speakers + BL11
Scenario1
Watching the the Telenet set top box.
Selected TV/Telenet on the remote. BL8000’s and BL11 are activated
Bass is present… but sound quality is flat… The BL11 is active. This is easily identified as you can feel woofer movement on the BL11 when touching the woofer with you hand.
Selecting “Startup” again on the remote activates the bass, the woofer is more active then before.
Scenario2
When switchen from a source to Apple TV (default Startup speaker group assigned) in order to listen to music and selecting “Music” speaker group on the remote the selected speaker group is not selected (correct speaker group is displayed in the status bar on top of the screen); bass that was present from the “Startup” groups disappears. The moment you select “Music” from the remote you can feel that the woofer stops vibrating. When selecting “Music” for a second time the bass kicks in and you can feel the woofer of the BL11 vibrating again.
Further testing:
When (still listening to Music speaker group) switching to “Internal” The BL8000 are turned off, BL11 remains on, bass still active; you can still feel the woofer movement of the BL11
When switching back to “Music” the BL8000 are activated, bass disappears (BL11 led remains green), no woofer movement. Selecting “Music” for a 2nd time on the remove the bass kicks in and woofer movement is present again.
When switching from “Music” back to “Startup” bass disappears; when selecting “Startup” a 2nd time bass kicks in.
It’s not just related to the Apple TV…When switching between any device connected between Startup, Music & Internal you still have to select Startup or Music a 2nd time in order to have the bass activated eventhough the BL11 led is green.
Scenario3:
TV is off.
Selecting Telenet (my set top box)/any other device...
If a device has speakers group “Startup” assigned then there is some bass activity after TV was off… You can feel some woofer movement. Selecting the “Startup” group a 2nd time then bass is activated. The vibration of the woofer is more active than before.
Scenario 4:
TV is off
Start to play a record
Selected “BeoGram 4500” on remote. BL8000 and BL11 are turned on; no woofer movement on the BL11; selected “Music” a second time; bass kicks in.
The only speaker group that is working as it should is Internal… BL11 bass is always correct/present when selecting this speaker group.
These sound issues were noticeable to me as there was a clear difference in sound quality between my previous set (BV3/DVD1/Ouverture/BL8000s/BL11) and my current setup. At first I was very disappointed in the quality of music and sound… After doing some serious testing I came to the conclusion that the BL11 was not doing the job properly. Only after figuring out that selecting the Startup/Music a second time the sound quality was on par with the quality I was used to..
Karel.
Chris
Top 75 Contributor
Ostend-BE
1,147 Posts
OFFLINE
Bronze Member
Chris replied on Fri, Feb 10 2017 9:25 PM

kuyttendaele:
Only after figuring out that selecting the Startup/Music a second time the sound quality was on par with the quality I was used to..

Not a normal scenario if you ask me, I'm having a kind af similar scheme with my V1 and its working perfectly.

Do not hesitate, contact the dealer and ask him for an explanation. There is really no fun in watching television and listening for you now.

I'm am curious what your dealer tells you.

"Believe nothing you read and only half of what you see, let your ears tell you the truth."

kuyttendaele
Top 200 Contributor
303 Posts
OFFLINE
Founder

Chris:

Not a normal scenario if you ask me, I'm having a kind af similar scheme with my V1 and its working perfectly.

Do not hesitate, contact the dealer and ask him for an explanation. There is really no fun in watching television and listening for you now.

I'm am curious what your dealer tells you.

Chris... I'm in contact with BeoCare, my dealer and Geoff concerning this specific problem

To be continued!

Karel.

Millemissen
Top 10 Contributor
Flensborg, Denmark
9,228 Posts
OFFLINE
Bronze Member

Thanks, Karel for taking the time to write this detailed wrap up of the problems you experience.

Hoping that they will clear up this mess soon.

To me a BV must perform flawless, when it comes to sound - that is one of the key reasons why a lot of costumers prefer a BV over any other tv.

MM

There is a tv - and there is a BV.

kuyttendaele
Top 200 Contributor
303 Posts
OFFLINE
Founder

There are still other smaller issues.. but the sound issues were the most relevant to me.

Some positive things after the update:

  • the correct device is selected when starting the TV
  • the "No Signal" banner is gone
  • a lot less (or no!) andoid popup massages

I have the impression that the screen quality is better too..

We're getting there... 3 weeks to go for the W10 release... Multiroom and BeoApp integration... #fingerscrossed

Karel.

 

baronvejrup
Not Ranked
25 Posts
OFFLINE
Bronze Member

Hi Kim

The Netflix app is not yet supported on the BV Android Platform, and we dont know if it never will be... Its an issue between B&O and Netflix... I think it started out with B&O didn't want to place a dedicated "netflix" button on the BeoRemote... Big Smile

But more than that I dont know..

I use a Xbox One S with the PUC cable, and that is my "smart" tv and it just works great... Netflix 4K, Youtube 4K, Viaplay and of cause the gaming opportunity if wanted... The price difference in Denmark compared to an apple tv 4.gen is around 40 euro... So I dont use the built in smart tv in my beovision 14-55

https

https://www.youtube.com/watch?v=1rSWqolg6wI

phirstpro
Not Ranked
40 Posts
OFFLINE
Bronze Member

Hi.  Has anyone else been offered a "gift" as a form of compensation from B&O for all the hassle and frustration of the last 16 weeks?  I picked up a very nice pair of Beoplay H9 headphones yesterday FOC. Normal retail £449!  Far better than the previous offer. Dealer also said that the 3 year warranty would not start until 28 days after I have declared the system satisfactory and fit for purpose. 

mr_anders_son
Top 50 Contributor
sweden
1,464 Posts
OFFLINE
Founder

phirstpro:

Hi.  Has anyone else been offered a "gift" as a form of compensation from B&O for all the hassle and frustration of the last 16 weeks?  I picked up a very nice pair of Beoplay H9 headphones yesterday FOC. Normal retail £449!  Far better than the previous offer. Dealer also said that the 3 year warranty would not start until 28 days after I have declared the system satisfactory and fit for purpose. 

No not anything from anybodySad

BeoVision 14-55 oak...BeoLab 8002 as FRONT....BeoLab 4000 as REAR....BL19 SUB copper 90's edt....BV5 2xHDMI....BV7-32 MK3....BC6-26....Beosound 9000....BeoRemote One BT....Beo6....Beo4....Beo4 Cinema....BeoLink 7000....Serene....H8....H6 90´s Rose Gold edt....Form 1....U70...A2 Black Copper Special Edt

Page 6 of 15 (221 items) « First ... < Previous 4 5 6 7 8 Next > ... Last » | RSS