Sign in   |  Join   |  Help
Click here to tell us about your new email address

Beomaster 5 Hd upgrade to Samsung EVO SSD

rated by 0 users
Answered (Verified) This post has 1 verified answer | 64 Replies | 10 Followers

wantoniak
Not Ranked
21 Posts
OFFLINE
Bronze Member
wantoniak posted on Mon, Oct 31 2016 5:44 PM

I have been trying to upgrade Beomaster HD to SSD for quite long time. Funny thing is I can clone my original (1TB) drive to another 3.5 inch without any problems, but could not succeed cloning to Samsung  EVO and Pro. After start would get booth error etc.

There have been write-ups about this, basically most posts said - it cannot be done. Some guys recommended Crucial SSD ......... saying this is the only drive could work.

I have contacted Samsung and was told that the issue is with cloning software, cloning software guys said - Samsung drive is at fault. I have tried few cloning software including Acronis, Aomei, Macrium Reflect, Drive Clone etc. all attempts failed.

Reading one of the forums someone recommend EaseUS Todo Backup Free ... and to my surprise cloning worked - I have cloned original drive to Samsung EVO 1Tb (sector by sector - there are two options in the software , do not remember exactly what the second is - if you try select both) - and for the last 3 days everything is working as a charm.

If someone would want to try, please let me/us know if I am just being lucky or the issue is with cloning software. I will monitor and let you know if my luck will continues.

Regards

 

 

Answered (Verified) Verified Answer

wantoniak
Not Ranked
21 Posts
OFFLINE
Bronze Member
Verified by Mr 10Percent

Sorry guys

Hard drive crashed ....

 

All Replies

gerard
Top 500 Contributor
Luxembourg
141 Posts
OFFLINE
Bronze Member
gerard replied on Sun, Mar 26 2017 12:37 AM
riverstyx:

...

You can choose BM Recovery at boot and run through the recovery process which seems to fix this issue ...

Thank's Martin for the recovery Tip, it worked fine.

Before:

After:

Now I will have to learn how the setup works. I think it would be better to start a new threat for that.

I'm thinking about going the SSD way.

Do you think it is possible to wait for the 1TB SSDs price drop, or is it a must to get one of the first 1TB SSDs due to compatibilty issues?

CooperS
Not Ranked
15 Posts
OFFLINE
Bronze Member

Hi to all,

as a short update - my BM5 is now running daily for nearly a month on the Crucial MX300 SSD - flawless and faultless!

Robert

 

 

wantoniak
Not Ranked
21 Posts
OFFLINE
Bronze Member

Thank you Robert

This is good news. Could you please confirm if this is the drive you are using "SSD Crucial MX300 1024 GB CT1050MX300SSD1"

Thanks a lot

Wojtek

 

CooperS
Not Ranked
15 Posts
OFFLINE
Bronze Member

Yes, it seems there is only one 1TB Crucial MX300, please note that the capacity is 1050 GB. This is the link to where I ordered it: https://www.digitec.ch/en/s1/product/crucial-mx300-1050gb-25-ssd-5896363

best, Robert

CooperS
Not Ranked
15 Posts
OFFLINE
Bronze Member

Just a final remark on the Beomaster 5 Architecture, relevant to SSD performance. I was toying with the idea to switch from IDE Disk Standard (default) to the newer AHCI on my Beomaster 5. By visiting the Win XP Device Manager, I meanwhile found out that my Beomaster 5 runs on a single core Chipset VIA C7-D 2000Mhz - definitely not Intel and no comparison to modern multiple core Chipsets. Entering the BIOS menu (by pressing DEL as soon as the B&O Logo shows up during reboot), the BIOS reveals that there is no parameter to switch from IDE to AHCI. So IDE shall be the standard for the remaining lifetime of the systemAngry. There seems to be no major performance or reliability issue with running an SSD on IDE, but again that might be the reason that some SSD brands work well on BM5 and others do not.

I will put my attempts to improve the BM5 system performance to rest and count on a long life of the SSD-equipped BM5Thumbs Up..,

best, Robert

 

Page 5 of 5 (65 items) < Previous 1 2 3 4 5 | RSS