Sign in   |  Join   |  Help
Click here to tell us about your new email address

Spotify playlist issues on BeoSound 5

rated by 0 users
This post has 38 Replies | 6 Followers

peterafox
Not Ranked
Posts 25
OFFLINE
Bronze Member
peterafox Posted: Sat, Aug 27 2016 7:02 AM
I am having some serious lag issues with Spotify playlists (only) on the BeoSound 5. I've identified the first issue was the new "Release Radar" playlist now on Spotify as it was totally freezing the unit. After removing that, I can now see my playlists but the time between selecting one and it actually playing is minutes. It used to work well. Is anyone else experiencing this issue?
JacobSchmidt
Not Ranked
Posts 2
OFFLINE
Bronze Member

Having the same issues with playlists on my BeoSound5. Hopefully B&O will fix this asap.

riverstyx
Top 75 Contributor
Exeter, Devon, UK
Posts 876
OFFLINE
Gold Member
riverstyx replied on Sat, Aug 27 2016 6:02 PM

It sounds like spotify have made another change which has broken things for BS5 owners Sad

I'd suggest you both contact Beocare to make sure they are aware of and working towards fixing this issue:

http://www.bang-olufsen.com/en/customer-service/contact-us

Kind regards,

Martin.

JacobSchmidt
Not Ranked
Posts 2
OFFLINE
Bronze Member

Found this on the customer help site of B&O:


When I select PLAYLISTS in Spotify on BeoSound 5, the message “Loading” and then “No data found” appears, why?
If a Spotify playlist does not work, you cannot access the PLAYLISTS view on your BeoSound 5. To solve the problem, you must check each of the playlists in the Spotify application on your computer. Then remove or repair the playlist(s) which stays in a ‘loading…’ state.
Haven't tried it yet, but will soon.
Jacob

 

jabbajef
Not Ranked
Posts 3
OFFLINE
Bronze Member

I had the same problem. In my case problem was also related to the "release Radar" playlist. Released it on my Mac and problem was solved. Beosound works fine now. Releasing it in my iPhone spotify app did not work. So playlist had to be released on computer.

Strange

petermc
Top 500 Contributor
Australia
Posts 67
OFFLINE
Founder
petermc replied on Thu, Dec 15 2016 10:53 AM

Now have 'Playlist Loading' problem on my BS5 as well.

Wife's Spotify account is working fine but my account will not load Playlists. Checked computer but there are no 'loading playlists'

Any suggestions?

 

Thanks

 

Peter

 

 

 

 

peterafox
Not Ranked
Posts 25
OFFLINE
Bronze Member
peterafox replied on Thu, Dec 15 2016 9:53 PM
Do you follow the Release Radar playlist? If so, try unfollowing from your desktop and see if that helps at all.
jabbajef
Not Ranked
Posts 3
OFFLINE
Bronze Member
jabbajef replied on Sun, Dec 18 2016 5:07 PM

Hi Guys

Spotify issued a new playlist:" your favorits from 2016"  I experienced the same problems with this list as with "release Radar". Seams as this playlist  is doing things in your Beosound. Unfollowing the playlist helped in my situation. I had to unfollow on my computer. Unfollowing does not work on the iPhone.

Hope this helps

Sjef

petermc
Top 500 Contributor
Australia
Posts 67
OFFLINE
Founder
petermc replied on Tue, Dec 20 2016 8:02 AM

Hi Sjef,

That worked! Thank you.

Copied the 2016 playlist and then unfollowed the Spotify version.

Working again (and listening to the 2016 playlist)

 

Peter

 

 

jabbajef
Not Ranked
Posts 3
OFFLINE
Bronze Member
jabbajef replied on Tue, Dec 27 2016 5:00 PM

 This week I was experiencing some problems with my Beosound. This time the playlist "discover weekly " was the cause. I'm using this playlist for a few months now but this time was the first time there were problems. Deleting it made my Spotify on beosound start working again.

It seems that if you are using some personalized playlists from spotify, it will not work on your Beosound 5.

I have had problems with the following lists:

Release Radar, Your favorites from 2016, and Discover Weekly.

In all cases deleting these playlists cured the problem.

I hope this is helping sombody

Gr

Sjef

Duels
Top 75 Contributor
England
Posts 1,069
ONLINE
Gold Member
Duels replied on Thu, Dec 29 2016 11:03 AM
jabbajef:

This week I was experiencing some problems with my Beosound. This time the playlist "discover weekly " was the cause. I'm using this playlist for a few months now but this time was the first time there were problems. Deleting it made my Spotify on beosound start working again.

It seems that if you are using some personalized playlists from spotify, it will not work on your Beosound 5.

I have had problems with the following lists:

Release Radar, Your favorites from 2016, and Discover Weekly.

In all cases deleting these playlists cured the problem.

I hope this is helping sombody

Gr

Sjef

Strange. I have been using the discover weekly playlist since it came out without any issues.
Duels
Top 75 Contributor
England
Posts 1,069
ONLINE
Gold Member
Duels replied on Sat, Dec 31 2016 1:21 PM
Duels:

Strange. I have been using the discover weekly playlist since it came out without any issues.

Ok so I have had the same problem now. BS5 display stated "no data found" when on Spotify playlists. Deleting the discover weekly list has worked. I hope it's not too long before I can get that playlist back because I like it lots!
Trolle
Not Ranked
Posts 17
OFFLINE
Bronze Member
Trolle replied on Wed, Jan 4 2017 9:47 PM

Hi,

i have the same problems. Used to have discover weekly playlist with no issues, but since 1 month it doesn't work anymore. I have unfollowed the discover weekly playlist and also tried to delete/unfollow most other playlists, but it still hangs with "loading" when trying to access the playlist menu on BS5. 

Only way to get it to work is to delete all playlists and don't use that anymore, which is a pain. 

BR

petermc
Top 500 Contributor
Australia
Posts 67
OFFLINE
Founder
petermc replied on Thu, Jan 5 2017 5:07 AM
Ours is back to not loading either.

Haven't bothered to delete playlists as I listen to them a lot - just not on the BS5 now.

Very annoying - hope its fixed soon.

Peter

Peter
Martin
Top 500 Contributor
Sweden
Posts 63
OFFLINE
Gold Member
Martin replied on Tue, Jan 10 2017 9:54 PM

Hi, I have also problem with SPOTIFY playlists with My Beosound 5. I let the playlist "load" for half an hour and then the message came up " no data found". I have contacted Beocare and waiting for an Answer. Have anyone of you contacted Beocare regarding this problem with SPOTIFY?

 

Best regards

Martin

Beovision 7-55 3D with Bluray (sw 13.12), Beolab 5 (sw 3.30a), Beolab 3, Beolab 3500, Beo4, Beosound 5, Beomaster 5,  Beosound 9000 Mark III (sw 3.4), Beo 6, Beolink Gateway (Beolink App)

petermc
Top 500 Contributor
Australia
Posts 67
OFFLINE
Founder
petermc replied on Wed, Jan 11 2017 2:37 AM
Yes I have contacted BeoCare and they are aware of the problem.

Suggested fix in the short term is to delete the Spotify created playlists (i.e.

Discover Weekly, 2016 playlist etc).

I hope B&O are taking the issue seriously and looking into a fix asap.

Peter
Martin
Top 500 Contributor
Sweden
Posts 63
OFFLINE
Gold Member
Martin replied on Wed, Jan 11 2017 4:57 AM

I have already deleted the SPOTIFY-created playlists. It is still not working!!!

Beovision 7-55 3D with Bluray (sw 13.12), Beolab 5 (sw 3.30a), Beolab 3, Beolab 3500, Beo4, Beosound 5, Beomaster 5,  Beosound 9000 Mark III (sw 3.4), Beo 6, Beolink Gateway (Beolink App)

Sugarray
Not Ranked
Posts 1
OFFLINE
Bronze Member
Sugarray replied on Wed, Jan 11 2017 5:29 PM

Hiya. This is my first time adding something on a forum. I have had lots of help in the past so thought I should pay it back. Hopefully it will be of some use to someone out there who has also spent a small fortune on this beosound 5. 

Ok so I had some serious time consuming issues when I selected playlist on spotify. Loading etc, until I tried your suggestion, then I was happy again until 3 days later it did the same. I tried the same but the problem continued.

i thought maybe Beo does not get on with Spotify configuration so I deleted everything and created a new playlist via the beosound 5 bloody time consuming but so far it quick and the artwork is sharper. Happy bunny now. 

Duels
Top 75 Contributor
England
Posts 1,069
ONLINE
Gold Member
Duels replied on Thu, Jan 12 2017 7:47 AM
Martin:

I have already deleted the SPOTIFY-created playlists. It is still not working!!!

Same here. Annoying.

Duels
Top 75 Contributor
England
Posts 1,069
ONLINE
Gold Member
Duels replied on Thu, Jan 12 2017 7:48 AM
Sugarray:

Hiya. This is my first time adding something on a forum. I have had lots of help in the past so thought I should pay it back. Hopefully it will be of some use to someone out there who has also spent a small fortune on this beosound 5.

Ok so I had some serious time consuming issues when I selected playlist on spotify. Loading etc, until I tried your suggestion, then I was happy again until 3 days later it did the same. I tried the same but the problem continued.

i thought maybe Beo does not get on with Spotify configuration so I deleted everything and created a new playlist via the beosound 5 bloody time consuming but so far it quick and the artwork is sharper. Happy bunny now.

Hi. Just to clarify, do you mean you deleted ALL your playlists not just the "Spotify created ones"?
gysse2004
Top 500 Contributor
Hellerup
Posts 89
OFFLINE
Bronze Member
gysse2004 replied on Sat, Jan 14 2017 8:44 PM

Same here, anybody with A fix yet ?

 

Peter

nico vercammen
Top 500 Contributor
Elversele, Belgium
Posts 149
OFFLINE
Bronze Member

same problem ...

tried to delete some playlists but no success ...
I have sent an email beocare, hope they will fix it, the problem is not new, but now i can not get it working anymore by deleting playlists

 

nico 

nico vercammen
Top 500 Contributor
Elversele, Belgium
Posts 149
OFFLINE
Bronze Member

This is the reply from beocare :

 


Our technicians are currently investigating an issue with Spotify playlists causing BeoSound 5 to stop responding. As far as we have been informed, the issue could be caused by the following:

- A playlist named with emojis - in such case, please remove the emojis/special characters from the playlist name

- A "broken" playlist - this can be checked by going through the playlists in a browser and removing the tracks that do not play

- Automatically created Spotify playlists, such as Discover Weekly and Release Radar. Please try deleting the automatically created playlists from your user.

 

I have reported your feedback to the technicians and will make sure to notify you when I receive an update on the issue.

 

Please accept my apologies for the inconvenience this causes you.

 

but I can not find why it is not working now ... tried already lots of things like deleting all playlists etc ... but still have problems

I hope they can find a fix quickly ...

 

Master123456789
Not Ranked
Posts 1
OFFLINE
Bronze Member

I have had major issues on the playlist - but now everything works fine. All playlists are back again! :) :)

 

 

But all my favorite albums are gone - could it be because I have logged in and out of my spotify account on the beosound 5?

nico vercammen
Top 500 Contributor
Elversele, Belgium
Posts 149
OFFLINE
Bronze Member

indeed it is working again!  :-)

 

nico

nico vercammen
Top 500 Contributor
Elversele, Belgium
Posts 149
OFFLINE
Bronze Member

indeed it is working again!  :-)

 

nico

Duels
Top 75 Contributor
England
Posts 1,069
ONLINE
Gold Member
Duels replied on Sat, Jan 21 2017 2:53 PM
Yup. All sorted.
gysse2004
Top 500 Contributor
Hellerup
Posts 89
OFFLINE
Bronze Member
gysse2004 replied on Sat, Jan 21 2017 2:54 PM

it appeares to be working again!  :-) 

Duels
Top 75 Contributor
England
Posts 1,069
ONLINE
Gold Member
Duels replied on Sat, Jan 21 2017 2:55 PM
Master123456789:

But all my favorite albums are gone - could it be because I have logged in and out of my spotify account on the beosound 5?

How do you save albums on the bs5? I thought it was only playlists you could save.
gysse2004
Top 500 Contributor
Hellerup
Posts 89
OFFLINE
Bronze Member
gysse2004 replied on Sat, Jan 21 2017 3:03 PM

Hi Duels

if you hold down 'go' when on the playlist, you can add it to your 'favourites '. That way you can select it with the Beo4.

peter

gysse2004
Top 500 Contributor
Hellerup
Posts 89
OFFLINE
Bronze Member
gysse2004 replied on Sat, Jan 21 2017 3:03 PM

Hi Duels

if you hold down 'go' when on the playlist, you can add it to your 'favourites '. That way you can select it with the Beo4.

peter

gysse2004
Top 500 Contributor
Hellerup
Posts 89
OFFLINE
Bronze Member
gysse2004 replied on Sat, Jan 21 2017 3:03 PM

Hi Duels

if you hold down 'go' when on the playlist, you can add it to your 'favourites '. That way you can select it with the Beo4.

peter

Duels
Top 75 Contributor
England
Posts 1,069
ONLINE
Gold Member
Duels replied on Sat, Jan 21 2017 3:08 PM
gysse2004:

Hi Duels

if you hold down 'go' when on the playlist, you can add it to your 'favourites '. That way you can select it with the Beo4.

peter

Ah ok. That's cool. Thanks Peter.
Duels
Top 75 Contributor
England
Posts 1,069
ONLINE
Gold Member
Duels replied on Sat, Jan 21 2017 3:09 PM
Hmmm still won't work with the Discover Weekly playlist active. But annoying as I like that playlist.
gysse2004
Top 500 Contributor
Hellerup
Posts 89
OFFLINE
Bronze Member
gysse2004 replied on Sat, Jan 21 2017 10:07 PM

And still very slow loading certain playlist. Some will freeze the BS5 

Peter

gysse2004
Top 500 Contributor
Hellerup
Posts 89
OFFLINE
Bronze Member
gysse2004 replied on Sun, Jan 22 2017 10:18 PM

Anyone else having this problem?

peter

petermc
Top 500 Contributor
Australia
Posts 67
OFFLINE
Founder
petermc replied on Tue, Jan 24 2017 3:08 AM
Still having problems.

Mine doesn't load playlists at all.

I'm now onto Spotify who are getting me to try some things.

Will let you know how it goes
gysse2004
Top 500 Contributor
Hellerup
Posts 89
OFFLINE
Bronze Member
gysse2004 replied on Tue, Jan 24 2017 8:15 AM

I did have some success, deleting playlist and then reinstalling new ones. The new playlist are loading fast.

Peter

Jobak
Not Ranked
Posts 1
OFFLINE
Bronze Member
Jobak replied on Wed, Jan 25 2017 4:46 PM

I had some success getting this to "partial work" again with my own playlists, without deleting any playlists first.

(not the Spotify made ones that you can follow, when adding one of these, it fails again immediately)

  1. Delete the account on BS5
  2. Attach mouse/keyboard to BM5 and enter servicemenu
  3. Delete all subfolders in this folder: E:\Cache\MusicService\Spotify\sp_tmpStorage  
  4. Exit service menu
  5. Add your account again.
  6. Done

Good luck

//

Page 1 of 1 (39 items) | RSS