Sign in   |  Join   |  Help
Click here to tell us about your new email address

Beomedia Mystery

rated by 0 users
Not Answered This post has 0 verified answers | 2 Replies | 1 Follower

Jackplug
Not Ranked
39 Posts
OFFLINE
Bronze Member
Jackplug posted on Sat, Jan 23 2016 12:59 PM

This has been frustrating me for months, ever since I first noticed.  But, are there any dealers or engineers out there who can tell me why my Beomedia 1 has a mind of its own when it comes to audio channel allocation.  I just made that up because there's no other way to describe this anomaly.  Basically, has anyone got any experience of Beomedia swapping the channels L to R randomly?  I've checked everything, other sources for reference like CD DVD PC etc... also checked / swapped cables.  Seems that the box plays L & R the right or wrong way round whenever it feels like.  I can't pin it down.  Recycling the power doesn't make any difference.  One day it will be the correct way round and another day it will be reversed.  VERY strange.  All I can suggest is that it's a windows device / port setting that is dynamic maybe and interaction with the B&O software that runs Beomedia.  Any known issues then please tell.

All Replies

beosound
Not Ranked
34 Posts
OFFLINE
Bronze Member

I also have that before with my BM1. No solution. It was over when I switched to Beomaster 5 (but that is not the solution you hoped). My dealer thought I was a little foolish...

beosound
Not Ranked
34 Posts
OFFLINE
Bronze Member

I also have that before with my BM1. No solution. It was over when I switched to Beomaster 5 (but that is not the solution you hoped). My dealer thought I was a little foolish...

Page 1 of 1 (3 items) | RSS