Sign in   |  Join   |  Help
Click here to tell us about your new email address

ATV 4 and Beo Remote Control

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 2 Followers

tb59427
Not Ranked
21 Posts
OFFLINE
Silver Member
tb59427 posted on Wed, Jan 20 2016 10:53 AM

Hi,

currently I have an Apple TV (3rd gen) hooked to a BV10-32 and remote controlled via PUC from my tried and trusted old Beo 4.

I have looked at the 4th gen ATV and like it. But it seems (and I am seeking for confirmation or correction here) that its remote control talks bluetooth instead of IR. Which in turn would mean, I had to use two remote controls for the set up (Beo 4 for the BV, Apple Remote for the ATV). Right or wrong (e.g. can ATV 4 be remote controlled in the same way as the 3rd gen ATV)?

Would a Beo 5 or 6 fix this?

cheers

Torsten

All Replies

Millemissen
Top 10 Contributor
Flensborg, Denmark
9,238 Posts
OFFLINE
Bronze Member

The ATV4 has ir-support as well.

You only have to replace the 3 with the 4 and you are good to go.

Of course you won't be able to use Siri etc just using the Beo4.

There has been several posting about this on the forum - so that is confirmed from several users.

MM

There is a tv - and there is a BV.

tb59427
Not Ranked
21 Posts
OFFLINE
Silver Member
tb59427 replied on Wed, Jan 20 2016 11:46 AM

That's good news. Thanks for the quick reply.

cheers

Torsten

Reto
Not Ranked
Zurich
30 Posts
OFFLINE
Bronze Member
Reto replied on Sat, Apr 1 2017 5:46 PM

Turning off the ATV4 while switching the source (ATV4 to DVD) seems not working  anymore. LED flashs and gets off but gets on again and ATV is still up and running. This wasn't the case with ATV3. Does anybody experienced the same behavior?

Thanks a lot for any  comment

Reto

elephant
Top 10 Contributor
AU
6,961 Posts
OFFLINE
Founder
Reto:

Turning off the ATV4 while switching the source (ATV4 to DVD) seems not working anymore. LED flashs and gets off but gets on again and ATV is still up and running. This wasn't the case with ATV3. Does anybody experienced the same behavior?

Thanks a lot for any comment

Reto

Works for us.

Even after this week's tvOS upgrade.

Check the placement of your PUC.

BeoNut since '75

Page 1 of 1 (5 items) | RSS