Sign in   |  Join   |  Help
Click here to tell us about your new email address

beosound 4 volume control locked

rated by 0 users
Not Answered This post has 0 verified answers | 7 Replies | 2 Followers

hawlguy
Not Ranked
3 Posts
OFFLINE
Bronze Member
hawlguy posted on Tue, Apr 29 2014 3:23 PM

While trying to program this unit to work with my beolink system with the beo4 remote, I screwed something up and now I cannot change volume with either the remote or on the unit. How can I reset the unit to factory defaults if not able to bring up in the menu selections?

I can't get the settings menus on either the unit or remote to bring up "reset" option and the "sound" menu is locked also. I tried unplugging the unit and removing batteries from remote and rebooting the next day, but nothing changed.

All Replies

mjmedlo
Top 75 Contributor
861 Posts
OFFLINE
Bronze Member
Did you put it in option 0?

hawlguy:

While trying to program this unit to work with my beolink system with the beo4 remote, I screwed something up and now I cannot change volume with either the remote or on the unit. How can I reset the unit to factory defaults if not able to bring up in the menu selections?

I can't get the settings menus on either the unit or remote to bring up "reset" option and the "sound" menu is locked also. I tried unplugging the unit and removing batteries from remote and rebooting the next day, but nothing changed.

hawlguy
Not Ranked
3 Posts
OFFLINE
Bronze Member

I believe I have tried every option available, but will check again, thanks

hawlguy
Not Ranked
3 Posts
OFFLINE
Bronze Member

OK, I found how to reset to factory defaults for the Beosound4 and have it working properly with the beo4 remote. However, I cannot get my masterlink system to operate. I have several "passive" amp/controls thru out my house as well as a 3500 and prior to my beosound9000 crapping out, it all worked fine. The Beosound guide for setting the "options" all reference television settings. The Beosound4 is operating two Penta speakers perfectly.  I have only audio system. Have tried every option and nothing works. Do I have to go to each individual "passive" unit and try to program them also?  Next step is to pull out the masterlink boxes and check wiring, but nothing has occurred that should have caused loose wires.

Any ideas will be welcomed.

elephant
Top 10 Contributor
AU
6,913 Posts
OFFLINE
Founder

Seeing as you did a complete reset to the BeoSound 4 I think you should try to system wide reset.

Pick one Beolink Passive (I would pick one closest to the BS4 so you can watch the BS4 to see if it is reacting to traffic on the link (blinking)), power it down, and then bring it up -- hopefully that will cause it to try to find its mother ship ... and you will get a connection.

If that doesn't work you are no worse off -- and if it does work, then repeat the experiment with the next Beolink Passive !

BeoNut since '75

mjmedlo
Top 75 Contributor
861 Posts
OFFLINE
Bronze Member
elephant:

Seeing as you did a complete reset to the BeoSound 4 I think you should try to system wide reset.

Pick one Beolink Passive (I would pick one closest to the BS4 so you can watch the BS4 to see if it is reacting to traffic on the link (blinking)), power it down, and then bring it up -- hopefully that will cause it to try to find its mother ship ... and you will get a connection.

If that doesn't work you are no worse off -- and if it does work, then repeat the experiment with the next Beolink Passive !

The Essence of B&O is discretion in design and life

+1. System wide power down and reboot.
vlad77
Not Ranked
4 Posts
OFFLINE
Bronze Member
vlad77 replied on Fri, Mar 17 2017 3:02 PM

Hi, 

so how did you reset the Beosound 4. There is nothing about it in the user manual or in the internet.

HELP! ))

Regards Vlad 

elephant
Top 10 Contributor
AU
6,913 Posts
OFFLINE
Founder
vlad77:

Hi,

so how did you reset the Beosound 4. There is nothing about it in the user manual or in the internet.

HELP! ))

Regards Vlad

What kind of reset ?

Usually a solid unpowered 10 minutes resets things.

But of course you will need your PIN code to get functions back.

(( yes, I am back -- been busy with work since 31st JanuarySad)

BeoNut since '75

Page 1 of 1 (8 items) | RSS